<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine&rsquo;s Day | Goss.ie</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://goss.ie/xmlrpc.php">
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Feed" href="https://goss.ie/feed">
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Comments Feed" href="https://goss.ie/comments/feed">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goss.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://goss.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3" type="text/css" media="all">
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://goss.ie/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all">
<link rel="stylesheet" id="wp-mediaelement-css" href="https://goss.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3" type="text/css" media="all">
<link rel="stylesheet" id="td-plugin-newsletter-css" href="https://goss.ie/wp-content/plugins/td-newsletter/style.css?ver=11.3" type="text/css" media="all">
<link rel="stylesheet" id="td-plugin-multi-purpose-css" href="https://goss.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c8d0913b1cc182aeeb4e6ceecb756b4f" type="text/css" media="all">
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%2C600%7COswald%3A500%2C600%2C400%7CFira+Sans+Extra+Condensed%3A500%2C600%2C400%7CMontserrat%3A400%2C600%2C700%7COpen+Sans%3A400&amp;display=swap&amp;ver=11.3" type="text/css" media="all">
<link rel="stylesheet" id="td-theme-css" href="https://goss.ie/wp-content/themes/Newspaper/style.css?ver=11.3" type="text/css" media="all">
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://goss.ie/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c8d0913b1cc182aeeb4e6ceecb756b4f" type="text/css" media="all">
<link rel="stylesheet" id="td-theme-demo-style-css" href="https://goss.ie/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/gossip_pro/demo_style.css?ver=11.3" type="text/css" media="all">
<link rel="stylesheet" id="jetpack_css-css" href="https://goss.ie/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1" type="text/css" media="all">
<script type="text/javascript" src="https://goss.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://goss.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://goss.ie/wp-json/"><link rel="alternate" type="application/json" href="https://goss.ie/wp-json/wp/v2/posts/285030"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goss.ie/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goss.ie/wp-includes/wlwmanifest.xml">
<link rel="canonical" href="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030">
<link rel="shortlink" href="https://goss.ie/?p=285030">
<link rel="alternate" type="application/json+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Ftv%2Fthe-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030">
<link rel="alternate" type="text/xml+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Ftv%2Fthe-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030&amp;format=xml">

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-47888859-1', 'auto');
			ga('send', 'pageview');
		</script>
<meta name="facebook-domain-verification" content="tgprpsqb8px25c83gd6cms61eaqhry">

<script type="text/javascript" async="true">
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'rZ2BvZG1JfRhM', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
 <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css">img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"8ceb91085d","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/goss.ie\/wp-admin\/","wpRestNonce":"8ceb91085d","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/goss.ie\/wp-admin\/","wpRestNonce":"8ceb91085d","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","postId":267691};
    </script>

<script>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</script>

<style>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</style>
<link rel="icon" href="https://goss.ie/wp-content/uploads/2021/09/cropped-Logo-dropshadow-04-1-32x32.png" sizes="32x32">
<link rel="icon" href="https://goss.ie/wp-content/uploads/2021/09/cropped-Logo-dropshadow-04-1-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://goss.ie/wp-content/uploads/2021/09/cropped-Logo-dropshadow-04-1-180x180.png">
<meta name="msapplication-TileImage" content="https://goss.ie/wp-content/uploads/2021/09/cropped-Logo-dropshadow-04-1-270x270.png">
<style type="text/css" id="wp-custom-css">
			.page-nav .current {
	background-color: #D1929A;
}

/*BGTakeover Css*/
.td-header-wrap, .td-container-wrap{
max-width: 1068px;
margin-left: auto;
margin-right: auto;
}

.td-header-wrap .black-menu .sf-menu > .current-menu-item > a, .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a, .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a, .td-header-wrap .black-menu .sf-menu > li > a:hover, .td-header-wrap .black-menu .sf-menu > .sfHover > a, .sf-menu > .current-menu-item > a::after, .sf-menu > .current-menu-ancestor > a::after, .sf-menu > .current-category-ancestor > a::after, .sf-menu > li:hover > a::after, .sf-menu > .sfHover > a::after, .header-search-wrap .td-drop-down-search::after, .header-search-wrap .td-drop-down-search .btn:hover, input[type="submit"]:hover, .td-read-more a, .td-post-category:hover, .td_top_authors .td-active .td-author-post-count, .td_top_authors .td-active .td-author-comments-count, .td_top_authors .td_mod_wrap:hover .td-author-post-count, .td_top_authors .td_mod_wrap:hover .td-author-comments-count, .td-404-sub-sub-title a:hover, .td-search-form-widget .wpb_button:hover, .td-rating-bar-wrap div, .dropcap, .td_wrapper_video_playlist .td_video_controls_playlist_wrapper, .wpb_default, .wpb_default:hover, .td-left-smart-list:hover, .td-right-smart-list:hover, #bbpress-forums button:hover, .bbp_widget_login .button:hover, .td-footer-wrapper .td-post-category, .td-footer-wrapper .widget_product_search input[type="submit"]:hover, .single-product .product .summary .cart .button:hover, .td-next-prev-wrap a:hover, .td-load-more-wrap a:hover, .td-post-small-box a:hover, .page-nav .current, .page-nav:first-child > div, #bbpress-forums .bbp-pagination .current, #bbpress-forums #bbp-single-user-details #bbp-user-navigation li.current a, .td-theme-slider:hover .slide-meta-cat a, a.vc_btn-black:hover, .td-trending-now-wrapper:hover .td-trending-now-title, .td-scroll-up, .td-smart-list-button:hover, .td-weather-information::before, .td-weather-week::before, .td_block_exchange .td-exchange-header::before, .td-pulldown-syle-2 .td-subcat-dropdown ul::after, .td_block_template_9 .td-block-title::after, .td_block_template_15 .td-block-title::before, div.wpforms-container .wpforms-form div.wpforms-submit-container button[type="submit"], .td-close-video-fixed{
	background-color: #D1929A !important;
}


.tdb-search-form{
	margin-top:8px;
}

.td-post-category {
    margin: 0px;
    padding: 0px;
    display: inline-block;
    font-family: Montserrat !important;
    font-size: 12px !important;
    line-height: 1 !important;
    font-weight: 700 !important;
    text-transform: uppercase !important;
    background-color: rgba(255,255,255,0);
    color: #C78C94 !important;
}

.span.slide-meta-cat {
    background-color: #C78C94 !important;
    color: #ffffff;
}

.tdi_129 button {
    background-color: #C78C94 !important;
    border-width: 0px;
    border-style: solid;
    border-color: #e1e1e1;
    text-transform: uppercase !important;
}

.tdi_188 button {
    background-color: #C78C94 !important;
    font-family: Montserrat !important;
    font-size: 11px !important;
    text-transform: uppercase !important;
}

.center {
	display: flex;
	align-items: center;
	justify-content: center;
}


.td-next-prev-wrap a:hover, .td-load-more-wrap a:hover, .td-post-small-box a:hover, .page-nav .current, .page-nav:first-child > div, #bbpress-forums .bbp-pagination .current, .post .td_quote_box, .page .td_quote_box, a.vc_btn-black:hover, .td_block_template_5 .td-block-title > *, .td_outlined_btn {
    border-color: #D1929A;
}

a.page:hover{
	background-color:#D1929A;
	border-color: #D1929A;;
}

.tdi_74 .td-image-wrap {
    padding-bottom: 80% !important;
}

/*
.tdb-author-photo img {
	position:absolute;
	margin-top: -12px;
}

.tdb-author-name {
	position: relative;
	top: 100px;
}
.tdb_single_author .tdb-block-inner {
	margin-bottom:82px;
}*/
			</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ea1717;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ea1717;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ea1717;
                }
                .tdm-btn-style1 {
					background-color: #ea1717;
				}
				.tdm-btn-style2:before {
				    border-color: #ea1717;
				}
				.tdm-btn-style2 {
				    color: #ea1717;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ea1717;
                    -moz-box-shadow: 0 2px 16px #ea1717;
                    box-shadow: 0 2px 16px #ea1717;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ea1717;
                    -moz-box-shadow: 0 4px 26px #ea1717;
                    box-shadow: 0 4px 26px #ea1717;
				}
</style>


<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="Goss.ie">
<meta property="og:title" content="The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine's Day">
<meta property="og:url" content="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030">
<meta property="og:type" content="article">
<meta property="og:description" content="Cosy up this Valentine's Day and binge watch this iconic series">
<meta property="og:image" content="https://goss.ie/wp-content/uploads/2022/01/Baywatch.png">
<meta property="og:image:url" content="https://goss.ie/wp-content/uploads/2022/01/Baywatch.png">
<meta property="og:image:secure_url" content="https://goss.ie/wp-content/uploads/2022/01/Baywatch.png">
<meta property="article:published_time" content="2022-02-13T11:35:41+00:00">
<meta property="article:modified_time" content="2022-02-13T11:35:41+00:00">
<meta property="og:updated_time" content="2022-02-13T11:35:41+00:00">
<meta property="article:section" content="TV">


<meta name="twitter:title" content="The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine's Day">
<meta name="twitter:url" content="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030">
<meta name="twitter:description" content="Cosy up this Valentine's Day and binge watch this iconic series">
<meta name="twitter:image" content="https://goss.ie/wp-content/uploads/2022/01/Baywatch.png">
<meta name="twitter:card" content="summary_large_image">




<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var articleID = '285030';

googletag.cmd.push(function() {
  googletag.pubads().setTargeting('article', articleID);
  });


googletag.cmd.push(function() {

mapBillboardFull = googletag.sizeMapping()
  .addSize([1000, 400], [[970, 90], [970, 250], [728, 90]]) //full size desktop leaderboards allowed
  .addSize([980, 1600], [[320, 50], [320, 50]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [320, 50])                           //regular leaderboard only
  .addSize([340, 600], [[300, 250],[300, 100],[300, 50],[320, 50]])  //larger mobile sizes
  .addSize([300, 550], [[300, 250],[300, 100],[300, 50]])                       //regular mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapBillboardLite = googletag.sizeMapping()
  .addSize([1024, 600], [[970, 90], [728, 90]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [728, 90])                           //regular leaderboard only
  .addSize([340, 600], [[300, 100],[300, 50],[320, 50]])  //short mobile sizes
  .addSize([300, 550], [[300, 100],[300, 50]])                       //short and thin mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapArticleBanner = googletag.sizeMapping()
  .addSize([480, 600], [[468,60],[300, 250],[300, 100],[300, 50],[336, 280],[320, 50]])  
  .addSize([300, 550], [[300, 250],[320, 100],[320, 50]])                       //regular mobile sizes
  .addSize([300, 300], [320, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapSidebarTall = googletag.sizeMapping()
  .addSize([750, 700], [[300, 250], [300, 600], [160, 600]]) 
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
mapSidebarShort = googletag.sizeMapping()
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
});


</script>
<script>
	function setBackground(data) { 

	var backgroundDiv = document.body; 
		backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
		backgroundDiv.style.backgroundRepeat ="no-repeat"; 
		backgroundDiv.style.backgroundPosition = "center";
		backgroundDiv.style.backgroundAttachment = "fixed";

	var backgroundLayer = document.getElementById("skin-dfp"); 
		backgroundLayer.setAttribute('href', data.click_tracker); 
		backgroundLayer.setAttribute('target', '_blank'); 
		backgroundLayer.setAttribute("style", "display: inline; width: 100%; height: 100%; display: block; position: fixed; z-index: 1;");
	
	var impresion_DFP = document.createElement( 'img' );  
		impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
		impresion_DFP.setAttribute('id', 'ImpressionTracker');  
		backgroundDiv.appendChild(impresion_DFP);  
	
	var impresion_thirdParty = document.createElement( 'img' );  
		impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
		impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
		backgroundDiv.appendChild(impresion_thirdParty);
	}

</script>
<style>
.code-block.code-block-10 {
    padding: 8px;
}
</style>
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="//dublin-images.s3-eu-west-1.amazonaws.com/Converge+Creative+Hosting/prebid.js"></script>
<script>
	var div_1_sizes = [[300, 250],[320, 50]];
	var PREBID_TIMEOUT = 1000;
	var FAILSAFE_TIMEOUT = 3000;
	
	var adUnits = [
                {
                    code: '/50997365/goss_mid_article',
                    mediaTypes: {
                        banner: {
                            sizes: div_1_sizes
                        }
                    },
                    bids: [{
                        bidder: 'adkernel',
                        params: {
                            zoneId: '151717',
                            host: 'cpm.convergeselect.net'
                        }
                    }]
		},
		{
                    code: '/50997365/goss_after_art',
                    mediaTypes: {
                        banner: {
                            sizes: div_1_sizes
                        }
                    },
                    bids: [{
                        bidder: 'adkernel',
                        params: {
                            zoneId: '151716',
                            host: 'cpm.convergeselect.net'
                        }
                    }]
		}
            ];

            // ======== DO NOT EDIT BELOW THIS LINE =========== //
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            googletag.cmd.push(function() {
                googletag.pubads().disableInitialLoad();
            });

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            pbjs.que.push(function() {
                pbjs.addAdUnits(adUnits);
                pbjs.requestBids({
                    bidsBackHandler: initAdserver,
                    timeout: PREBID_TIMEOUT
                });
            });

            function initAdserver() {
                if (pbjs.initAdserverSet) return;
                pbjs.initAdserverSet = true;
                googletag.cmd.push(function() {
                    pbjs.que.push(function() {
                        pbjs.setTargetingForGPTAsync();
                        googletag.pubads().refresh();
                    });
                });
            }
            // in case PBJS doesn't load
            setTimeout(function() {
                initAdserver();
            }, FAILSAFE_TIMEOUT);
        </script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_top_page', [[728, 90]], 'Top_Page').defineSizeMapping(mapBillboardFull).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_after_art', [[300, 250], [320, 100], [320, 50]], 'goss_after_art').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     googletag.enableServices(); 
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_outstream_video', [1, 1], 'Goss_Video').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/50997365/goss_background_skin', 'skin-dfp').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     googletag.enableServices(); 
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_sidebar', [[120, 600], [300, 250], [160, 600], [300, 600]], 'goss_sidebar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-285030 single-format-standard the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day global-block-template-1 tdb_template_267691 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-267701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-267701"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li id="menu-item-267702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267702"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li id="menu-item-267782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267782"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li id="menu-item-267703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267703"><a href="https://goss.ie/category/royals">Royals</a></li>
<li id="menu-item-267707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267707"><a href="https://goss.ie/category/style">Style</a></li>
<li id="menu-item-267708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267708"><a href="https://goss.ie/category/gossbeauty">Beauty</a></li>
<li id="menu-item-271628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271628"><a href="https://goss.ie/category/girl-talk">Girl Talk</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://goss.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off">
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ea1717 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
padding-top:2px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #d1929a;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #d1929a;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style>
<div class="tdi_7_rand_style td-element-style"><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_7_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #ffffff !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

.tdi_10{
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_10 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-bottom:5px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;line-height:1 !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 220px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:36px !important;line-height:1 !important;font-weight:600 !important;;
                }
}
</style>
<div class="tdi_10_rand_style td-element-style"><style>
.tdi_10_rand_style{
background-color:#ea1717 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://goss.ie"><span class="tdb-logo-img-wrap"><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-breeze="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20180'%3E%3C/svg%3E" class="tdb-logo-img br-lazy"></noscript></noscript></noscript></noscript></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #d1929a;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #d1929a;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ea1717;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #d1929a;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #d1929a;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>

/* inline tdc_css att */

.tdi_23{
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_23 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_23{
padding-bottom:5px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;line-height:1 !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 220px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:36px !important;line-height:1 !important;font-weight:600 !important;;
                }
}
</style>
<div class="tdi_23_rand_style td-element-style"><style>
.tdi_23_rand_style{
background-color:#ea1717 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="goss.ie"><span class="tdb-logo-img-wrap"><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-breeze="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20180'%3E%3C/svg%3E" class="tdb-logo-img br-lazy"></noscript></noscript></noscript></noscript></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #d1929a;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #d1929a;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row"><div class="vc_row tdi_30  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:11px !important;
margin-bottom:11px !important;
}

</style>
<style>
/* custom css */
.tdi_33 .tdb-logo-a,
                .tdi_33 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33 .tdb-logo-img{
                    max-width: 333px;
                }.tdi_33 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33 .tdb-logo-text-title{
                    display: block;
                }.tdi_33 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://goss.ie/"><span class="tdb-logo-img-wrap"><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-breeze="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20180'%3E%3C/svg%3E" class="tdb-logo-img br-lazy"></noscript></noscript></noscript></noscript></span></a></div></div> </div></div></div></div><div id="tdi_34" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_35{
position:relative;
}

.tdi_35 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_34_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_38" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_38 .tdb-menu > li.current-menu-item > a,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a,
				.tdi_38 .tdb-menu > li:hover > a,
				.tdi_38 .tdb-menu > li.tdb-hover > a,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_38 .tdb-menu > li > a:after,
				.tdi_38 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #d1929a;
				}
</style>
<style>

</style><div id="tdi_38" class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267701"><a href="https://goss.ie/category/showbiz"><div class="tdb-menu-item-text">Irish Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267702"><a href="https://goss.ie/category/la-showbiz"><div class="tdb-menu-item-text">LA Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267782"><a href="https://goss.ie/category/uk-showbiz"><div class="tdb-menu-item-text">UK Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267703"><a href="https://goss.ie/category/royals"><div class="tdb-menu-item-text">Royals</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267707"><a href="https://goss.ie/category/style"><div class="tdb-menu-item-text">Style</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267708"><a href="https://goss.ie/category/gossbeauty"><div class="tdb-menu-item-text">Beauty</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-271628"><a href="https://goss.ie/category/girl-talk"><div class="tdb-menu-item-text">Girl Talk</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_search_form tdi_41 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_41">
<style>

/* inline tdc_css att */

.tdi_41{
margin-top:5px !important;
margin-right:5px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
margin-top:-12px !important;
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-top:-12px !important;
margin-right:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://goss.ie/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s"><div class="tdb-search-form-border"></div><label for="tdb-search-form-input" class="tdb-search-form-placeholder">search</label><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></button></div></form></div></div><div class="td_block_wrap td_block_trending_now tdi_42 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_42">
<style>
.td-theme-wrap .tdi_42 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_42 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_42 .td-subcat-item .td-cur-simple-item {
                color: #d1929a;
            }

            .td-theme-wrap .tdi_42 .block-title > *,
            .td-theme-wrap .tdi_42 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d1929a;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_42 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_42 .block-title {
                border-color: #d1929a;
            }

            
            .td-theme-wrap .tdi_42 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_42 .td_quote_on_blocks,
            .td-theme-wrap .tdi_42 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_42 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_42 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_42 .td-instagram-user a {
                color: #d1929a;
            }

            .td-theme-wrap .tdi_42 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_42 .td-load-more-wrap a:hover {
                background-color: #d1929a;
                border-color: #d1929a;
            }

            .td-theme-wrap .tdi_42 .td-read-more a,
            .td-theme-wrap .tdi_42 .td-weather-information:before,
            .td-theme-wrap .tdi_42 .td-weather-week:before,
            .td-theme-wrap .tdi_42 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_42 .td-post-category,
            .td-theme-wrap .tdi_42 .td-post-category:hover {
                background-color: #d1929a;
            }
/* inline tdc_css att */

.tdi_42{
margin-top:20px !important;
margin-bottom:20px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
padding-right:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42{
padding-right:5px !important;
padding-left:5px !important;
}
}

</style>
<style>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</style>
<div class="tdi_42_rand_style td-element-style"><style>
.tdi_42_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><script>var block_tdi_42 = new tdBlock();
block_tdi_42.id = "tdi_42";
block_tdi_42.atts = '{"style":"","custom_title":"Trending","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjIwIiwibWFyZ2luLWJvdHRvbSI6IjIwIiwicGFkZGluZy10b3AiOiIyMCIsInBhZGRpbmctcmlnaHQiOiIyMCIsInBhZGRpbmctYm90dG9tIjoiMjAiLCJwYWRkaW5nLWxlZnQiOiIyMCIsImJvcmRlci1jb2xvciI6IiNlYWVhZWEiLCJiYWNrZ3JvdW5kLWNvbG9yIjoiI2Y1ZjVmNSIsImRpc3BsYXkiOiIifSwicG9ydHJhaXQiOnsicGFkZGluZy1yaWdodCI6IjAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7InBhZGRpbmctcmlnaHQiOiI1IiwicGFkZGluZy1sZWZ0IjoiNSIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","f_title_font_family":"394","header_color":"#d1929a","f_title_font_size":"eyJhbGwiOiIxMyIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_line_height":"1","title_padding":"6px 12px","f_article_font_family":"445","f_article_font_transform":"uppercase","f_article_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTIiLCJsYW5kc2NhcGUiOiIxNCJ9","f_article_font_weight":"500","f_article_font_line_height":"eyJhbGwiOiIyIiwicGhvbmUiOiIxIn0=","navigation":"","articles_color":"#000000","block_type":"td_block_trending_now","timer":3,"separator":"","mt_tl":"","mt_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","header_text_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_42","tdc_css_class":"tdi_42","tdc_css_class_style":"tdi_42_rand_style"}';
block_tdi_42.td_column_number = "3";
block_tdi_42.block_type = "td_block_trending_now";
block_tdi_42.post_count = "5";
block_tdi_42.found_posts = "50514";
block_tdi_42.header_color = "#d1929a";
block_tdi_42.ajax_pagination_infinite_stop = "";
block_tdi_42.max_num_pages = "10103";
tdBlocksArray.push(block_tdi_42);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_42" data-start="" data-timer=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030" rel="bookmark" title="The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine&rsquo;s Day">The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine&rsquo;s Day</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://goss.ie/features/the-10-best-halftime-shows-in-super-bowl-history-284794" rel="bookmark" title="The 10 best halftime shows in Super Bowl history">The 10 best halftime shows in Super Bowl history</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/chrishell-stause-fing-flipped-at-ex-jason-oppenheim-after-he-kissed-another-woman-at-super-bowl-bash-285025" rel="bookmark" title="Chrishell Stause &lsquo;f***ing flipped&rsquo; at ex Jason Oppenheim after he &lsquo;kissed another woman&rsquo; at Super Bowl bash">Chrishell Stause &lsquo;f***ing flipped&rsquo; at ex Jason Oppenheim after he &lsquo;kissed another woman&rsquo; at Super Bowl bash</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/watch-scrubs-stars-zach-braff-and-donald-faison-reunite-for-super-bowl-ad-285021" rel="bookmark" title="WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad">WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://goss.ie/features/the-best-movies-to-watch-on-netflix-this-galentines-day-242725" rel="bookmark" title="The best movies to watch on Netflix this Galentine&rsquo;s Day">The best movies to watch on Netflix this Galentine&rsquo;s Day</a></h3>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" aria-label="prev" data-block-id="tdi_42" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" aria-label="next" data-block-id="tdi_42" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_43" class="tdc-zone"><div class="tdc_zone tdi_44  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72">
<style scoped>

/* custom css */
.tdi_44{
                    min-height: 0;
                }.tdi_44 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_44:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_44:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_44{
z-index:999 !important;
}

</style>
<div class="tdi_43_rand_style td-element-style"></div><div id="tdi_45" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_46  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_50  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_50{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_50,
				.tdi_50 .tdc-inner-columns{
				    display: block;
				}.tdi_50 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_50 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_50.tdc-row-content-vert-center,
                    .tdi_50.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_50.tdc-row-content-vert-bottom,
                    .tdi_50.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_50.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_50.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_50 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_50 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_50 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_50 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_52  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 .vc_column-inner > .wpb_wrapper,
				.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53">
<style>

/* inline tdc_css att */

.tdi_53{
padding-top:13px !important;
padding-right:20px !important;
padding-bottom:16px !important;
padding-left:20px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
padding-top:10px !important;
padding-right:15px !important;
padding-bottom:13px !important;
padding-left:15px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_53 .tdb-logo-a,
                .tdi_53 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_53 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_53 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_53 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_53 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_53 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_53 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_53 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_53 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_53 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style>
<div class="tdi_53_rand_style td-element-style"><style>
.tdi_53_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://goss.ie/"><span class="tdb-logo-img-wrap"><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="544" height="180" data-breeze="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20180'%3E%3C/svg%3E" class="tdb-logo-img br-lazy"></noscript></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GOSSIP</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_55  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 .vc_column-inner > .wpb_wrapper,
				.tdi_55 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_55{
width:80% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_56 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_56" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_56{
margin-right:-5px !important;
}

</style>
<style>
/* custom css */
.tdi_56 .td_block_inner{
                    text-align: right;
                }.tdi_56 .tdb-menu > li{
                    margin-right: 20px;
                }.tdi_56 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_56 .tdb-menu-items-dropdown{
                    margin-left: 20px;
                }.tdi_56 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_56 .tdb-menu > li > a,
                .tdi_56 .td-subcat-more{
                    padding: 0 5px;
                
                    color: #000000;
                }.tdi_56 .tdb-menu > li .tdb-menu-sep,
                .tdi_56 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_56 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_56 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_56 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_56 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_56 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_56 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_56 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_56 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_56 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #000000;
                }.tdi_56 .tdb-menu > li > a,
                .tdi_56 .td-subcat-more,
                .tdi_56 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:3.8 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_56 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_56 .tdb-menu .tdb-normal-menu ul,
                .tdi_56 .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_56 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_56 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_56:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_56 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_56 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56 .tdb-menu > li{
                    margin-right: 15px;
                }.tdi_56 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_56 .tdb-menu-items-dropdown{
                    margin-left: 15px;
                }.tdi_56 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_56:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_56 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56 .tdb-menu > li{
                    margin-right: 8px;
                }.tdi_56 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_56 .tdb-menu-items-dropdown{
                    margin-left: 8px;
                }.tdi_56 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_56 .tdb-menu > li > a,
                .tdi_56 .td-subcat-more,
                .tdi_56 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:12px !important;line-height:3.4 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_56 .tdb-menu > li.current-menu-item > a,
				.tdi_56 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_56 .tdb-menu > li.current-category-ancestor > a,
				.tdi_56 .tdb-menu > li:hover > a,
				.tdi_56 .tdb-menu > li.tdb-hover > a,
				.tdi_56 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #d1929a;
				}.tdi_56 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_56 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #d1929a;
				}.tdi_56 .tdb-menu > li > a:after,
				.tdi_56 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id="tdi_56" class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267701"><a href="https://goss.ie/category/showbiz"><div class="tdb-menu-item-text">Irish Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267702"><a href="https://goss.ie/category/la-showbiz"><div class="tdb-menu-item-text">LA Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267782"><a href="https://goss.ie/category/uk-showbiz"><div class="tdb-menu-item-text">UK Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267703"><a href="https://goss.ie/category/royals"><div class="tdb-menu-item-text">Royals</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267707"><a href="https://goss.ie/category/style"><div class="tdb-menu-item-text">Style</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267708"><a href="https://goss.ie/category/gossbeauty"><div class="tdb-menu-item-text">Beauty</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-271628"><a href="https://goss.ie/category/girl-talk"><div class="tdb-menu-item-text">Girl Talk</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="285030" data-autoload-type="same_cat_next" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article id="template-id-267691" class="post-267691 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" data-post-url="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030" data-post-edit-url="" data-post-title="The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine's Day">
<div class="code-block code-block-4" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div class="ai-attributes">
<div class="code-block-label">Ad</div>
</div>

<div id="Top_Page" style="min-width: 300px; min-height: 50px;">
<script>
    googletag.cmd.push(function() { googletag.display('Top_Page'); });
  </script>
</div></div>
<div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }
</style><div id="tdi_61" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_62  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62{
margin-top:30px !important;
}

.tdi_62 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62{
margin-top:25px !important;
}
}

</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_65 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_65">
<style>

/* inline tdc_css att */

.tdi_65{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_65 .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #dddddd;
				}.tdi_65,
				.tdi_65 a{
					color: #d1929a;
				}.tdi_65 .tdb-bread-sep-svg svg,
				.tdi_65 .tdb-bread-sep-svg svg *{
				    fill: #d1929a;
				
				    fill: #dddddd;
				}.tdi_65 a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_65{
					text-align: left;
				}.tdi_65{
					font-family:Oswald !important;font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65 .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_65{
					font-family:Oswald !important;font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://goss.ie/">Home</a></span><i class="tdb-bread-sep td-icon-vertical-line"></i><span><a title="View all posts in TV" class="tdb-entry-crumb" href="https://goss.ie/category/tv">TV</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://goss.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/category/tv",
                                "name": "TV"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_66" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
/* inline tdc_css att */

.tdi_67{
margin-bottom:48px !important;
}

.tdi_67 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_71  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_71,
				.tdi_71 .tdc-inner-columns{
				    display: block;
				}.tdi_71 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_71 .vc_column_inner {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_71 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_71 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_71 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_71 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
/* inline tdc_css att */

.tdi_71{
margin-bottom:48px !important;
}

.tdi_71 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_73  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 .vc_column-inner > .wpb_wrapper,
				.tdi_73 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_73{
width:28% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_74 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_74">
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_74{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Posts</span></h4></div><div id="tdi_74" class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030" rel="bookmark" class="td-image-wrap " title="The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine&rsquo;s Day"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/01/Baywatch-1068x601.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/tv" class="td-post-category">TV</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030" rel="bookmark" title="The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine&rsquo;s Day">The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine&rsquo;s Day</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/features/the-10-best-halftime-shows-in-super-bowl-history-284794" rel="bookmark" class="td-image-wrap " title="The 10 best halftime shows in Super Bowl history"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/FotoJet-12-1068x712.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/features" class="td-post-category">Features</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/features/the-10-best-halftime-shows-in-super-bowl-history-284794" rel="bookmark" title="The 10 best halftime shows in Super Bowl history">The 10 best halftime shows in Super Bowl history</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/featured/chrishell-stause-fing-flipped-at-ex-jason-oppenheim-after-he-kissed-another-woman-at-super-bowl-bash-285025" rel="bookmark" class="td-image-wrap " title="Chrishell Stause &lsquo;f***ing flipped&rsquo; at ex Jason Oppenheim after he &lsquo;kissed another woman&rsquo; at Super Bowl bash"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/12/IMG-6629.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/featured" class="td-post-category">Top Story</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/chrishell-stause-fing-flipped-at-ex-jason-oppenheim-after-he-kissed-another-woman-at-super-bowl-bash-285025" rel="bookmark" title="Chrishell Stause &lsquo;f***ing flipped&rsquo; at ex Jason Oppenheim after he &lsquo;kissed another woman&rsquo; at Super Bowl bash">Chrishell Stause &lsquo;f***ing flipped&rsquo; at ex Jason Oppenheim after he &lsquo;kissed another woman&rsquo; at Super Bowl bash</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/watch-scrubs-stars-zach-braff-and-donald-faison-reunite-for-super-bowl-ad-285021" rel="bookmark" class="td-image-wrap " title="WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/Screenshot-981-1068x715.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/watch-scrubs-stars-zach-braff-and-donald-faison-reunite-for-super-bowl-ad-285021" rel="bookmark" title="WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad">WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad</a></h3>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_76  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 .vc_column-inner > .wpb_wrapper,
				.tdi_76 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76{
margin-top:-6px !important;
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_77 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77">
<style>

/* inline tdc_css att */

.tdi_77{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_77 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_77 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_77{
					text-align: left;
				}.tdi_77 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_77 .tdb-title-text{
					font-family:Fira Sans Extra Condensed !important;font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77 .tdb-title-text{
					font-family:Fira Sans Extra Condensed !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77 .tdb-title-text{
					font-family:Fira Sans Extra Condensed !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77 .tdb-title-text{
					font-family:Fira Sans Extra Condensed !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine&rsquo;s Day</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_78 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78">
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_78 .td-audio-player{
                    font-size: 12px;
                }.tdi_78 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_78:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="392" srcset="https://goss.ie/wp-content/uploads/2022/01/Baywatch-696x392.png 696w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-300x169.png 300w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-1024x576.png 1024w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-768x432.png 768w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-1536x864.png 1536w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-150x84.png 150w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-1068x601.png 1068w, https://goss.ie/wp-content/uploads/2022/01/Baywatch.png 1920w" alt="" title="Baywatch" data-src="https://goss.ie/wp-content/uploads/2022/01/Baywatch-696x392.png" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="696" height="392" alt="" title="Baywatch" data-breeze="https://goss.ie/wp-content/uploads/2022/01/Baywatch-696x392.png" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" class="entry-thumb br-lazy" data-brsrcset="https://goss.ie/wp-content/uploads/2022/01/Baywatch-696x392.png 696w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-300x169.png 300w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-1024x576.png 1024w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-768x432.png 768w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-1536x864.png 1536w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-150x84.png 150w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-1068x601.png 1068w, https://goss.ie/wp-content/uploads/2022/01/Baywatch.png 1920w" data-brsizes="(max-width: 696px) 100vw, 696px"></noscript>
</div></div><div class="td_block_wrap tdb_single_date tdi_79 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
margin-bottom:0px !important;
padding-top:30px !important;
padding-right:25px !important;
padding-bottom:25px !important;
padding-left:25px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_79 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
padding-top:25px !important;
padding-right:15px !important;
padding-bottom:20px !important;
padding-left:15px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
padding-top:15px !important;
padding-right:5px !important;
padding-bottom:15px !important;
padding-left:5px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
padding-top:17px !important;
padding-right:5px !important;
padding-bottom:10px !important;
padding-left:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_79{
                    display: inline-block;
                
                    float: right;
                
					color: #000000;
				
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_79 svg{
                    width: 14px;
                }.tdi_79 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_79 svg,
				.tdi_79 svg *{
					fill: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79{
					font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79{
					font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79{
					font-family:Oswald !important;font-size:10px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_79_rand_style td-element-style"><style>
.tdi_79_rand_style{
background-color:#f5f5f5 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-02-13T11:35:41+00:00">February 13, 2022</time></div></div> <div class="td_block_wrap tdb_single_author tdi_80 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_80 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:0px !important;
padding-right:2px !important;
padding-bottom:20px !important;
padding-left:2px !important;
width:250px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_80 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_80 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_80 .tdb-author-by{
					color: #000000;
				}.tdi_80 .tdb-author-name{
					color: #d1929a;
				
					font-family:Oswald !important;font-size:18px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_80 .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdb-author-name{
					font-family:Oswald !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdb-author-name{
					font-family:Oswald !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .avatar{
                    width: 50px;
                    height: 50px;
                }.tdi_80 .tdb-author-name{
					font-family:Oswald !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_80_rand_style td-element-style"><style>
.tdi_80_rand_style{
background-color:#f5f5f5 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://goss.ie/author/sophie" title="Sophie Clarke | Deputy Editor"><img alt="" data-srcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy" data-src="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" data-srcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy" data-src="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" data-srcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy" data-src="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" height="96" width="96" loading="lazy" data-breeze="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" class="avatar avatar-96 photo br-lazy" data-brsrcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x"></noscript></noscript></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://goss.ie/author/sophie">Sophie Clarke | Deputy Editor</a></div></div></div><div class="td_block_wrap tdb_single_author tdi_81 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_81">
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:-1px !important;
padding-top:10px !important;
padding-right:5px !important;
padding-bottom:20px !important;
padding-left:5px !important;
order:1 !important;
text-align:left !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_81{
                    display: inline-block;
                }.tdi_81 .tdb-author-name-wrap{
                    flex-direction: column;
                    align-items: stretch;
                }.tdi_81 .tdb-author-by{
                    margin-bottom: 1px;
                
					color: #000000;
				}.tdi_81 .avatar{
                    width: 65px;
                    height: 65px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_81 .tdb-author-name{
					color: #d1929a;
				
					font-family:Oswald !important;font-size:16px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_81 .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81 .avatar{
                    width: 35px;
                    height: 35px;
                }.tdi_81 .tdb-author-name{
					font-family:Oswald !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .avatar{
                    width: 30px;
                    height: 30px;
                }.tdi_81 .tdb-author-name{
					font-family:Oswald !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_81_rand_style td-element-style"><style>
.tdi_81_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://goss.ie/author/sophie" title="Sophie Clarke | Deputy Editor"><img alt="" data-srcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy" data-src="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" data-srcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy" data-src="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" data-srcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy" data-src="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" height="96" width="96" loading="lazy" data-breeze="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" class="avatar avatar-96 photo br-lazy" data-brsrcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x"></noscript></noscript></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://goss.ie/author/sophie">Sophie Clarke | Deputy Editor</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_82 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_82">
<style>

/* inline tdc_css att */

.tdi_82{
margin-top:8px !important;
margin-bottom:10px !important;
padding-top:0px !important;
padding-right:5px !important;
padding-bottom:7px !important;
padding-left:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_82{
padding-top:25px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82{
padding-top:15px !important;
padding-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_82{
                    display: inline-block;
                
					color: #000000;
				
					font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_82 svg{
                    width: 14px;
                }.tdi_82 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_82 svg,
				.tdi_82 svg *{
					fill: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82{
					font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_82_rand_style td-element-style"><style>
.tdi_82_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-02-13T11:35:41+00:00">February 13, 2022</time></div></div> <div class="td_block_wrap tdb_single_content tdi_83 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

.tdi_83{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p>Love is most certainly in the air this Valentine&rsquo;s Day as the full boxsets of season two and three of the nostalgic 90&rsquo;s series Baywatch drops on Virgin Media Player tomorrow.</p>
<p style="font-weight: 400;">The series, starring David Hasselhoff and Pamela Anderson, follows the lives and adventures of a team of lifeguards on a crowded beach.</p>
<p style="font-weight: 400;">Lifeguard Mitch Buchannon and his team strive to control and keep the crowds safe from the raging seas as well as navigating through all their personal drama.</p>
<p>Season one of the hit series is already on Virgin Media Player, and the first three seasons will be available to binge watch on the platform from February 14.</p>
<p><img loading="lazy" alt="" width="1920" height="1080" data-srcset="https://goss.ie/wp-content/uploads/2022/01/Baywatch-8.png 1920w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-300x169.png 300w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-1024x576.png 1024w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-768x432.png 768w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-1536x864.png 1536w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-150x84.png 150w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-696x392.png 696w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-1068x601.png 1068w" data-src="http://goss.ie/wp-content/uploads/2022/01/Baywatch-8.png" data-sizes="(max-width: 1920px) 100vw, 1920px" class="alignnone wp-image-280847 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img loading="lazy" alt="" width="1920" height="1080" data-breeze="http://goss.ie/wp-content/uploads/2022/01/Baywatch-8.png" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201080'%3E%3C/svg%3E" class="alignnone wp-image-280847 size-full br-lazy" data-brsrcset="https://goss.ie/wp-content/uploads/2022/01/Baywatch-8.png 1920w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-300x169.png 300w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-1024x576.png 1024w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-768x432.png 768w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-1536x864.png 1536w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-150x84.png 150w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-696x392.png 696w, https://goss.ie/wp-content/uploads/2022/01/Baywatch-8-1068x601.png 1068w" data-brsizes="(max-width: 1920px) 100vw, 1920px"></noscript></p><div id="skin-dfp">
<script>
    googletag.cmd.push(function() { 
    googletag.display('skin-dfp');
    });
  </script>
</div>
<div class="code-block code-block-10" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div class="ai-attributes">
<div class="code-block-label">Ad</div>
</div>

<div id="goss_after_art" style="min-width: 300px; min-height: 50px; align-items: center">
<script>
    googletag.cmd.push(function() { 
    googletag.display('goss_after_art');
    });
  </script>
</div></div>

<div id="Goss_Video" style="width: 1px; height: 1px;">
<script>
    googletag.cmd.push(function() { googletag.display('Goss_Video'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_single_tags tdi_84 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_84 span{
                    margin-right: 15px;
                
                    padding: 0px;
                
                    color: #000000;
                
                    background-color: rgba(255,255,255,0);
                
					font-family:Oswald !important;font-size:16px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_84 a{
                    margin-right: 6px;
                
                    padding: 5px 20px;
                
                    border: 0px solid #ededed;
                
                    color: #ffffff;
                
                    background-color: #d1929a;
                
					font-family:Oswald !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_84 a:hover{
                    color: #ffffff;
                
                    background-color: #000000;
                }.tdi_84 a,
                .tdi_84 span{
                    border-radius: 100px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 a{
                    padding: 3px 16px;
                
                    border: 0px solid #ededed;
                
					font-family:Oswald !important;font-size:14px !important;line-height:2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_84 span{
					font-family:Oswald !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84 a{
                    padding: 2px 14px;
                
                    border: 0px solid #ededed;
                
					font-family:Oswald !important;font-size:14px !important;line-height:2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_84 span{
					font-family:Oswald !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags:</span></li><li><a href="https://goss.ie/tag/baywatch">Baywatch</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_85 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_85">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_85 .td-post-sharing,
				.tdi_85 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_85" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Ftv%2Fthe-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+entire+boxsets+of+Baywatch+season+two+and+three+join+Virgin+Media+Player+on+Valentine%E2%80%99s+Day&amp;url=https%3A%2F%2Fgoss.ie%2Ftv%2Fthe-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030&amp;via=goss_ie" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030&amp;media=https://goss.ie/wp-content/uploads/2022/01/Baywatch.png&amp;description=The+entire+boxsets+of+Baywatch+season+two+and+three+join+Virgin+Media+Player+on+Valentine%E2%80%99s+Day" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+entire+boxsets+of+Baywatch+season+two+and+three+join+Virgin+Media+Player+on+Valentine%E2%80%99s+Day%20%0A%0A%20https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_87  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_87{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87,
				.tdi_87 .tdc-inner-columns{
				    display: block;
				}.tdi_87 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_87 .vc_column_inner {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_87 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_87 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
/* inline tdc_css att */

.tdi_87{
margin-bottom:48px !important;
}

.tdi_87 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_89  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 .vc_column-inner > .wpb_wrapper,
				.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89{
width:28% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_91  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 .vc_column-inner > .wpb_wrapper,
				.tdi_91 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91{
margin-top:-6px !important;
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_92 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_92">
<style>

/* inline tdc_css att */

.tdi_92{
margin-bottom:0px !important;
padding-top:30px !important;
padding-right:25px !important;
padding-bottom:25px !important;
padding-left:25px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_92 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92{
padding-top:25px !important;
padding-right:15px !important;
padding-bottom:20px !important;
padding-left:15px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
padding-top:15px !important;
padding-right:5px !important;
padding-bottom:15px !important;
padding-left:5px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92{
padding-right:5px !important;
padding-bottom:10px !important;
padding-left:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_92{
                    display: inline-block;
                
					color: #000000;
				
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_92 svg{
                    width: 14px;
                }.tdi_92 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_92 svg,
				.tdi_92 svg *{
					fill: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92{
					font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92{
					font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_92{
					font-family:Oswald !important;font-size:15px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_92_rand_style td-element-style"><style>
.tdi_92_rand_style{
background-color:#f5f5f5 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-02-13T11:35:41+00:00">February 13, 2022</time></div></div> <div class="td_block_wrap tdb_single_author tdi_93 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_93">
<style>

/* inline tdc_css att */

.tdi_93{
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_93 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-bottom:0px !important;
padding-right:5px !important;
padding-bottom:20px !important;
padding-left:5px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_93 .tdb-author-name-wrap{
                    flex-direction: column;
                    align-items: stretch;
                }.tdi_93 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_93 .tdb-author-by{
					color: #000000;
				}.tdi_93 .tdb-author-name{
					color: #d1929a;
				
					font-family:Oswald !important;font-size:18px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_93 .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93 .tdb-author-name{
					font-family:Oswald !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93 .tdb-author-name{
					font-family:Oswald !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_93 .avatar{
                    width: 100px;
                    height: 100px;
                }
}
</style>
<div class="tdi_93_rand_style td-element-style"><style>
.tdi_93_rand_style{
background-color:#f5f5f5 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://goss.ie/author/sophie" title="Sophie Clarke | Deputy Editor"><img alt="" data-srcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy" data-src="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" data-srcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy" data-src="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" data-srcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy" data-src="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" height="96" width="96" loading="lazy" data-breeze="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&amp;d=mm&amp;r=g" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" class="avatar avatar-96 photo br-lazy" data-brsrcset="https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&amp;d=mm&amp;r=g 2x"></noscript></noscript></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://goss.ie/author/sophie">Sophie Clarke | Deputy Editor</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_95  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_95{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_95,
				.tdi_95 .tdc-inner-columns{
				    display: block;
				}.tdi_95 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_97  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 .vc_column-inner > .wpb_wrapper,
				.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_98 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_98">
<style>
.td-block-title-wrap .td-wrapper-pulldown-filter {
                    font-family: 'Roboto', sans-serif;
                    position: absolute;
                    bottom: 0;
                    right: 0;
                    top: 0;
                    margin: auto 0;
                    z-index: 2;
                    background-color: #fff;
                    font-size: 13px;
                    line-height: 1;
                    color: #777;
                    text-align: right;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                    cursor: pointer;
                    white-space: nowrap;
                    position: relative;
                    line-height: 29px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
                    font-size: 9px;
                    color: #777;
                    margin-left: 20px;
                    margin-right: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before {
                    content: '\e83d';
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                    padding-left: 20px;
                    margin-right: -14px;
                }
                @media (max-width: 360px) {
                    .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                }
                .td-block-title-wrap .td-pulldown-filter-display-option:hover,
                .td-block-title-wrap .td-pulldown-filter-display-option:hover i {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover ul {
                    display: block;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                    list-style: none;
                    position: absolute;
                    right: 0;
                    top: 100%;
                    padding: 18px 0;
                    background-color: rgb(255, 255, 255);
                    background-color: rgba(255, 255, 255, 0.95);
                    z-index: 999;
                    border-width: 1px;
                    border-color: #ededed;
                    border-style: solid;
                    display: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item {
                    list-style: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-pulldown-filter-item .td-cur-simple-item {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                    padding-bottom: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before {
                    content: '';
                    width: 70px;
                    height: 100%;
                    position: absolute;
                    margin-top: 2px;
                    top: 0;
                    right: 0;
                    z-index: 1;
                    opacity: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                    color: #777;
                    white-space: nowrap;
                    display: block;
                    line-height: 26px;
                    padding-left: 36px;
                    padding-right: 27px;
                }
                .td-block-title-wrap .td-pulldown-filter-link:hover {
                    color: #4db2ec;
                }
                @media (min-width: 768px) and (max-width: 1018px) {
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                        padding-left: 24px;
                        padding-right: 20px !important;
                    }
                }
/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h2 class="td-block-title"><span>RELATED ARTICLES</span></h2></div><div id="tdi_98" class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/tv/love-is-blind-is-back-here-are-the-couples-that-are-still-together-from-season-one-284833" rel="bookmark" class="td-image-wrap " title="Love Is Blind is back! Here are the couples that are still together from season one"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2020/03/love-is-blind-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/tv/love-is-blind-is-back-here-are-the-couples-that-are-still-together-from-season-one-284833" rel="bookmark" title="Love Is Blind is back! Here are the couples that are still together from season one">Love Is Blind is back! Here are the couples that are still together from season one</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/tv/victims-of-the-tinder-swindler-ask-the-public-to-help-pay-off-their-debts-284844" rel="bookmark" class="td-image-wrap " title="Victims of The Tinder Swindler ask the public to help pay off their debts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/f21b37f31dd6d1064cfdf126fe90b90b-e1644576976852-696x492.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/tv" class="td-post-category">TV</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/tv/victims-of-the-tinder-swindler-ask-the-public-to-help-pay-off-their-debts-284844" rel="bookmark" title="Victims of The Tinder Swindler ask the public to help pay off their debts">Victims of The Tinder Swindler ask the public to help pay off their debts</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/tv/meet-the-cast-of-love-is-blind-season-2-283588" rel="bookmark" class="td-image-wrap " title="Meet the cast of Love Is Blind season 2"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/FotoJet-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/tv/meet-the-cast-of-love-is-blind-season-2-283588" rel="bookmark" title="Meet the cast of Love Is Blind season 2">Meet the cast of Love Is Blind season 2</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/rtes-hit-crime-drama-kin-renewed-for-a-second-season-284807" rel="bookmark" class="td-image-wrap " title="RT&Eacute;&rsquo;s hit crime drama Kin renewed for a second season"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/10/00181d2a-1140-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/rtes-hit-crime-drama-kin-renewed-for-a-second-season-284807" rel="bookmark" title="RT&Eacute;&rsquo;s hit crime drama Kin renewed for a second season">RT&Eacute;&rsquo;s hit crime drama Kin renewed for a second season</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/tv/love-island-stars-who-returned-to-their-day-jobs-after-the-show-284662" rel="bookmark" class="td-image-wrap " title="Love Island stars who returned to their &lsquo;day jobs&rsquo; after the show"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2020/01/LOVE_ISLAND_SR6_LOGO_01.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/tv" class="td-post-category">TV</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/tv/love-island-stars-who-returned-to-their-day-jobs-after-the-show-284662" rel="bookmark" title="Love Island stars who returned to their &lsquo;day jobs&rsquo; after the show">Love Island stars who returned to their &lsquo;day jobs&rsquo; after the show</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_99 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_99">
<style>

/* inline tdc_css att */

.tdi_99{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_99 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Posts</span></h4></div><div id="tdi_99" class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030" rel="bookmark" class="td-image-wrap " title="The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine&rsquo;s Day"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/01/Baywatch-1068x601.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/tv" class="td-post-category">TV</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030" rel="bookmark" title="The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine&rsquo;s Day">The entire boxsets of Baywatch season two and three join Virgin Media Player on Valentine&rsquo;s Day</a></h3>

</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/features/the-10-best-halftime-shows-in-super-bowl-history-284794" rel="bookmark" class="td-image-wrap " title="The 10 best halftime shows in Super Bowl history"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/FotoJet-12-1068x712.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/features" class="td-post-category">Features</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/features/the-10-best-halftime-shows-in-super-bowl-history-284794" rel="bookmark" title="The 10 best halftime shows in Super Bowl history">The 10 best halftime shows in Super Bowl history</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/featured/chrishell-stause-fing-flipped-at-ex-jason-oppenheim-after-he-kissed-another-woman-at-super-bowl-bash-285025" rel="bookmark" class="td-image-wrap " title="Chrishell Stause &lsquo;f***ing flipped&rsquo; at ex Jason Oppenheim after he &lsquo;kissed another woman&rsquo; at Super Bowl bash"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/12/IMG-6629.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/featured" class="td-post-category">Top Story</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/chrishell-stause-fing-flipped-at-ex-jason-oppenheim-after-he-kissed-another-woman-at-super-bowl-bash-285025" rel="bookmark" title="Chrishell Stause &lsquo;f***ing flipped&rsquo; at ex Jason Oppenheim after he &lsquo;kissed another woman&rsquo; at Super Bowl bash">Chrishell Stause &lsquo;f***ing flipped&rsquo; at ex Jason Oppenheim after he &lsquo;kissed another woman&rsquo; at Super Bowl bash</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/watch-scrubs-stars-zach-braff-and-donald-faison-reunite-for-super-bowl-ad-285021" rel="bookmark" class="td-image-wrap " title="WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/Screenshot-981-1068x715.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/watch-scrubs-stars-zach-braff-and-donald-faison-reunite-for-super-bowl-ad-285021" rel="bookmark" title="WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad">WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad</a></h3>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_101{
                    vertical-align: baseline;
                }.tdi_101 > .wpb_wrapper,
				.tdi_101 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_101 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_101{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_102 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_102">
<style>
.tdi_102 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_102 .td-block-title > *:before,
            .tdi_102 .td-block-title > *:after {
                background-color: #eaeaea !important;
            }
/* inline tdc_css att */

.tdi_102{
margin-bottom:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Don't Miss</span></h4></div><div id="tdi_102" class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/vogue-williams-reveals-she-needed-therapy-after-her-last-big-break-up-284850" rel="bookmark" class="td-image-wrap " title="Vogue Williams reveals she needed therapy after her &lsquo;last big break up&rsquo;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/11/Vogue-Williams-on-Angela-Scanlons-Ask-Me-Anything-Show-5-November-20th-9-scaled-e1638192046815-696x579.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/vogue-williams-reveals-she-needed-therapy-after-her-last-big-break-up-284850" rel="bookmark" title="Vogue Williams reveals she needed therapy after her &lsquo;last big break up&rsquo;">Vogue Williams reveals she needed therapy after her &lsquo;last big break up&rsquo;</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/louise-mcsharry-hits-out-at-former-rte-boss-over-comments-about-her-departure-from-2fm-284885" rel="bookmark" class="td-image-wrap " title="Louise McSharry hits out at former RT&Eacute; boss over comments about her departure from 2FM"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/02/Screen-Shot-2021-02-02-at-13.39.52-e1612273490361.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/louise-mcsharry-hits-out-at-former-rte-boss-over-comments-about-her-departure-from-2fm-284885" rel="bookmark" title="Louise McSharry hits out at former RT&Eacute; boss over comments about her departure from 2FM">Louise McSharry hits out at former RT&Eacute; boss over comments about her departure from 2FM</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/lottie-tomlinson-announces-shes-expecting-her-first-child-with-lewis-burton-284887" rel="bookmark" class="td-image-wrap " title="Lottie Tomlinson announces she&rsquo;s expecting her first child with Lewis Burton"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/Screenshot-2022-02-11-at-11.50.51-696x641.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/lottie-tomlinson-announces-shes-expecting-her-first-child-with-lewis-burton-284887" rel="bookmark" title="Lottie Tomlinson announces she&rsquo;s expecting her first child with Lewis Burton">Lottie Tomlinson announces she&rsquo;s expecting her first child with Lewis Burton</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/larsa-pippen-explains-her-fallout-with-the-kardashians-on-the-real-housewives-of-miami-284840" rel="bookmark" class="td-image-wrap " title="Larsa Pippen explains her fallout with the Kardashians on The Real Housewives of Miami"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2020/07/NINTCHDBPICT000597372508-1-e1595595184214.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/larsa-pippen-explains-her-fallout-with-the-kardashians-on-the-real-housewives-of-miami-284840" rel="bookmark" title="Larsa Pippen explains her fallout with the Kardashians on The Real Housewives of Miami">Larsa Pippen explains her fallout with the Kardashians on The Real Housewives of Miami</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/tv/victims-of-the-tinder-swindler-ask-the-public-to-help-pay-off-their-debts-284844" rel="bookmark" class="td-image-wrap " title="Victims of The Tinder Swindler ask the public to help pay off their debts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/f21b37f31dd6d1064cfdf126fe90b90b-e1644576976852-696x492.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/tv" class="td-post-category">TV</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/tv/victims-of-the-tinder-swindler-ask-the-public-to-help-pay-off-their-debts-284844" rel="bookmark" title="Victims of The Tinder Swindler ask the public to help pay off their debts">Victims of The Tinder Swindler ask the public to help pay off their debts</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_block_instagram tdi_103 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_103">
<style>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</style><div class="td-block-title-wrap"></div><div id="tdi_103" class="td-instagram-wrap td_block_inner td-column-1"> 
<div class="td-instagram-header">
<div class="td-instagram-profile-image">

<div class="td-instagram-profile-image-elem" style="background-image: url(https://scontent-cdg2-1.xx.fbcdn.net/v/t51.2885-15/61446672_417241692456647_4152146430678532096_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=86c713&amp;_nc_ohc=LL2kNUuKbksAX9OCCUi&amp;_nc_ht=scontent-cdg2-1.xx&amp;edm=AL-3X8kEAAAA&amp;oh=982d514b49162c5620a76512f2f9ec8b&amp;oe=6141E782)"></div>
</div>
<div class="td-instagram-meta">
<div class="td-instagram-user"><a href="https://www.instagram.com/goss.ie" target="_blank">@goss.ie</a></div>

<div class="td-instagram-followers"><span>90.4k</span> Followers</div>
<a class="td-instagram-button" href="https://www.instagram.com/goss.ie" target="_blank">Follow</a>
<div class="clearfix"></div>
</div>
</div>

<div class="td-instagram-main td-images-on-row-3">
<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ6TdFOgDX6/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdg2-1.cdninstagram.com/v/t51.29350-15/273947288_983645352560901_8956176542676389014_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w04w8pBcZUEAX_9hdrL&amp;_nc_ht=scontent-cdg2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_oMiceeMeb4qf2SIpTMGZR2xBeW-30Lmsx5hzFDRgtPg&amp;oe=620E9022)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ5AakDs-zD/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdt1-1.cdninstagram.com/v/t51.29350-15/273737749_340038858039905_2376507745800398939_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vYEu5O-YRvAAX-J35Kg&amp;_nc_ht=scontent-cdt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9gtwaAg5C7Ghv8sWYtgtephgB0xZtW9WxTlRMwGOoaSw&amp;oe=620CEEB9)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ4YDq-MCG2/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdg2-1.cdninstagram.com/v/t51.29350-15/273772678_294051249459455_7277602282195636029_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wDcrvEfrNHkAX9oSoTX&amp;_nc_ht=scontent-cdg2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9cVQuWqpiW7ymN12ldOjGPdAHhCvEYFh2Uj0Tirp2_8Q&amp;oe=620D1010)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ4LeHCAH7W/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdg2-1.cdninstagram.com/v/t51.29350-15/273678977_1095486301293585_5614941032779169238_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nd-WwDhi8eQAX8911ap&amp;_nc_ht=scontent-cdg2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-4_mBcmoN7v00yqdfcIBvaDfXj9fph02DBfnn07Y1MZw&amp;oe=620D3AA5)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ4FSFTgeG2/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdt1-1.cdninstagram.com/v/t51.29350-15/273803836_498484908328593_1609562071263506679_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A-orB6TuOykAX9L07JG&amp;_nc_ht=scontent-cdt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9xDAhOVq-PVlJaYOTG-FZiqPXwAh6KerznFIsU449BXw&amp;oe=620D8881)">
</a>

<span class="td-video-play-ico td-insta-carousel-ico">
<i class="td-icon-insta-carousel"></i>
</span>
</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ3-yazA3qh/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdt1-1.cdninstagram.com/v/t51.29350-15/273882749_360923668939032_1160554878395437611_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SQ3JVEXhC7YAX9BuGTG&amp;_nc_ht=scontent-cdt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8tHo9lt3dx6wD2RTif7gOyJNiul_RpyJxOWGctBsWDSw&amp;oe=620D2AFD)">
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sophie Clarke | Deputy Editor"></span><meta itemprop="datePublished" content="2022-02-13T11:35:41+00:00"><meta itemprop="dateModified" content="2022-02-13T11:35:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030"><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/tv/the-entire-boxsets-of-baywatch-season-two-and-three-join-virgin-media-player-on-valentines-day-285030"></span><meta itemprop="name" content="Goss.ie"></span><meta itemprop="headline" content="Cosy up this Valentine's Day and binge watch this iconic series"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/wp-content/uploads/2022/01/Baywatch.png"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_104" class="tdc-zone"><div class="tdc_zone tdi_105  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_105{
                    min-height: 0;
                }.tdi_105 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_104_rand_style td-element-style"></div><div id="tdi_106" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_107  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_107,
                .tdi_107 .tdc-columns{
                    min-height: 0;
                }.tdi_107,
				.tdi_107 .tdc-columns{
				    display: block;
				}.tdi_107 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_107 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_107 .tdc-row-video-background-error,
	                .tdi_107 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_107 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_107 .tdc-row-video-background-error,
	                .tdi_107 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_107{
padding-top:60px !important;
padding-bottom:60px !important;
}

.tdi_107 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 > .wpb_wrapper,
				.tdi_109 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_109 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_109 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_109 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_109{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_111  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_111{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_111,
				.tdi_111 .tdc-inner-columns{
				    display: block;
				}.tdi_111 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_111 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_111 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_111 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_111 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_113  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 .vc_column-inner > .wpb_wrapper,
				.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_114 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_114">
<style>

/* inline tdc_css att */

.tdi_114{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_115 .tdm-title{
					color: #ffffff;
				}body .tdi_114:hover .tdi_115 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_114:hover .tdi_115 .tdm-title{
					cursor: default;
				}.tdi_115 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:23px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_115 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_115"><h3 class="tdm-title tdm-title-sm">Irish Showbiz</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_116 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_116">
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id="tdi_116" class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/mark-feehily-admits-he-had-to-lie-to-his-westlife-bandmates-to-appear-on-the-masked-singer-uk-285009" rel="bookmark" class="td-image-wrap " title="Mark Feehily admits he had to lie to his Westlife bandmates to appear on The Masked Singer UK"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/the_masked_singer_sr3_ep8_48-696x475.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/mark-feehily-admits-he-had-to-lie-to-his-westlife-bandmates-to-appear-on-the-masked-singer-uk-285009" rel="bookmark" title="Mark Feehily admits he had to lie to his Westlife bandmates to appear on The Masked Singer UK">Mark Feehily admits he had to lie to his Westlife bandmates to appear on The Masked Singer UK</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/billy-mcguinness-dedicates-his-dwts-dance-to-aslan-bandmate-christy-dignam-its-going-to-be-special-284903" rel="bookmark" class="td-image-wrap " title="Billy McGuinness dedicates his DWTS dance to Aslan bandmate Christy Dignam: &lsquo;It&rsquo;s going to be special&rsquo;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/VIPIrelandImage125582-696x590.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/billy-mcguinness-dedicates-his-dwts-dance-to-aslan-bandmate-christy-dignam-its-going-to-be-special-284903" rel="bookmark" title="Billy McGuinness dedicates his DWTS dance to Aslan bandmate Christy Dignam: &lsquo;It&rsquo;s going to be special&rsquo;">Billy McGuinness dedicates his DWTS dance to Aslan bandmate Christy Dignam: &lsquo;It&rsquo;s going to be special&rsquo;</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/rte-viewers-praise-irish-actress-charlene-mckenna-for-opening-up-about-her-mental-health-struggles-on-the-tommy-tiernan-show-285000" rel="bookmark" class="td-image-wrap " title="RT&Eacute; viewers praise Irish actress Charlene McKenna for opening up about her mental health struggles on The Tommy Tiernan Show"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2018/06/VIPIrelandPicture-Ref185887-696x557.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/rte-viewers-praise-irish-actress-charlene-mckenna-for-opening-up-about-her-mental-health-struggles-on-the-tommy-tiernan-show-285000" rel="bookmark" title="RT&Eacute; viewers praise Irish actress Charlene McKenna for opening up about her mental health struggles on The Tommy Tiernan Show">RT&Eacute; viewers praise Irish actress Charlene McKenna for opening up about her mental health struggles on The Tommy Tiernan Show</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/the-masked-singer-uk-final-the-true-identity-of-robobunny-has-been-revealed-284991" rel="bookmark" class="td-image-wrap " title="The Masked Singer UK final: The true identity of Robobunny has been revealed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/the_masked_singer_sr3_ep8_06-696x451.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/the-masked-singer-uk-final-the-true-identity-of-robobunny-has-been-revealed-284991" rel="bookmark" title="The Masked Singer UK final: The true identity of Robobunny has been revealed">The Masked Singer UK final: The true identity of Robobunny has been revealed</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/kathryn-thomas-shares-snaps-from-her-daughter-graces-christening-284972" rel="bookmark" class="td-image-wrap " title="Kathryn Thomas shares snaps from her daughter Grace&rsquo;s christening"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/10/Kathryn-Thomas-7-scaled-e1633607867959-696x608.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/kathryn-thomas-shares-snaps-from-her-daughter-graces-christening-284972" rel="bookmark" title="Kathryn Thomas shares snaps from her daughter Grace&rsquo;s christening">Kathryn Thomas shares snaps from her daughter Grace&rsquo;s christening</a></h3>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_118  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 .vc_column-inner > .wpb_wrapper,
				.tdi_118 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_118 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_119 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119">
<style>

/* inline tdc_css att */

.tdi_119{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_120 .tdm-title{
					color: #ffffff;
				}body .tdi_119:hover .tdi_120 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_119:hover .tdi_120 .tdm-title{
					cursor: default;
				}.tdi_120 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:23px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_120 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_120"><h3 class="tdm-title tdm-title-sm">la showbiz</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_121 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_121">
<style>

/* inline tdc_css att */

.tdi_121{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id="tdi_121" class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/watch-scrubs-stars-zach-braff-and-donald-faison-reunite-for-super-bowl-ad-285021" rel="bookmark" class="td-image-wrap " title="WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/Screenshot-981-696x466.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/watch-scrubs-stars-zach-braff-and-donald-faison-reunite-for-super-bowl-ad-285021" rel="bookmark" title="WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad">WATCH: Scrubs stars Zach Braff and Donald Faison reunite for Super Bowl ad</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/erika-jayne-says-ex-husband-tom-girardis-legal-drama-has-been-the-darkest-part-of-my-life-284967" rel="bookmark" class="td-image-wrap " title="Erika Jayne says ex-husband Tom Girardi&rsquo;s legal drama has been &lsquo;the darkest part of my life&rsquo;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2020/11/erika1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/erika-jayne-says-ex-husband-tom-girardis-legal-drama-has-been-the-darkest-part-of-my-life-284967" rel="bookmark" title="Erika Jayne says ex-husband Tom Girardi&rsquo;s legal drama has been &lsquo;the darkest part of my life&rsquo;">Erika Jayne says ex-husband Tom Girardi&rsquo;s legal drama has been &lsquo;the darkest part of my life&rsquo;</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/courteney-cox-shares-sweet-birthday-tribute-to-jennifer-aniston-284964" rel="bookmark" class="td-image-wrap " title="Courteney Cox shares sweet birthday tribute to Jennifer Aniston"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/02/IMG_8298.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/courteney-cox-shares-sweet-birthday-tribute-to-jennifer-aniston-284964" rel="bookmark" title="Courteney Cox shares sweet birthday tribute to Jennifer Aniston">Courteney Cox shares sweet birthday tribute to Jennifer Aniston</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/kylie-jenner-announces-the-name-of-her-and-travis-scotts-newborn-son-284929" rel="bookmark" class="td-image-wrap " title="Kylie Jenner announces the name of her and Travis Scott&rsquo;s newborn son"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2019/08/Screen-Shot-2019-08-07-at-15.19.17.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/kylie-jenner-announces-the-name-of-her-and-travis-scotts-newborn-son-284929" rel="bookmark" title="Kylie Jenner announces the name of her and Travis Scott&rsquo;s newborn son">Kylie Jenner announces the name of her and Travis Scott&rsquo;s newborn son</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/euphoria-stars-hunter-schafer-and-dominic-fike-finally-confirm-their-romance-284917" rel="bookmark" class="td-image-wrap " title="Euphoria stars Hunter Schafer and Dominic Fike finally confirm their romance"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/01/FotoJet-9-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/euphoria-stars-hunter-schafer-and-dominic-fike-finally-confirm-their-romance-284917" rel="bookmark" title="Euphoria stars Hunter Schafer and Dominic Fike finally confirm their romance">Euphoria stars Hunter Schafer and Dominic Fike finally confirm their romance</a></h3>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 > .wpb_wrapper,
				.tdi_123 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_123 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_123 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_123 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_123{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_125  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_125{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_125,
				.tdi_125 .tdc-inner-columns{
				    display: block;
				}.tdi_125 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_125 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_125 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_125 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_125 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_127  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 .vc_column-inner > .wpb_wrapper,
				.tdi_127 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_127 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_128 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_128">
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_129 .tdm-title{
					color: #ffffff;
				}body .tdi_128:hover .tdi_129 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_128:hover .tdi_129 .tdm-title{
					cursor: default;
				}.tdi_129 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:23px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_129 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_129"><h3 class="tdm-title tdm-title-sm">uk showbiz</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_130 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_130">
<style>

/* inline tdc_css att */

.tdi_130{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id="tdi_130" class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/the-winner-of-the-masked-singer-uk-has-finally-been-revealed-and-unmasked-284977" rel="bookmark" class="td-image-wrap " title="The winner of The Masked Singer UK has finally been revealed &ndash; and unmasked"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/FotoJet-4-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/the-winner-of-the-masked-singer-uk-has-finally-been-revealed-and-unmasked-284977" rel="bookmark" title="The winner of The Masked Singer UK has finally been revealed &ndash; and unmasked">The winner of The Masked Singer UK has finally been revealed &ndash; and unmasked</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/everything-we-know-about-molly-mae-hagues-upcoming-autobiography-284969" rel="bookmark" class="td-image-wrap " title="Everything we know about Molly-Mae Hague&rsquo;s upcoming autobiography"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/01/IMG-8371-696x598.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/everything-we-know-about-molly-mae-hagues-upcoming-autobiography-284969" rel="bookmark" title="Everything we know about Molly-Mae Hague&rsquo;s upcoming autobiography">Everything we know about Molly-Mae Hague&rsquo;s upcoming autobiography</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/love-islands-aj-bunker-linked-to-married-at-first-sight-star-284958" rel="bookmark" class="td-image-wrap " title="Love Island&rsquo;s AJ Bunker linked to Married At First Sight star"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/07/love_island_sr7_75-scaled-e1637572966612-696x674.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/love-islands-aj-bunker-linked-to-married-at-first-sight-star-284958" rel="bookmark" title="Love Island&rsquo;s AJ Bunker linked to Married At First Sight star">Love Island&rsquo;s AJ Bunker linked to Married At First Sight star</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/love-island-star-hints-at-romance-between-liberty-poole-and-her-dancing-on-ice-partner-joe-johnson-284944" rel="bookmark" class="td-image-wrap " title="Love Island star hints at romance between Liberty Poole and her Dancing On Ice partner Joe Johnson"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/IMG-0189-696x735.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/love-island-star-hints-at-romance-between-liberty-poole-and-her-dancing-on-ice-partner-joe-johnson-284944" rel="bookmark" title="Love Island star hints at romance between Liberty Poole and her Dancing On Ice partner Joe Johnson">Love Island star hints at romance between Liberty Poole and her Dancing On Ice partner Joe Johnson</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/adele-addresses-rumours-shes-engaged-to-rich-paul-and-reveals-plans-to-have-another-baby-284908" rel="bookmark" class="td-image-wrap " title="Adele addresses rumours she&rsquo;s engaged to Rich Paul &ndash; and reveals plans to have another baby"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/11/NINTCHDBPICT000681059368-696x696.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/adele-addresses-rumours-shes-engaged-to-rich-paul-and-reveals-plans-to-have-another-baby-284908" rel="bookmark" title="Adele addresses rumours she&rsquo;s engaged to Rich Paul &ndash; and reveals plans to have another baby">Adele addresses rumours she&rsquo;s engaged to Rich Paul &ndash; and reveals plans to have another baby</a></h3>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_132  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_132{
                    vertical-align: baseline;
                }.tdi_132 .vc_column-inner > .wpb_wrapper,
				.tdi_132 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_133 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_133">
<style>

/* inline tdc_css att */

.tdi_133{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_134 .tdm-title{
					color: #ffffff;
				}body .tdi_133:hover .tdi_134 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_133:hover .tdi_134 .tdm-title{
					cursor: default;
				}.tdi_134 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:23px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_134 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_134"><h3 class="tdm-title tdm-title-sm">the column</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_135 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_135">
<style>

/* inline tdc_css att */

.tdi_135{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_135{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id="tdi_135" class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/the-column/the-column-why-im-freezing-my-eggs-283959" rel="bookmark" class="td-image-wrap " title="The Column: Why I&rsquo;m Freezing My Eggs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/02/Screenshot-2022-02-06-at-13.09.46-696x801.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/the-column" class="td-post-category">The Column</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/the-column/the-column-why-im-freezing-my-eggs-283959" rel="bookmark" title="The Column: Why I&rsquo;m Freezing My Eggs">The Column: Why I&rsquo;m Freezing My Eggs</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/the-column/the-column-how-many-more-candles-do-we-have-to-light-before-women-stop-being-murdered-281390" rel="bookmark" class="td-image-wrap " title="The Column: How Many More Candles Do We Have To Light Before Women Stop Being Murdered?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2022/01/Screenshot_20220113-155239_WhatsApp-1-e1642153071882-696x901.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/the-column" class="td-post-category">The Column</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/the-column/the-column-how-many-more-candles-do-we-have-to-light-before-women-stop-being-murdered-281390" rel="bookmark" title="The Column: How Many More Candles Do We Have To Light Before Women Stop Being Murdered?">The Column: How Many More Candles Do We Have To Light Before Women Stop Being Murdered?</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/the-column/the-column-one-year-on-from-the-sex-tape-article-that-changed-my-life-279349" rel="bookmark" class="td-image-wrap " title="The Column: One Year On From The &lsquo;Sex Tape&rsquo; Article That Changed My Life"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/12/Screen-Shot-2021-12-27-at-18.52.47-696x871.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/the-column" class="td-post-category">The Column</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/the-column/the-column-one-year-on-from-the-sex-tape-article-that-changed-my-life-279349" rel="bookmark" title="The Column: One Year On From The &lsquo;Sex Tape&rsquo; Article That Changed My Life">The Column: One Year On From The &lsquo;Sex Tape&rsquo; Article That Changed My Life</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/the-column/the-column-the-birthday-blues-274778" rel="bookmark" class="td-image-wrap " title="The Column: The Birthday Blues"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/11/Screenshot-2021-11-14-at-12.13.03-696x833.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/the-column" class="td-post-category">The Column</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/the-column/the-column-the-birthday-blues-274778" rel="bookmark" title="The Column: The Birthday Blues">The Column: The Birthday Blues</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/the-column/the-column-i-finally-have-my-smile-back-274121" rel="bookmark" class="td-image-wrap " title="The Column: I Finally Have My Smile Back"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://goss.ie/wp-content/uploads/2021/11/Screenshot-2021-11-07-at-14.48.49-696x841.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/the-column" class="td-post-category">The Column</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/the-column/the-column-i-finally-have-my-smile-back-274121" rel="bookmark" title="The Column: I Finally Have My Smile Back">The Column: I Finally Have My Smile Back</a></h3>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_137  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 > .wpb_wrapper,
				.tdi_137 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_137 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_137{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_137{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_instagram tdi_138 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_138">
<style>
/* custom css */
body .tdi_138 .td-instagram-user a{
					color: #ffffff;
				}body .tdi_138 .td-instagram-button{
					color: #ffffff;
				}body .tdi_138 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id="tdi_138" class="td-instagram-wrap td_block_inner td-column-1"> 
<div class="td-instagram-header">
<div class="td-instagram-profile-image">

<div class="td-instagram-profile-image-elem" style="background-image: url(https://scontent-cdg2-1.xx.fbcdn.net/v/t51.2885-15/61446672_417241692456647_4152146430678532096_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=86c713&amp;_nc_ohc=LL2kNUuKbksAX9OCCUi&amp;_nc_ht=scontent-cdg2-1.xx&amp;edm=AL-3X8kEAAAA&amp;oh=982d514b49162c5620a76512f2f9ec8b&amp;oe=6141E782)"></div>
</div>
<div class="td-instagram-meta">
<div class="td-instagram-user"><a href="https://www.instagram.com/goss.ie" target="_blank">@goss.ie</a></div>

<div class="td-instagram-followers"><span>90.4k</span> Followers</div>
<a class="td-instagram-button" href="https://www.instagram.com/goss.ie" target="_blank">Follow</a>
<div class="clearfix"></div>
</div>
</div>

<div class="td-instagram-main td-images-on-row-3">
<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ6TdFOgDX6/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdg2-1.cdninstagram.com/v/t51.29350-15/273947288_983645352560901_8956176542676389014_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w04w8pBcZUEAX_9hdrL&amp;_nc_ht=scontent-cdg2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_oMiceeMeb4qf2SIpTMGZR2xBeW-30Lmsx5hzFDRgtPg&amp;oe=620E9022)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ5AakDs-zD/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdt1-1.cdninstagram.com/v/t51.29350-15/273737749_340038858039905_2376507745800398939_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vYEu5O-YRvAAX-J35Kg&amp;_nc_ht=scontent-cdt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9gtwaAg5C7Ghv8sWYtgtephgB0xZtW9WxTlRMwGOoaSw&amp;oe=620CEEB9)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ4YDq-MCG2/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdg2-1.cdninstagram.com/v/t51.29350-15/273772678_294051249459455_7277602282195636029_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wDcrvEfrNHkAX9oSoTX&amp;_nc_ht=scontent-cdg2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9cVQuWqpiW7ymN12ldOjGPdAHhCvEYFh2Uj0Tirp2_8Q&amp;oe=620D1010)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ4LeHCAH7W/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdg2-1.cdninstagram.com/v/t51.29350-15/273678977_1095486301293585_5614941032779169238_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nd-WwDhi8eQAX8911ap&amp;_nc_ht=scontent-cdg2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-4_mBcmoN7v00yqdfcIBvaDfXj9fph02DBfnn07Y1MZw&amp;oe=620D3AA5)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ4FSFTgeG2/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdt1-1.cdninstagram.com/v/t51.29350-15/273803836_498484908328593_1609562071263506679_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A-orB6TuOykAX9L07JG&amp;_nc_ht=scontent-cdt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9xDAhOVq-PVlJaYOTG-FZiqPXwAh6KerznFIsU449BXw&amp;oe=620D8881)">
</a>

<span class="td-video-play-ico td-insta-carousel-ico">
<i class="td-icon-insta-carousel"></i>
</span>
</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CZ3-yazA3qh/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-cdt1-1.cdninstagram.com/v/t51.29350-15/273882749_360923668939032_1160554878395437611_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SQ3JVEXhC7YAX9BuGTG&amp;_nc_ht=scontent-cdt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8tHo9lt3dx6wD2RTif7gOyJNiul_RpyJxOWGctBsWDSw&amp;oe=620D2AFD)">
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div></div></div></div></div><div id="tdi_139" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_140  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_140,
                .tdi_140 .tdc-columns{
                    min-height: 0;
                }.tdi_140,
				.tdi_140 .tdc-columns{
				    display: block;
				}.tdi_140 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_140.tdc-row-content-vert-center,
                    .tdi_140.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_140.tdc-row-content-vert-bottom,
                    .tdi_140.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_140.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_140.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_140 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_140 .tdc-row-video-background-error,
	                .tdi_140 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_142  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_142{
                    vertical-align: baseline;
                }.tdi_142 > .wpb_wrapper,
				.tdi_142 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_142 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_142 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_142 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_143 td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_143">
<style>
.tdi_143 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_143 .td-block-title > *:before,
            .tdi_143 .td-block-title > *:after {
                background-color: #3a3a3a !important;
            }
/* inline tdc_css att */

.tdi_143{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_143 .td-block-title a,
				body .tdi_143 .td-block-title span{
					font-family:Fira Sans Extra Condensed !important;font-size:23px !important;line-height:1 !important;text-transform:uppercase !important;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://goss.ie/contact-us">Contact us</a></h4></div></div></div></div></div></div><div id="tdi_144" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_145  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_145,
                .tdi_145 .tdc-columns{
                    min-height: 0;
                }.tdi_145,
				.tdi_145 .tdc-columns{
				    display: block;
				}.tdi_145 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_145.tdc-row-content-vert-center,
                    .tdi_145.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_145.tdc-row-content-vert-bottom,
                    .tdi_145.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_145.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_145.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_145 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_145 .tdc-row-video-background-error,
	                .tdi_145 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_145{
padding-bottom:60px !important;
}

.tdi_145 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145{
padding-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145{
padding-bottom:48px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145{
padding-bottom:40px !important;
}
}

</style><div class="vc_column tdi_147  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147{
                    vertical-align: baseline;
                }.tdi_147 > .wpb_wrapper,
				.tdi_147 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_147 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_147 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_147 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_147{
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_148 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_148">
<style>

/* inline tdc_css att */

.tdi_148{
padding-top:5px !important;
padding-right:12px !important;
padding-bottom:5px !important;
padding-left:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148{
padding-top:3px !important;
padding-right:10px !important;
padding-bottom:3px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148{
                    display: inline-block;
                }.tdi_148 .tdb-logo-a,
                .tdi_148 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_148 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_148 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_148 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_148 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;;
                }.tdi_148 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:48px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_148 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_148 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_148 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_148 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:42px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_148 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://avalanchedesigns.ie/" target="_blank"><span class="tdb-logo-img-wrap"><img alt="Logo" title="" width="300" height="46" data-src="https://goss.ie/wp-content/uploads/2021/09/Avalanche-website-design-kerry-300x46-white-1.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Logo" title="" width="300" height="46" data-breeze="https://goss.ie/wp-content/uploads/2021/09/Avalanche-website-design-kerry-300x46-white-1.png" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2046'%3E%3C/svg%3E" class="tdb-logo-img br-lazy"></noscript></span></a></div></div> </div></div><div class="vc_column tdi_150  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_150{
                    vertical-align: baseline;
                }.tdi_150 > .wpb_wrapper,
				.tdi_150 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_150 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_150 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_150 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_151 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_151">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_151{
margin-bottom:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_152 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				}.tdi_152 .tdm-social-item i.td-icon-twitter,
				.tdi_152 .tdm-social-item i.td-icon-linkedin,
				.tdi_152 .tdm-social-item i.td-icon-pinterest,
				.tdi_152 .tdm-social-item i.td-icon-blogger,
				.tdi_152 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_152 .tdm-social-item{
					width: 44.2px;
					height: 44.2px;
					line-height: 44.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_152 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_152 .tdm-social-item{
					background-color: #d1929a;
				}body .tdi_152 .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #d1929a;
				}.tdi_152 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_152"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/GossIRE" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/GossIRE" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/goss.ie/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/goss.ie/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/goss_ie" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/goss_ie" class="tdm-social-text">Twitter</a></div></div></div></div></div><div class="vc_column tdi_154  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_154{
                    vertical-align: baseline;
                }.tdi_154 > .wpb_wrapper,
				.tdi_154 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_154 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_154 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_154 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_154{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-rZ2BvZG1JfRhM",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-rZ2BvZG1JfRhM.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img border="0" height="1" width="1" alt="Quantcast" data-breeze="//pixel.quantserve.com/pixel/p-rZ2BvZG1JfRhM.gif" src="data:image/svg+xml;utf8,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="br-lazy"></noscript>
</div>
</noscript>

<script type="text/javascript" src="https://goss.ie/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.8.8" id="opinionstage-shortcodes-js"></script>
<script type="text/javascript" src="https://goss.ie/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.2" id="smush-lazy-load-js"></script>
<script type="text/javascript" src="https://goss.ie/wp-includes/js/underscore.min.js?ver=1.13.1" id="underscore-js"></script>
<script type="text/javascript" src="https://goss.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364" id="tdb_js_posts_autoload-js"></script>
<script type="text/javascript" src="https://goss.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3" id="td-site-min-js"></script>
<script type="text/javascript" src="https://goss.ie/wp-includes/js/comment-reply.min.js?ver=5.8.3" id="comment-reply-js"></script>
<script type="text/javascript" src="https://goss.ie/wp-content/plugins/breeze/assets/js/js-front-end/breeze-lazy-load.min.js?ver=2.0.1" id="breeze-lazy-js"></script>
<script type="text/javascript" src="https://goss.ie/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0" id="q2w3_fixed_widget-js"></script>
<script type="text/javascript" src="https://goss.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364" id="tdb_js_files_for_front-js"></script>
<script type="text/javascript" src="https://goss.ie/wp-includes/js/wp-embed.min.js?ver=5.8.3" id="wp-embed-js"></script>

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_38';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_38');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_56';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_56');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_78'),
                        blockClass = '.tdi_78',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[285030]");
                });
            
</script>
<script src="https://stats.wp.com/e-202206.js" defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'197521481',post:'285030',tz:'0',srv:'goss.ie'} ]);
	_stq.push([ 'clickTrackerInit', '197521481', '285030' ]);
</script>
<script>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</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6dce5d829865749f',m:'_5z0Ty6IVLYDkM.Yn5WaaW25aEGBhZ8vK4FFOmwZw5s-1644758543-0-AY1PT0/lokVhckKfj3e4fVNVUb2O5GGXtnB+X8w7WMBxG5H7+CHiSzfyA3nHeeVHikqjObqC7WREX4G6La2AH1OfTXfRXfiEk2xQfmALhYzmFh2K6yTiRYrjWMKPRxkiGcwUbIlOA+jTIV3oSPGeRbtie+EEbqw80NqI2aQwbutu1Dov4P7SWC9vE9IKaQWXIZ9Fl4M+2Y6iQZv51rJ36raRLIFzyoBmQvo+SaLvhAnx1JNveZ0+R7AGmWmlb5lkBg==',s:[0x6420239bb3,0xc7f676ea8f],}})();</script></body>
</html>
