<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>TOWIE star James Argent &#8216;takes MAJOR step&#8217; in relationship with 18-year-old actress Stella Turian | Goss.ie</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://goss.ie/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Feed" href="https://goss.ie/feed" />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Comments Feed" href="https://goss.ie/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goss.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://goss.ie/wp-content/plugins/formidable/css/formidableforms.css?ver=10101541' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://goss.ie/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://goss.ie/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://goss.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://goss.ie/wp-content/plugins/td-newsletter/style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://goss.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%2C300italic%2C400italic%2C500%2C500italic%2C800%7CRoboto%3A400%2C500%2C700%2C300%2C300italic%2C400italic%2C500italic%2C600%2C800%7COswald%3A500%2C600%2C400%7CFira+Sans+Extra+Condensed%3A500%2C600%2C400%7CMontserrat%3A400%2C600%2C700%7COpen+Sans%3A400&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://goss.ie/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://goss.ie/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://goss.ie/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://goss.ie/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/gossip_pro/demo_style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://goss.ie/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' id='breeze-prefetch-js-extra'>
/* <![CDATA[ */
var breeze_prefetch = {"local_url":"https:\/\/goss.ie","ignore_remote_prefetch":"1","ignore_list":["\/wp-admin\/","\/wp-json\/","\/xmlrpc.php","\/wp-..php","\/feed\/","\/index.php","\/sitemap(_index)?.xml","\/cart\/","\/basket\/","\/checkout\/","\/my-account\/","\/wp-admin\/"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/breeze/assets/js/js-front-end/breeze-prefetch-links.min.js?ver=2.0.9' id='breeze-prefetch-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://goss.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://goss.ie/wp-json/wp/v2/posts/317270" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goss.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goss.ie/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://goss.ie/uk-showbiz/towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270" />
<link rel='shortlink' href='https://goss.ie/?p=317270' />
<link rel="alternate" type="application/json+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Fuk-showbiz%2Ftowie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270" />
<link rel="alternate" type="text/xml+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Fuk-showbiz%2Ftowie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270&#038;format=xml" />

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-47888859-1', 'auto');
			ga('send', 'pageview');
		</script>
<meta name="facebook-domain-verification" content="tgprpsqb8px25c83gd6cms61eaqhry" />

<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'rZ2BvZG1JfRhM', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"ae4059cef2","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/goss.ie\/wp-admin\/","wpRestNonce":"ae4059cef2","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/goss.ie\/wp-admin\/","wpRestNonce":"ae4059cef2","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","postId":267691};
    </script>

<script>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</script>

<style>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</style>
<link rel="icon" href="https://goss.ie/wp-content/uploads/2021/09/cropped-Logo-dropshadow-04-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://goss.ie/wp-content/uploads/2021/09/cropped-Logo-dropshadow-04-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goss.ie/wp-content/uploads/2021/09/cropped-Logo-dropshadow-04-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://goss.ie/wp-content/uploads/2021/09/cropped-Logo-dropshadow-04-1-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c49198;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c49198;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c49198;
                }
                .tdm-btn-style1 {
					background-color: #c49198;
				}
				.tdm-btn-style2:before {
				    border-color: #c49198;
				}
				.tdm-btn-style2 {
				    color: #c49198;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c49198;
                    -moz-box-shadow: 0 2px 16px #c49198;
                    box-shadow: 0 2px 16px #c49198;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c49198;
                    -moz-box-shadow: 0 4px 26px #c49198;
                    box-shadow: 0 4px 26px #c49198;
				}
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Goss.ie" />
<meta property="og:title" content="TOWIE star James Argent &#039;takes MAJOR step&#039; in relationship with 18-year-old actress Stella Turian" />
<meta property="og:url" content="https://goss.ie/uk-showbiz/towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The couple went public with their relationship back in September" />
<meta property="og:image" content="https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1.jpg" />
<meta property="og:image:url" content="https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1.jpg" />
<meta property="og:image:secure_url" content="https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1.jpg" />
<meta property="article:published_time" content="2022-11-09T15:50:44+00:00" />
<meta property="article:modified_time" content="2022-11-09T15:50:44+00:00" />
<meta property="og:updated_time" content="2022-11-09T15:50:44+00:00" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="UK Showbiz" />


<meta name="twitter:title" content="TOWIE star James Argent &#039;takes MAJOR step&#039; in relationship with 18-year-old actress Stella Turian" />
<meta name="twitter:url" content="https://goss.ie/uk-showbiz/towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270" />
<meta name="twitter:description" content="The couple went public with their relationship back in September" />
<meta name="twitter:image" content="https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />




<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var articleID = '317270';

googletag.cmd.push(function() {
  googletag.pubads().setTargeting('article', articleID);
  googletag.pubads().setTargeting('category', [ 'Latest','UK Showbiz' ]);
  });


googletag.cmd.push(function() {

mapBillboardFull = googletag.sizeMapping()
  .addSize([1000, 400], [[970, 90], [970, 250], [728, 90]]) //full size desktop leaderboards allowed
  .addSize([980, 1600], [[320, 50], [320, 50]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [320, 50])                           //regular leaderboard only
  .addSize([340, 600], [[300, 250],[300, 100],[300, 50],[320, 50]])  //larger mobile sizes
  .addSize([300, 550], [[300, 250],[300, 100],[300, 50]])                       //regular mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapBillboardLite = googletag.sizeMapping()
  .addSize([1024, 600], [[970, 90], [728, 90]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [728, 90])                           //regular leaderboard only
  .addSize([340, 600], [[300, 100],[300, 50],[320, 50]])  //short mobile sizes
  .addSize([300, 550], [[300, 100],[300, 50]])                       //short and thin mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapArticleBanner = googletag.sizeMapping()
  .addSize([480, 600], [[468,60],[300, 250],[300, 100],[300, 50],[336, 280],[320, 50]])  
  .addSize([300, 550], [[300, 250],[320, 100],[320, 50]])                       //regular mobile sizes
  .addSize([300, 300], [320, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapSidebarTall = googletag.sizeMapping()
  .addSize([750, 700], [[300, 250], [300, 600], [160, 600]]) 
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
mapSidebarShort = googletag.sizeMapping()
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
});


</script>
<script>
	function setBackground(data) { 

	var backgroundDiv = document.body; 
		backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
		backgroundDiv.style.backgroundRepeat ="no-repeat"; 
		backgroundDiv.style.backgroundPosition = "center";
		backgroundDiv.style.backgroundAttachment = "fixed";

	var backgroundLayer = document.getElementById("skin-dfp"); 
		backgroundLayer.setAttribute('href', data.click_tracker); 
		backgroundLayer.setAttribute('target', '_blank'); 
		backgroundLayer.setAttribute("style", "display: inline; width: 100%; height: 100%; display: block; position: fixed; z-index: 1;");
	
	var impresion_DFP = document.createElement( 'img' );  
		impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
		impresion_DFP.setAttribute('id', 'ImpressionTracker');  
		backgroundDiv.appendChild(impresion_DFP);  
	
	var impresion_thirdParty = document.createElement( 'img' );  
		impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
		impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
		backgroundDiv.appendChild(impresion_thirdParty);
	}

</script>
<style>
.code-block.code-block-10 {
    padding: 8px;
}
</style>
<script async src="//s3.eu-west-1.amazonaws.com/cdn.converge-digital.com/prebid.js"></script>
<script>
	var div_1_sizes = [[300, 250],[320, 50]];
	var PREBID_TIMEOUT = 1000;
	var FAILSAFE_TIMEOUT = 3000;
	
	var adUnits = [
	             {
                    code: '/50997365/goss_top_page',
                    mediaTypes: {
                        banner: {
                            sizes: [[970, 250],[728, 90],[300, 250],[320, 50]]
                        }
                    },
                    bids: [{
                        bidder: 'adkernel',
                        params: {
                            zoneId: '163732',
                            host: 'cpm.convergeselect.net'
                        }
                    }]
		},
                {
                    code: '/50997365/goss_mid_article',
                    mediaTypes: {
                        banner: {
                            sizes: [[300, 600],[300, 250],[320, 50]]
                        }
                    },
                    bids: [{
                        bidder: 'adkernel',
                        params: {
                            zoneId: '151717',
                            host: 'cpm.convergeselect.net'
                        }
                    }]
		}
            ];

            // ======== DO NOT EDIT BELOW THIS LINE =========== //
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            googletag.cmd.push(function() {
                googletag.pubads().disableInitialLoad();
            });

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            pbjs.que.push(function() {
                pbjs.addAdUnits(adUnits);
                pbjs.requestBids({
                    bidsBackHandler: initAdserver,
                    timeout: PREBID_TIMEOUT
                });
            });

            function initAdserver() {
                if (pbjs.initAdserverSet) return;
                pbjs.initAdserverSet = true;
                googletag.cmd.push(function() {
                    pbjs.que.push(function() {
                        pbjs.setTargetingForGPTAsync();
                        googletag.pubads().refresh();
                    });
                });
            }
            // in case PBJS doesn't load
            setTimeout(function() {
                initAdserver();
            }, FAILSAFE_TIMEOUT);
        </script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_top_page', [[728, 90]], 'Top_Page').defineSizeMapping(mapBillboardFull).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_after_art', [[300, 250], [320, 100], [320, 50]], 'goss_after_art').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     googletag.enableServices(); 
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_mid_article', [[300, 250], [320, 100], [320, 50]], 'goss_mid_article').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices(); 
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_outstream_video', [1, 1], 'Goss_Video').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/50997365/goss_background_skin', 'skin-dfp').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     googletag.enableServices(); 
  });
</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-317270 single-format-standard td-standard-pack non-logged-in towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian global-block-template-1 tdb_template_267691 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-267701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-267701"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li id="menu-item-267702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267702"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li id="menu-item-267782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267782"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li id="menu-item-267703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267703"><a href="https://goss.ie/category/royals">Royals</a></li>
<li id="menu-item-267707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267707"><a href="https://goss.ie/category/style">Style</a></li>
<li id="menu-item-271628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271628"><a href="https://goss.ie/category/girl-talk">Girl Talk</a></li>
<li id="menu-item-310677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310677"><a href="https://goss.ie/womenoftheyear">Women of the Year</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://goss.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ea1717 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
padding-top:2px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #d1929a;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #d1929a;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style>
<div class="tdi_7_rand_style td-element-style"><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_7_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #ffffff !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

.tdi_10{
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_10 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-bottom:5px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;line-height:1 !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 220px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:36px !important;line-height:1 !important;font-weight:600 !important;;
                }
}
</style>
<div class="tdi_10_rand_style td-element-style"><style>
.tdi_10_rand_style{
background-color:#ea1717 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://goss.ie"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" alt="Logo" title="" width="544" height="180" /></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #d1929a;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #d1929a;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ea1717;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #d1929a;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #d1929a;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>

/* inline tdc_css att */

.tdi_23{
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_23 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_23{
padding-bottom:5px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;line-height:1 !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 220px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:36px !important;line-height:1 !important;font-weight:600 !important;;
                }
}
</style>
<div class="tdi_23_rand_style td-element-style"><style>
.tdi_23_rand_style{
background-color:#ea1717 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="goss.ie"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" alt="Logo" title="" width="544" height="180" /></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #d1929a;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #d1929a;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row"><div class="vc_row tdi_30  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:11px !important;
margin-bottom:11px !important;
}

</style>
<style>
/* custom css */
.tdi_33 .tdb-logo-a,
                .tdi_33 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33 .tdb-logo-img{
                    max-width: 333px;
                }.tdi_33 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33 .tdb-logo-text-title{
                    display: block;
                }.tdi_33 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://goss.ie/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" alt="Logo" title="" width="544" height="180" /></span></a></div></div> </div></div></div></div><div id="tdi_34" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_35{
position:relative;
}

.tdi_35 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_34_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_38" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_38 .tdb-menu > li.current-menu-item > a,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a,
				.tdi_38 .tdb-menu > li:hover > a,
				.tdi_38 .tdb-menu > li.tdb-hover > a,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_38 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_38 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_38 .tdb-menu > li > a:after,
				.tdi_38 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #d1929a;
				}
</style>
<style>

</style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267701"><a href="https://goss.ie/category/showbiz"><div class="tdb-menu-item-text">Irish Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267702"><a href="https://goss.ie/category/la-showbiz"><div class="tdb-menu-item-text">LA Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267782"><a href="https://goss.ie/category/uk-showbiz"><div class="tdb-menu-item-text">UK Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267703"><a href="https://goss.ie/category/royals"><div class="tdb-menu-item-text">Royals</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267707"><a href="https://goss.ie/category/style"><div class="tdb-menu-item-text">Style</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-271628"><a href="https://goss.ie/category/girl-talk"><div class="tdb-menu-item-text">Girl Talk</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-310677"><a href="https://goss.ie/womenoftheyear"><div class="tdb-menu-item-text">Women of the Year</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_search_form tdi_41 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_41">
<style>

/* inline tdc_css att */

.tdi_41{
margin-top:5px !important;
margin-right:5px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
margin-top:-12px !important;
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-top:-12px !important;
margin-right:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://goss.ie/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><label for="tdb-search-form-input" class="tdb-search-form-placeholder">search</label><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></div></form></div></div><div class="td_block_wrap td_block_trending_now tdi_42 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_42">
<style>
.td-theme-wrap .tdi_42 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_42 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_42 .td-subcat-item .td-cur-simple-item {
                color: #d1929a;
            }

            .td-theme-wrap .tdi_42 .block-title > *,
            .td-theme-wrap .tdi_42 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d1929a;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_42 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_42 .block-title {
                border-color: #d1929a;
            }

            
            .td-theme-wrap .tdi_42 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_42 .td_quote_on_blocks,
            .td-theme-wrap .tdi_42 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_42 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_42 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_42 .td-instagram-user a {
                color: #d1929a;
            }

            .td-theme-wrap .tdi_42 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_42 .td-load-more-wrap a:hover {
                background-color: #d1929a;
                border-color: #d1929a;
            }

            .td-theme-wrap .tdi_42 .td-read-more a,
            .td-theme-wrap .tdi_42 .td-weather-information:before,
            .td-theme-wrap .tdi_42 .td-weather-week:before,
            .td-theme-wrap .tdi_42 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_42 .td-post-category,
            .td-theme-wrap .tdi_42 .td-post-category:hover {
                background-color: #d1929a;
            }
/* inline tdc_css att */

.tdi_42{
margin-top:20px !important;
margin-bottom:20px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
padding-right:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42{
padding-right:5px !important;
padding-left:5px !important;
}
}

</style>
<style>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</style>
<div class="tdi_42_rand_style td-element-style"><style>
.tdi_42_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><script>var block_tdi_42 = new tdBlock();
block_tdi_42.id = "tdi_42";
block_tdi_42.atts = '{"style":"","custom_title":"Trending","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjIwIiwibWFyZ2luLWJvdHRvbSI6IjIwIiwicGFkZGluZy10b3AiOiIyMCIsInBhZGRpbmctcmlnaHQiOiIyMCIsInBhZGRpbmctYm90dG9tIjoiMjAiLCJwYWRkaW5nLWxlZnQiOiIyMCIsImJvcmRlci1jb2xvciI6IiNlYWVhZWEiLCJiYWNrZ3JvdW5kLWNvbG9yIjoiI2Y1ZjVmNSIsImRpc3BsYXkiOiIifSwicG9ydHJhaXQiOnsicGFkZGluZy1yaWdodCI6IjAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7InBhZGRpbmctcmlnaHQiOiI1IiwicGFkZGluZy1sZWZ0IjoiNSIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","f_title_font_family":"394","header_color":"#d1929a","f_title_font_size":"eyJhbGwiOiIxMyIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_line_height":"1","title_padding":"6px 12px","f_article_font_family":"445","f_article_font_transform":"uppercase","f_article_font_size":"eyJhbGwiOiIxNiIsInBvcnRyYWl0IjoiMTIiLCJsYW5kc2NhcGUiOiIxNCJ9","f_article_font_weight":"500","f_article_font_line_height":"eyJhbGwiOiIyIiwicGhvbmUiOiIxIn0=","navigation":"","articles_color":"#000000","block_type":"td_block_trending_now","timer":3,"separator":"","mt_tl":"","mt_title_tag":"","post_ids":"-317270","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","time_ago_txt_pos":"","el_class":"","header_text_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_42","tdc_css_class":"tdi_42","tdc_css_class_style":"tdi_42_rand_style"}';
block_tdi_42.td_column_number = "3";
block_tdi_42.block_type = "td_block_trending_now";
block_tdi_42.post_count = "5";
block_tdi_42.found_posts = "56051";
block_tdi_42.header_color = "#d1929a";
block_tdi_42.ajax_pagination_infinite_stop = "";
block_tdi_42.max_num_pages = "11211";
tdBlocksArray.push(block_tdi_42);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_42" data-start="" data-timer=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/olivia-attwoods-close-pal-teases-her-return-to-im-a-celeb-following-shock-exit-317288" rel="bookmark" title="Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit">Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://goss.ie/royals/kate-middleton-surprises-3-year-old-boy-with-sweet-gift-in-viral-video-317280" rel="bookmark" title="Kate Middleton surprises 3-year-old boy with sweet gift in viral video">Kate Middleton surprises 3-year-old boy with sweet gift in viral video</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/this-is-why-drake-and-21-savage-are-being-sued-for-4-million-317260" rel="bookmark" title="This is why Drake and 21 Savage are being sued for $4 million">This is why Drake and 21 Savage are being sued for $4 million</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/joey-essex-spotted-getting-close-to-his-dancing-on-ice-co-star-after-maura-higgins-kiss-317258" rel="bookmark" title="Joey Essex spotted getting close to his Dancing On Ice co-star after Maura Higgins kiss">Joey Essex spotted getting close to his Dancing On Ice co-star after Maura Higgins kiss</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/jennifer-aniston-admits-she-tried-to-get-pregnant-for-years-as-she-opens-up-about-fertility-struggles-for-the-first-time-317246" rel="bookmark" title="Jennifer Aniston admits she &#8216;tried to get pregnant for years&#8217; as she opens up about fertility struggles for the first time">Jennifer Aniston admits she &#8216;tried to get pregnant for years&#8217; as she opens up about fertility struggles for the first time</a></h3>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" aria-label="prev" data-block-id="tdi_42" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" aria-label="next" data-block-id="tdi_42" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_43" class="tdc-zone"><div class="tdc_zone tdi_44  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72">
<style scoped>

/* custom css */
.tdi_44{
                    min-height: 0;
                }.tdi_44 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_44:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_44:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_44{
z-index:999 !important;
}

</style>
<div class="tdi_43_rand_style td-element-style"></div><div id="tdi_45" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_46  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_50  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_50{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_50,
				.tdi_50 .tdc-inner-columns{
				    display: block;
				}.tdi_50 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_50 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_50.tdc-row-content-vert-center,
                    .tdi_50.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_50.tdc-row-content-vert-bottom,
                    .tdi_50.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_50.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_50.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_50 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_50 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_50 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_50 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_52  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 .vc_column-inner > .wpb_wrapper,
				.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53">
<style>

/* inline tdc_css att */

.tdi_53{
padding-top:13px !important;
padding-right:20px !important;
padding-bottom:16px !important;
padding-left:20px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
padding-top:10px !important;
padding-right:15px !important;
padding-bottom:13px !important;
padding-left:15px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_53 .tdb-logo-a,
                .tdi_53 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_53 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_53 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_53 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_53 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_53 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_53 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_53 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_53 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_53 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style>
<div class="tdi_53_rand_style td-element-style"><style>
.tdi_53_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://goss.ie/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://goss.ie/wp-content/uploads/2021/09/goss-logo.png" alt="Logo" title="" width="544" height="180" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GOSSIP</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_55  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 .vc_column-inner > .wpb_wrapper,
				.tdi_55 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_55{
width:80% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_56 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_56" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_56{
margin-right:-5px !important;
}

</style>
<style>
/* custom css */
.tdi_56 .td_block_inner{
                    text-align: right;
                }.tdi_56 .tdb-menu > li{
                    margin-right: 20px;
                }.tdi_56 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_56 .tdb-menu-items-dropdown{
                    margin-left: 20px;
                }.tdi_56 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_56 .tdb-menu > li > a,
                .tdi_56 .td-subcat-more{
                    padding: 0 5px;
                
                    color: #000000;
                }.tdi_56 .tdb-menu > li .tdb-menu-sep,
                .tdi_56 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_56 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_56 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_56 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_56 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_56 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_56 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_56 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_56 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_56 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #000000;
                }.tdi_56 .tdb-menu > li > a,
                .tdi_56 .td-subcat-more,
                .tdi_56 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:3.8 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_56 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_56 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_56 .tdb-menu .tdb-normal-menu ul,
                .tdi_56 .td-pulldown-filter-list,
                .tdi_56 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_56 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_56 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_56:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_56 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_56 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56 .tdb-menu > li{
                    margin-right: 15px;
                }.tdi_56 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_56 .tdb-menu-items-dropdown{
                    margin-left: 15px;
                }.tdi_56 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_56:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_56 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56 .tdb-menu > li{
                    margin-right: 8px;
                }.tdi_56 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_56 .tdb-menu-items-dropdown{
                    margin-left: 8px;
                }.tdi_56 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_56 .tdb-menu > li > a,
                .tdi_56 .td-subcat-more,
                .tdi_56 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:12px !important;line-height:3.4 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_56 .tdb-menu > li.current-menu-item > a,
				.tdi_56 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_56 .tdb-menu > li.current-category-ancestor > a,
				.tdi_56 .tdb-menu > li:hover > a,
				.tdi_56 .tdb-menu > li.tdb-hover > a,
				.tdi_56 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #d1929a;
				}.tdi_56 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_56 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_56 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_56 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #d1929a;
				}.tdi_56 .tdb-menu > li > a:after,
				.tdi_56 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_56 class="td_block_inner td-fix-index"><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267701"><a href="https://goss.ie/category/showbiz"><div class="tdb-menu-item-text">Irish Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267702"><a href="https://goss.ie/category/la-showbiz"><div class="tdb-menu-item-text">LA Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267782"><a href="https://goss.ie/category/uk-showbiz"><div class="tdb-menu-item-text">UK Showbiz</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267703"><a href="https://goss.ie/category/royals"><div class="tdb-menu-item-text">Royals</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-267707"><a href="https://goss.ie/category/style"><div class="tdb-menu-item-text">Style</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-271628"><a href="https://goss.ie/category/girl-talk"><div class="tdb-menu-item-text">Girl Talk</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-310677"><a href="https://goss.ie/womenoftheyear"><div class="tdb-menu-item-text">Women of the Year</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="317270" data-autoload-type="same_cat_next" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article id="template-id-267691" class="post-267691 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" data-post-url="https://goss.ie/uk-showbiz/towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270" data-post-edit-url="" data-post-title="TOWIE star James Argent &#039;takes MAJOR step&#039; in relationship with 18-year-old actress Stella Turian">
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="code-block-label">Ad</div>

<div id='Top_Page' style='min-width: 300px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('Top_Page'); });
  </script>
</div></div>
<div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }
</style><div id="tdi_61" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_62  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62{
margin-top:30px !important;
}

.tdi_62 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62{
margin-top:25px !important;
}
}

</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_65 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_65">
<style>

/* inline tdc_css att */

.tdi_65{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_65 .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #dddddd;
				}.tdi_65,
				.tdi_65 a{
					color: #d1929a;
				}.tdi_65 .tdb-bread-sep-svg svg,
				.tdi_65 .tdb-bread-sep-svg svg *{
				    fill: #d1929a;
				
				    fill: #dddddd;
				}.tdi_65 a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_65{
					text-align: left;
				}.tdi_65{
					font-family:Oswald !important;font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65 .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_65{
					font-family:Oswald !important;font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://goss.ie/">Home</a></span><i class="tdb-bread-sep td-icon-vertical-line"></i><span><a title="View all posts in Latest" class="tdb-entry-crumb" href="https://goss.ie/category/latest">Latest</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://goss.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/category/latest",
                                "name": "Latest"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_66" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
/* inline tdc_css att */

.tdi_67{
margin-bottom:48px !important;
}

.tdi_67 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_71  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_71,
				.tdi_71 .tdc-inner-columns{
				    display: block;
				}.tdi_71 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_71 .vc_column_inner {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_71 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_71 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_71 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_71 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
/* inline tdc_css att */

.tdi_71{
margin-bottom:48px !important;
}

.tdi_71 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_73  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 .vc_column-inner > .wpb_wrapper,
				.tdi_73 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_73{
width:28% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_74 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_74">
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_74{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Posts</span></h4></div><div id=tdi_74 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/olivia-attwoods-close-pal-teases-her-return-to-im-a-celeb-following-shock-exit-317288" rel=" bookmark" class="td-image-wrap " title="Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/i-celebrity-773447990-e1667847452375-1068x750.webp')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/latest" class="td-post-category">Latest</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/olivia-attwoods-close-pal-teases-her-return-to-im-a-celeb-following-shock-exit-317288" rel="bookmark" title="Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit">Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/royals/kate-middleton-surprises-3-year-old-boy-with-sweet-gift-in-viral-video-317280" rel=" bookmark" class="td-image-wrap " title="Kate Middleton surprises 3-year-old boy with sweet gift in viral video"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-16.02.35-e1668009812740-1.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/royals" class="td-post-category">Royals</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/royals/kate-middleton-surprises-3-year-old-boy-with-sweet-gift-in-viral-video-317280" rel="bookmark" title="Kate Middleton surprises 3-year-old boy with sweet gift in viral video">Kate Middleton surprises 3-year-old boy with sweet gift in viral video</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270" rel=" bookmark" class="td-image-wrap " title="TOWIE star James Argent &#8216;takes MAJOR step&#8217; in relationship with 18-year-old actress Stella Turian"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1-1068x712.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/latest" class="td-post-category">Latest</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270" rel="bookmark" title="TOWIE star James Argent &#8216;takes MAJOR step&#8217; in relationship with 18-year-old actress Stella Turian">TOWIE star James Argent &#8216;takes MAJOR step&#8217; in relationship with 18-year-old actress Stella Turian</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/this-is-why-drake-and-21-savage-are-being-sued-for-4-million-317260" rel=" bookmark" class="td-image-wrap " title="This is why Drake and 21 Savage are being sued for $4 million"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/IMG-0566.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/this-is-why-drake-and-21-savage-are-being-sued-for-4-million-317260" rel="bookmark" title="This is why Drake and 21 Savage are being sued for $4 million">This is why Drake and 21 Savage are being sued for $4 million</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_76  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 .vc_column-inner > .wpb_wrapper,
				.tdi_76 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76{
margin-top:-6px !important;
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_77 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77">
<style>

/* inline tdc_css att */

.tdi_77{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_77 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_77 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_77{
					text-align: left;
				}.tdi_77 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_77 .tdb-title-text{
					font-family:Fira Sans Extra Condensed !important;font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77 .tdb-title-text{
					font-family:Fira Sans Extra Condensed !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77 .tdb-title-text{
					font-family:Fira Sans Extra Condensed !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77 .tdb-title-text{
					font-family:Fira Sans Extra Condensed !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">TOWIE star James Argent &#8216;takes MAJOR step&#8217; in relationship with 18-year-old actress Stella Turian</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_78 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78">
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_78 .td-audio-player{
                    font-size: 12px;
                }.tdi_78 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_78:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="464" class="entry-thumb" src="https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1-696x464.jpg" srcset="https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1-696x464.jpg 696w, https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1-300x200.jpg 300w, https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1-1024x683.jpg 1024w, https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1-768x512.jpg 768w, https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1-1536x1024.jpg 1536w, https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1-150x100.jpg 150w, https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1-1068x712.jpg 1068w, https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1.jpg 1800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="James Argent, Stella Turian" />
</div></div><div class="td_block_wrap tdb_single_date tdi_79 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
margin-bottom:0px !important;
padding-top:30px !important;
padding-right:25px !important;
padding-bottom:25px !important;
padding-left:25px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_79 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
padding-top:25px !important;
padding-right:15px !important;
padding-bottom:20px !important;
padding-left:15px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
padding-top:15px !important;
padding-right:5px !important;
padding-bottom:15px !important;
padding-left:5px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
padding-top:17px !important;
padding-right:5px !important;
padding-bottom:10px !important;
padding-left:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_79{
                    display: inline-block;
                
                    float: right;
                
					color: #000000;
				
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_79 svg{
                    width: 14px;
                }.tdi_79 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_79 svg,
				.tdi_79 svg *{
					fill: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79{
					font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79{
					font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79{
					font-family:Oswald !important;font-size:10px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_79_rand_style td-element-style"><style>
.tdi_79_rand_style{
background-color:#f5f5f5 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-09T15:50:44+00:00">November 9, 2022</time></div></div> <div class="td_block_wrap tdb_single_author tdi_80 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_80 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:0px !important;
padding-right:2px !important;
padding-bottom:20px !important;
padding-left:2px !important;
width:250px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_80 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_80 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_80 .tdb-author-by{
					color: #000000;
				}.tdi_80 .tdb-author-name{
					color: #d1929a;
				
					font-family:Oswald !important;font-size:18px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_80 .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdb-author-name{
					font-family:Oswald !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdb-author-name{
					font-family:Oswald !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .avatar{
                    width: 50px;
                    height: 50px;
                }.tdi_80 .tdb-author-name{
					font-family:Oswald !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_80_rand_style td-element-style"><style>
.tdi_80_rand_style{
background-color:#f5f5f5 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://goss.ie/author/emmac" title="Emma Costigan"><img alt='Emma Costigan' src='https://secure.gravatar.com/avatar/e3f24ee172a7494a7e8760d10a52c29d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e3f24ee172a7494a7e8760d10a52c29d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://goss.ie/author/emmac">Emma Costigan</a></div></div></div><div class="td_block_wrap tdb_single_author tdi_81 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_81">
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:-1px !important;
padding-top:10px !important;
padding-right:5px !important;
padding-bottom:20px !important;
padding-left:5px !important;
order:1 !important;
text-align:left !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_81{
                    display: inline-block;
                }.tdi_81 .tdb-author-name-wrap{
                    flex-direction: column;
                    align-items: stretch;
                }.tdi_81 .tdb-author-by{
                    margin-bottom: 1px;
                
					color: #000000;
				}.tdi_81 .avatar{
                    width: 65px;
                    height: 65px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_81 .tdb-author-name{
					color: #d1929a;
				
					font-family:Oswald !important;font-size:16px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_81 .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81 .avatar{
                    width: 35px;
                    height: 35px;
                }.tdi_81 .tdb-author-name{
					font-family:Oswald !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .avatar{
                    width: 30px;
                    height: 30px;
                }.tdi_81 .tdb-author-name{
					font-family:Oswald !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_81_rand_style td-element-style"><style>
.tdi_81_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://goss.ie/author/emmac" title="Emma Costigan"><img alt='Emma Costigan' src='https://secure.gravatar.com/avatar/e3f24ee172a7494a7e8760d10a52c29d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e3f24ee172a7494a7e8760d10a52c29d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://goss.ie/author/emmac">Emma Costigan</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_82 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_82">
<style>

/* inline tdc_css att */

.tdi_82{
margin-top:8px !important;
margin-bottom:10px !important;
padding-top:0px !important;
padding-right:5px !important;
padding-bottom:7px !important;
padding-left:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_82{
padding-top:25px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82{
padding-top:15px !important;
padding-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_82{
                    display: inline-block;
                
					color: #000000;
				
					font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_82 svg{
                    width: 14px;
                }.tdi_82 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_82 svg,
				.tdi_82 svg *{
					fill: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82{
					font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_82_rand_style td-element-style"><style>
.tdi_82_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-09T15:50:44+00:00">November 9, 2022</time></div></div> <div class="td_block_wrap tdb_single_content tdi_83 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

.tdi_83{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p>TOWIE star James Argent has reportedly taken a major step in his relationship with 18-year-old actress Stella Turian.</p>
<p>The 34-year-old and the Italian beauty went public with their romance back in September, after they were spotted packing on the PDA in Marbella.</p>
<p>It has now been reported that Stella could potentially move to the UK, after recently meeting James&#8217; parents.</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='goss_mid_article'>
<script>
    googletag.cmd.push(function() { 
    googletag.display('goss_mid_article');
    });
  </script>
</div></div>
<p><img class="alignnone size-full wp-image-237505" src="https://goss.ie/wp-content/uploads/2021/01/Screen-Shot-2021-01-02-at-15.40.09.png" alt="" width="818" height="632" srcset="https://goss.ie/wp-content/uploads/2021/01/Screen-Shot-2021-01-02-at-15.40.09.png 818w, https://goss.ie/wp-content/uploads/2021/01/Screen-Shot-2021-01-02-at-15.40.09-300x232.png 300w, https://goss.ie/wp-content/uploads/2021/01/Screen-Shot-2021-01-02-at-15.40.09-768x593.png 768w, https://goss.ie/wp-content/uploads/2021/01/Screen-Shot-2021-01-02-at-15.40.09-544x420.png 544w, https://goss.ie/wp-content/uploads/2021/01/Screen-Shot-2021-01-02-at-15.40.09-640x494.png 640w, https://goss.ie/wp-content/uploads/2021/01/Screen-Shot-2021-01-02-at-15.40.09-681x526.png 681w" sizes="(max-width: 818px) 100vw, 818px" /><div id='skin-dfp'>
<script>
    googletag.cmd.push(function() { 
    googletag.display('skin-dfp');
    });
  </script>
</div></p>
<p>An insider told The UK Sun: &#8220;Stella arrived in Essex on Friday night, and has already met James&#8217; parents and his mates.&#8221;</p>
<p>“They all think she’s great, and everyone is just so pleased to see James so happy; no one has seen him smile like this in years, and he’s in a really good place at the moment.&#8221;</p>
<p>“Stella is enjoying her trip, especially because it means she gets to spend time with James. No one would be surprised if she’d moved over at some point in the not too distant future to be with him.&#8221;</p>
<p>“Things have moved really quickly between them. At first James was worried about what people might think about the 15-year age gap.&#8221;</p>
<figure id="attachment_317278" aria-describedby="caption-attachment-317278" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-317278 size-full" src="https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-15.47.09.png" alt="" width="806" height="890" srcset="https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-15.47.09.png 806w, https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-15.47.09-272x300.png 272w, https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-15.47.09-768x848.png 768w, https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-15.47.09-150x166.png 150w, https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-15.47.09-300x331.png 300w, https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-15.47.09-696x769.png 696w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption id="caption-attachment-317278" class="wp-caption-text">Stella</figcaption></figure>
<p>&#8220;But no-one cares, and neither do James or Stella now. They&#8217;re just looking forward to a future together.”</p>
<p>It is understood that James and Stella met while he was in Mykonos attending a friend’s wedding, and the couple have been inseparable since.</p>
<p class="mol-para-with-font">Stella stars in the film Infiniti, which screened at this year’s Venice Film Festival.</p>
<p class="mol-para-with-font">James&#8217; romance with the Italian actress marks his first public relationship since his split from his on-off girlfriend and former TOWIE co-star Gemma Collins.</p>
<figure id="attachment_164173" aria-describedby="caption-attachment-164173" style="width: 782px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-164173 size-full" src="https://goss.ie/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-11.42.42.png" alt="" width="782" height="642" srcset="https://goss.ie/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-11.42.42.png 782w, https://goss.ie/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-11.42.42-300x246.png 300w, https://goss.ie/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-11.42.42-768x631.png 768w, https://goss.ie/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-11.42.42-681x0.png 781w" sizes="(max-width: 782px) 100vw, 782px" /><figcaption id="caption-attachment-164173" class="wp-caption-text">James and Gemma | Instagram</figcaption></figure>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="code-block-label">Ad</div>

<div id='goss_after_art' style='min-width: 300px; min-height: 50px; align-items: center'>
<script>
    googletag.cmd.push(function() { 
    googletag.display('goss_after_art');
    });
  </script>
</div></div>

<div id='Goss_Video' style='width: 1px; height: 1px;'>
<script>
    googletag.cmd.push(function() { googletag.display('Goss_Video'); });
  </script>
</div></div></div><div class="td_block_wrap tdb_single_tags tdi_84 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_84 span{
                    margin-right: 15px;
                
                    padding: 0px;
                
                    color: #000000;
                
                    background-color: rgba(255,255,255,0);
                
					font-family:Oswald !important;font-size:16px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_84 a{
                    margin-right: 6px;
                
                    padding: 5px 20px;
                
                    border: 0px solid #ededed;
                
                    color: #ffffff;
                
                    background-color: #d1929a;
                
					font-family:Oswald !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_84 a:hover{
                    color: #ffffff;
                
                    background-color: #000000;
                }.tdi_84 a,
                .tdi_84 span{
                    border-radius: 100px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 a{
                    padding: 3px 16px;
                
                    border: 0px solid #ededed;
                
					font-family:Oswald !important;font-size:14px !important;line-height:2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_84 span{
					font-family:Oswald !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84 a{
                    padding: 2px 14px;
                
                    border: 0px solid #ededed;
                
					font-family:Oswald !important;font-size:14px !important;line-height:2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_84 span{
					font-family:Oswald !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags:</span></li><li><a href="https://goss.ie/tag/james-argent">James Argent</a></li><li><a href="https://goss.ie/tag/stella-turian">Stella Turian</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_85 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_85">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_85 .td-post-sharing,
				.tdi_85 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_85" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Fuk-showbiz%2Ftowie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TOWIE+star+James+Argent+%E2%80%98takes+MAJOR+step%E2%80%99+in+relationship+with+18-year-old+actress+Stella+Turian&url=https%3A%2F%2Fgoss.ie%2Fuk-showbiz%2Ftowie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270&via=goss_ie" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/uk-showbiz/towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270&amp;media=https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1.jpg&description=TOWIE+star+James+Argent+%E2%80%98takes+MAJOR+step%E2%80%99+in+relationship+with+18-year-old+actress+Stella+Turian" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=TOWIE+star+James+Argent+%E2%80%98takes+MAJOR+step%E2%80%99+in+relationship+with+18-year-old+actress+Stella+Turian %0A%0A https://goss.ie/uk-showbiz/towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_87  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_87{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87,
				.tdi_87 .tdc-inner-columns{
				    display: block;
				}.tdi_87 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_87 .vc_column_inner {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_87 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_87 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
/* inline tdc_css att */

.tdi_87{
margin-bottom:48px !important;
}

.tdi_87 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_89  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 .vc_column-inner > .wpb_wrapper,
				.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89{
width:28% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_91  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 .vc_column-inner > .wpb_wrapper,
				.tdi_91 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91{
margin-top:-6px !important;
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_92 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_92">
<style>

/* inline tdc_css att */

.tdi_92{
margin-bottom:0px !important;
padding-top:30px !important;
padding-right:25px !important;
padding-bottom:25px !important;
padding-left:25px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_92 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92{
padding-top:25px !important;
padding-right:15px !important;
padding-bottom:20px !important;
padding-left:15px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
padding-top:15px !important;
padding-right:5px !important;
padding-bottom:15px !important;
padding-left:5px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92{
padding-right:5px !important;
padding-bottom:10px !important;
padding-left:5px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_92{
                    display: inline-block;
                
					color: #000000;
				
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_92 svg{
                    width: 14px;
                }.tdi_92 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_92 svg,
				.tdi_92 svg *{
					fill: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92{
					font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92{
					font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_92{
					font-family:Oswald !important;font-size:15px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_92_rand_style td-element-style"><style>
.tdi_92_rand_style{
background-color:#f5f5f5 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-09T15:50:44+00:00">November 9, 2022</time></div></div> <div class="td_block_wrap tdb_single_author tdi_93 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_93">
<style>

/* inline tdc_css att */

.tdi_93{
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_93 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-bottom:0px !important;
padding-right:5px !important;
padding-bottom:20px !important;
padding-left:5px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_93 .tdb-author-name-wrap{
                    flex-direction: column;
                    align-items: stretch;
                }.tdi_93 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_93 .tdb-author-by{
					color: #000000;
				}.tdi_93 .tdb-author-name{
					color: #d1929a;
				
					font-family:Oswald !important;font-size:18px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_93 .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93 .tdb-author-name{
					font-family:Oswald !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93 .tdb-author-name{
					font-family:Oswald !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_93 .avatar{
                    width: 100px;
                    height: 100px;
                }
}
</style>
<div class="tdi_93_rand_style td-element-style"><style>
.tdi_93_rand_style{
background-color:#f5f5f5 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://goss.ie/author/emmac" title="Emma Costigan"><img alt='Emma Costigan' src='https://secure.gravatar.com/avatar/e3f24ee172a7494a7e8760d10a52c29d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e3f24ee172a7494a7e8760d10a52c29d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://goss.ie/author/emmac">Emma Costigan</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_95  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_95{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_95,
				.tdi_95 .tdc-inner-columns{
				    display: block;
				}.tdi_95 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_97  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 .vc_column-inner > .wpb_wrapper,
				.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_98 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_98">
<style>
.td-block-title-wrap .td-wrapper-pulldown-filter {
                    font-family: 'Roboto', sans-serif;
                    position: absolute;
                    bottom: 0;
                    right: 0;
                    top: 0;
                    margin: auto 0;
                    z-index: 2;
                    background-color: #fff;
                    font-size: 13px;
                    line-height: 1;
                    color: #777;
                    text-align: right;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                    cursor: pointer;
                    white-space: nowrap;
                    position: relative;
                    line-height: 29px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
                    font-size: 9px;
                    color: #777;
                    margin-left: 20px;
                    margin-right: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before {
                    content: '\e83d';
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                    padding-left: 20px;
                    margin-right: -14px;
                }
                @media (max-width: 360px) {
                    .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                }
                .td-block-title-wrap .td-pulldown-filter-display-option:hover,
                .td-block-title-wrap .td-pulldown-filter-display-option:hover i {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover ul {
                    display: block;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                    list-style: none;
                    position: absolute;
                    right: 0;
                    top: 100%;
                    padding: 18px 0;
                    background-color: rgb(255, 255, 255);
                    background-color: rgba(255, 255, 255, 0.95);
                    z-index: 999;
                    border-width: 1px;
                    border-color: #ededed;
                    border-style: solid;
                    display: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item {
                    list-style: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-pulldown-filter-item .td-cur-simple-item {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                    padding-bottom: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before {
                    content: '';
                    width: 70px;
                    height: 100%;
                    position: absolute;
                    margin-top: 2px;
                    top: 0;
                    right: 0;
                    z-index: 1;
                    opacity: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                    color: #777;
                    white-space: nowrap;
                    display: block;
                    line-height: 26px;
                    padding-left: 36px;
                    padding-right: 27px;
                }
                .td-block-title-wrap .td-pulldown-filter-link:hover {
                    color: #4db2ec;
                }
                @media (min-width: 768px) and (max-width: 1018px) {
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                        padding-left: 24px;
                        padding-right: 20px !important;
                    }
                }
/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h2 class="td-block-title"><span>RELATED ARTICLES</span></h2></div><div id=tdi_98 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/olivia-attwoods-close-pal-teases-her-return-to-im-a-celeb-following-shock-exit-317288" rel=" bookmark" class="td-image-wrap " title="Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/i-celebrity-773447990-e1667847452375-696x489.webp')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/latest" class="td-post-category">Latest</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/olivia-attwoods-close-pal-teases-her-return-to-im-a-celeb-following-shock-exit-317288" rel="bookmark" title="Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit">Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/this-is-why-drake-and-21-savage-are-being-sued-for-4-million-317260" rel=" bookmark" class="td-image-wrap " title="This is why Drake and 21 Savage are being sued for $4 million"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/IMG-0566-696x556.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/this-is-why-drake-and-21-savage-are-being-sued-for-4-million-317260" rel="bookmark" title="This is why Drake and 21 Savage are being sued for $4 million">This is why Drake and 21 Savage are being sued for $4 million</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/love-island-stars-indiyah-polack-and-dami-hope-taking-huge-step-in-their-relationship-317235" rel=" bookmark" class="td-image-wrap " title="Love Island stars Indiyah Polack and Dami Hope taking HUGE step in their relationship"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/IMG-0562-696x527.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/love-island-stars-indiyah-polack-and-dami-hope-taking-huge-step-in-their-relationship-317235" rel="bookmark" title="Love Island stars Indiyah Polack and Dami Hope taking HUGE step in their relationship">Love Island stars Indiyah Polack and Dami Hope taking HUGE step in their relationship</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/matt-hancock-reveals-his-biggest-fear-ahead-of-stint-on-im-a-celeb-317224" rel=" bookmark" class="td-image-wrap " title="Matt Hancock reveals his biggest fear ahead of stint on I&#8217;m A Celeb"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/4842-696x418.webp')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/matt-hancock-reveals-his-biggest-fear-ahead-of-stint-on-im-a-celeb-317224" rel="bookmark" title="Matt Hancock reveals his biggest fear ahead of stint on I&#8217;m A Celeb">Matt Hancock reveals his biggest fear ahead of stint on I&#8217;m A Celeb</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/louis-tomlinson-admits-he-was-bothered-by-this-one-direction-stars-unbelievable-fame-317220" rel=" bookmark" class="td-image-wrap " title="Louis Tomlinson admits he was &#8216;bothered&#8217; by THIS One Direction star&#8217;s &#8216;unbelievable&#8217; fame"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2017/09/onedirection-four-S14-3-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/louis-tomlinson-admits-he-was-bothered-by-this-one-direction-stars-unbelievable-fame-317220" rel="bookmark" title="Louis Tomlinson admits he was &#8216;bothered&#8217; by THIS One Direction star&#8217;s &#8216;unbelievable&#8217; fame">Louis Tomlinson admits he was &#8216;bothered&#8217; by THIS One Direction star&#8217;s &#8216;unbelievable&#8217; fame</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_99 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_99">
<style>

/* inline tdc_css att */

.tdi_99{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_99 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Posts</span></h4></div><div id=tdi_99 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/olivia-attwoods-close-pal-teases-her-return-to-im-a-celeb-following-shock-exit-317288" rel=" bookmark" class="td-image-wrap " title="Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/i-celebrity-773447990-e1667847452375-1068x750.webp')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/latest" class="td-post-category">Latest</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/olivia-attwoods-close-pal-teases-her-return-to-im-a-celeb-following-shock-exit-317288" rel="bookmark" title="Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit">Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/royals/kate-middleton-surprises-3-year-old-boy-with-sweet-gift-in-viral-video-317280" rel=" bookmark" class="td-image-wrap " title="Kate Middleton surprises 3-year-old boy with sweet gift in viral video"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-16.02.35-e1668009812740-1.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/royals" class="td-post-category">Royals</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/royals/kate-middleton-surprises-3-year-old-boy-with-sweet-gift-in-viral-video-317280" rel="bookmark" title="Kate Middleton surprises 3-year-old boy with sweet gift in viral video">Kate Middleton surprises 3-year-old boy with sweet gift in viral video</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/this-is-why-drake-and-21-savage-are-being-sued-for-4-million-317260" rel=" bookmark" class="td-image-wrap " title="This is why Drake and 21 Savage are being sued for $4 million"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/IMG-0566.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/this-is-why-drake-and-21-savage-are-being-sued-for-4-million-317260" rel="bookmark" title="This is why Drake and 21 Savage are being sued for $4 million">This is why Drake and 21 Savage are being sued for $4 million</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/featured/joey-essex-spotted-getting-close-to-his-dancing-on-ice-co-star-after-maura-higgins-kiss-317258" rel=" bookmark" class="td-image-wrap " title="Joey Essex spotted getting close to his Dancing On Ice co-star after Maura Higgins kiss"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2021/06/IMG_1084-e1668006662148.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/featured" class="td-post-category">Top Story</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/joey-essex-spotted-getting-close-to-his-dancing-on-ice-co-star-after-maura-higgins-kiss-317258" rel="bookmark" title="Joey Essex spotted getting close to his Dancing On Ice co-star after Maura Higgins kiss">Joey Essex spotted getting close to his Dancing On Ice co-star after Maura Higgins kiss</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_101{
                    vertical-align: baseline;
                }.tdi_101 > .wpb_wrapper,
				.tdi_101 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_101 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_101{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_102 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_102">
<style>
.tdi_102 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_102 .td-block-title > *:before,
            .tdi_102 .td-block-title > *:after {
                background-color: #eaeaea !important;
            }
/* inline tdc_css att */

.tdi_102{
margin-bottom:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Don&#x27;t Miss</span></h4></div><div id=tdi_102 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/im-a-celeb-star-owen-warners-dating-history-including-geordie-shore-star-and-actress-317021" rel=" bookmark" class="td-image-wrap " title="I&#8217;m A Celeb star Owen Warner&#8217;s dating history &#8211; including a Geordie Shore star and actress"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/IMG-0485-696x573.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/im-a-celeb-star-owen-warners-dating-history-including-geordie-shore-star-and-actress-317021" rel="bookmark" title="I&#8217;m A Celeb star Owen Warner&#8217;s dating history &#8211; including a Geordie Shore star and actress">I&#8217;m A Celeb star Owen Warner&#8217;s dating history &#8211; including a Geordie Shore star and actress</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/gallery/pics-well-known-faces-attend-charleen-murphy-and-ellie-kellys-hold-my-drink-podcast-live-at-vicar-street-317022" rel=" bookmark" class="td-image-wrap " title="PICS: Well-known faces attend Charleen Murphy and Ellie Kelly&#8217;s Hold My Drink podcast live at Vicar Street"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/Hold-My-Drink-Live-at-Vicar-Street-22-scaled-e1667911946542-696x475.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/gallery" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/gallery/pics-well-known-faces-attend-charleen-murphy-and-ellie-kellys-hold-my-drink-podcast-live-at-vicar-street-317022" rel="bookmark" title="PICS: Well-known faces attend Charleen Murphy and Ellie Kelly&#8217;s Hold My Drink podcast live at Vicar Street">PICS: Well-known faces attend Charleen Murphy and Ellie Kelly&#8217;s Hold My Drink podcast live at Vicar Street</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/lauren-goodgers-friends-worried-as-she-moves-into-home-she-shared-with-her-ex-317013" rel=" bookmark" class="td-image-wrap " title="Lauren Goodger&#8217;s friends &#8216;worried&#8217; as she moves into home she shared with her ex"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/08/IMG-4722-696x593.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/lauren-goodgers-friends-worried-as-she-moves-into-home-she-shared-with-her-ex-317013" rel="bookmark" title="Lauren Goodger&#8217;s friends &#8216;worried&#8217; as she moves into home she shared with her ex">Lauren Goodger&#8217;s friends &#8216;worried&#8217; as she moves into home she shared with her ex</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/harry-potter-star-leslie-phillips-dies-aged-98-317016" rel=" bookmark" class="td-image-wrap " title="Harry Potter star Leslie Phillips dies aged 98"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/VIPIrelandPicture-Ref18208-scaled-e1667910026336-696x644.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/harry-potter-star-leslie-phillips-dies-aged-98-317016" rel="bookmark" title="Harry Potter star Leslie Phillips dies aged 98">Harry Potter star Leslie Phillips dies aged 98</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/gallery/pics-inside-the-inaugural-beauty-hair-spa-awards-317066" rel=" bookmark" class="td-image-wrap " title="PICS: Inside the inaugural Beauty, Hair &#038; Spa Awards"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/PP11521-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/gallery" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/gallery/pics-inside-the-inaugural-beauty-hair-spa-awards-317066" rel="bookmark" title="PICS: Inside the inaugural Beauty, Hair &#038; Spa Awards">PICS: Inside the inaugural Beauty, Hair &#038; Spa Awards</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_block_instagram tdi_103 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_103">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_103 class="td-instagram-wrap td_block_inner td-column-1"> 
<div class="td-instagram-header">
<div class="td-instagram-profile-image">

<div class="td-instagram-profile-image-elem" style="background-image: url(https://goss.ie/wp-content/uploads/2022/08/profile-image-ig-page-goss.ie_-510x300.jpg)"></div>
</div>
<div class="td-instagram-meta">
<div class="td-instagram-user"><a href="https://www.instagram.com/goss.ie" target="_blank">@goss.ie</a></div>

<div class="td-instagram-followers"><span>109.3k</span> Followers</div>
<a class="td-instagram-button" href="https://www.instagram.com/goss.ie" target="_blank">Follow</a>
<div class="clearfix"></div>
</div>
</div>

<div class="td-instagram-main td-images-on-row-3">
<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CkvbwOOj7-t/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-2.cdninstagram.com/v/t51.29350-15/314742702_173012165334760_7162838844291931676_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Ninf38U1JToAX9Dx6BC&_nc_ht=scontent-lhr8-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfC0JgEmsHnG3h94LsRVcpirUZl1316BmRZWSqaHiwMxlg&oe=636FADAD)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CkvLG6Bt_VZ/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/315003267_133912899443890_231342045543721708_n.jpg?_nc_cat=1&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=g1WnaXlYstEAX8fozPa&_nc_ht=scontent-lhr8-1.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfCH9ZSEZfCR0eVp8wQEH1uF1FTkuFujQlwvqWk44Sbp1Q&oe=63706D80)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CkvIpV-Dh6l/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-2.cdninstagram.com/v/t51.29350-15/314989872_185321740700521_2941222792511547545_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=w063Q0v7qpgAX81EGxY&_nc_ht=scontent-lhr8-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfBcVotgNU7ShK9KPlZRFCrF_vgehLCwO7js3aYClx3ogg&oe=6370AD70)">
</a>

<span class="td-video-play-ico td-insta-carousel-ico">
<i class="td-icon-insta-carousel"></i>
</span>
</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CkvGiAYDMXO/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/314403225_507498544628698_8048821829369879660_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=yHMd9ems_4YAX_00dpo&_nc_ht=scontent-lhr8-1.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfAzzWnIuuX60i7YgYSMSiUuImLfsQ2zbyBEogfwuOhSaQ&oe=63702FDD)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/Cku_LsqNlWU/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/314930573_196195436222075_5452407593132243810_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=PFundCBynlsAX-7RaFo&_nc_ht=scontent-lhr8-1.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfDv0MiSgAtg9mSv7W2_azde-QG38egjKcU4X0ZYzZc0TA&oe=63703494)">
</a>

<span class="td-video-play-ico td-insta-carousel-ico">
<i class="td-icon-insta-carousel"></i>
</span>
</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/Cku9Jvxtabf/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/315014197_1308158783275364_2627900127471475139_n.jpg?_nc_cat=1&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=eWQIvgf6sXAAX8Oi7cc&_nc_ht=scontent-lhr8-1.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfDrEvLFJiDq_k6uhyWqHvLV5x1lLJNZPK8U5DQgZ2h0Ow&oe=6370F91B)">
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emma Costigan"><meta itemprop="url" content="https://goss.ie/author/emmac"></span><meta itemprop="datePublished" content="2022-11-09T15:50:44+00:00"><meta itemprop="dateModified" content="2022-11-09T15:50:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goss.ie/uk-showbiz/towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/uk-showbiz/towie-star-james-argent-takes-major-step-in-relationship-with-18-year-old-actress-stella-turian-317270"></span><meta itemprop="name" content="Goss.ie"></span><meta itemprop="headline" content="The couple went public with their relationship back in September "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/wp-content/uploads/2022/09/FotoJet-8-1.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1200"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_104" class="tdc-zone"><div class="tdc_zone tdi_105  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_105{
                    min-height: 0;
                }.tdi_105 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_104_rand_style td-element-style"></div><div id="tdi_106" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_107  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_107,
                .tdi_107 .tdc-columns{
                    min-height: 0;
                }.tdi_107,
				.tdi_107 .tdc-columns{
				    display: block;
				}.tdi_107 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_107 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_107 .tdc-row-video-background-error,
	                .tdi_107 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_107 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_107 .tdc-row-video-background-error,
	                .tdi_107 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_107{
padding-top:60px !important;
padding-bottom:60px !important;
}

.tdi_107 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 > .wpb_wrapper,
				.tdi_109 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_109 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_109 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_109 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_109{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_111  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_111{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_111,
				.tdi_111 .tdc-inner-columns{
				    display: block;
				}.tdi_111 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_111 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_111 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_111 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_111 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_113  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 .vc_column-inner > .wpb_wrapper,
				.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_114 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_114">
<style>

/* inline tdc_css att */

.tdi_114{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_115 .tdm-title{
					color: #ffffff;
				}body .tdi_114:hover .tdi_115 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_114:hover .tdi_115 .tdm-title{
					cursor: default;
				}.tdi_115 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:23px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_115 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_115"><h3 class="tdm-title tdm-title-sm">Irish Showbiz</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_116 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_116">
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_116 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/exclusive-tadhg-fleming-responds-to-rumours-hes-set-to-appear-on-dancing-with-the-stars-317221" rel=" bookmark" class="td-image-wrap " title="EXCLUSIVE! Tadhg Fleming responds to rumours he&#8217;s set to appear on Dancing with the Stars"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2021/03/tadhg-fleming.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/exclusive-tadhg-fleming-responds-to-rumours-hes-set-to-appear-on-dancing-with-the-stars-317221" rel="bookmark" title="EXCLUSIVE! Tadhg Fleming responds to rumours he&#8217;s set to appear on Dancing with the Stars">EXCLUSIVE! Tadhg Fleming responds to rumours he&#8217;s set to appear on Dancing with the Stars</a></h3>
<div class="td-editor-date">

<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/popular-youtuber-confirmed-for-this-weeks-the-late-late-show-317120" rel=" bookmark" class="td-image-wrap " title="Popular YouTuber confirmed for this week&#8217;s The Late Late Show"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/01/unnamed-8-696x470.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/popular-youtuber-confirmed-for-this-weeks-the-late-late-show-317120" rel="bookmark" title="Popular YouTuber confirmed for this week&#8217;s The Late Late Show">Popular YouTuber confirmed for this week&#8217;s The Late Late Show</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/rumours-are-rife-dermot-kennedy-has-secretly-wed-his-longtime-girlfriend-316850" rel=" bookmark" class="td-image-wrap " title="Rumours are rife Dermot Kennedy has secretly wed his longtime girlfriend"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2021/05/ExWrxI2VcAMv5TC-e1620380825529.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/rumours-are-rife-dermot-kennedy-has-secretly-wed-his-longtime-girlfriend-316850" rel="bookmark" title="Rumours are rife Dermot Kennedy has secretly wed his longtime girlfriend">Rumours are rife Dermot Kennedy has secretly wed his longtime girlfriend</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/panti-bliss-joins-list-of-celebrities-rumoured-to-take-part-in-dancing-with-the-stars-316842" rel=" bookmark" class="td-image-wrap " title="Panti Bliss joins list of celebrities rumoured to take part in Dancing with the Stars"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-07-at-10.11.15-696x538.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/panti-bliss-joins-list-of-celebrities-rumoured-to-take-part-in-dancing-with-the-stars-316842" rel="bookmark" title="Panti Bliss joins list of celebrities rumoured to take part in Dancing with the Stars">Panti Bliss joins list of celebrities rumoured to take part in Dancing with the Stars</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/showbiz/paul-mescal-and-phoebe-bridgers-are-reportedly-engaged-316811" rel=" bookmark" class="td-image-wrap " title="Paul Mescal and Phoebe Bridgers are reportedly engaged"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/09/273992464_157557619947769_5090121411579814750_n-696x505.webp')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/showbiz" class="td-post-category">Irish Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/paul-mescal-and-phoebe-bridgers-are-reportedly-engaged-316811" rel="bookmark" title="Paul Mescal and Phoebe Bridgers are reportedly engaged">Paul Mescal and Phoebe Bridgers are reportedly engaged</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_118  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 .vc_column-inner > .wpb_wrapper,
				.tdi_118 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_118 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_119 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119">
<style>

/* inline tdc_css att */

.tdi_119{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_120 .tdm-title{
					color: #ffffff;
				}body .tdi_119:hover .tdi_120 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_119:hover .tdi_120 .tdm-title{
					cursor: default;
				}.tdi_120 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:23px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_120 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_120"><h3 class="tdm-title tdm-title-sm">la showbiz</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_121 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_121">
<style>

/* inline tdc_css att */

.tdi_121{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/this-is-why-drake-and-21-savage-are-being-sued-for-4-million-317260" rel=" bookmark" class="td-image-wrap " title="This is why Drake and 21 Savage are being sued for $4 million"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/IMG-0566-696x556.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/this-is-why-drake-and-21-savage-are-being-sued-for-4-million-317260" rel="bookmark" title="This is why Drake and 21 Savage are being sued for $4 million">This is why Drake and 21 Savage are being sued for $4 million</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/everything-you-need-to-know-about-the-2022-mtv-emas-317249" rel=" bookmark" class="td-image-wrap " title="Everything you need to know about the 2022 MTV EMAs"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/MTV-EMAs-696x392.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/everything-you-need-to-know-about-the-2022-mtv-emas-317249" rel="bookmark" title="Everything you need to know about the 2022 MTV EMAs">Everything you need to know about the 2022 MTV EMAs</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/kim-kardashian-files-twelve-trademarks-for-son-psalm-west-317247" rel=" bookmark" class="td-image-wrap " title="Kim Kardashian files TWELVE trademarks for son Psalm West"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-14.15.45.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/kim-kardashian-files-twelve-trademarks-for-son-psalm-west-317247" rel="bookmark" title="Kim Kardashian files TWELVE trademarks for son Psalm West">Kim Kardashian files TWELVE trademarks for son Psalm West</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/dianna-agron-confirms-new-romance-after-splitting-from-mumford-sons-star-317216" rel=" bookmark" class="td-image-wrap " title="Dianna Agron confirms new romance after splitting from Mumford &#038; Sons star"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-15.51.04.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/dianna-agron-confirms-new-romance-after-splitting-from-mumford-sons-star-317216" rel="bookmark" title="Dianna Agron confirms new romance after splitting from Mumford &#038; Sons star">Dianna Agron confirms new romance after splitting from Mumford &#038; Sons star</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/youtuber-nikita-dragun-arrested-and-charged-with-battery-on-police-officer-317119" rel=" bookmark" class="td-image-wrap " title="YouTuber Nikita Dragun arrested and charged with battery on police officer"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/Screenshot-2022-11-09-at-09.22.42.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/la-showbiz" class="td-post-category">LA Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/youtuber-nikita-dragun-arrested-and-charged-with-battery-on-police-officer-317119" rel="bookmark" title="YouTuber Nikita Dragun arrested and charged with battery on police officer">YouTuber Nikita Dragun arrested and charged with battery on police officer</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 > .wpb_wrapper,
				.tdi_123 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_123 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_123 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_123 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_123{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_125  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_125{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_125,
				.tdi_125 .tdc-inner-columns{
				    display: block;
				}.tdi_125 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_125 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_125 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_125 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_125 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_127  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 .vc_column-inner > .wpb_wrapper,
				.tdi_127 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_127 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_128 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_128">
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_129 .tdm-title{
					color: #ffffff;
				}body .tdi_128:hover .tdi_129 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_128:hover .tdi_129 .tdm-title{
					cursor: default;
				}.tdi_129 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:23px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_129 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_129"><h3 class="tdm-title tdm-title-sm">uk showbiz</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_130 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_130">
<style>

/* inline tdc_css att */

.tdi_130{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_130 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/olivia-attwoods-close-pal-teases-her-return-to-im-a-celeb-following-shock-exit-317288" rel=" bookmark" class="td-image-wrap " title="Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/i-celebrity-773447990-e1667847452375-696x489.webp')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/latest" class="td-post-category">Latest</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/olivia-attwoods-close-pal-teases-her-return-to-im-a-celeb-following-shock-exit-317288" rel="bookmark" title="Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit">Olivia Attwood&#8217;s close pal teases her return to I&#8217;m A Celeb following shock exit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/love-island-stars-indiyah-polack-and-dami-hope-taking-huge-step-in-their-relationship-317235" rel=" bookmark" class="td-image-wrap " title="Love Island stars Indiyah Polack and Dami Hope taking HUGE step in their relationship"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/IMG-0562-696x527.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/love-island-stars-indiyah-polack-and-dami-hope-taking-huge-step-in-their-relationship-317235" rel="bookmark" title="Love Island stars Indiyah Polack and Dami Hope taking HUGE step in their relationship">Love Island stars Indiyah Polack and Dami Hope taking HUGE step in their relationship</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/matt-hancock-reveals-his-biggest-fear-ahead-of-stint-on-im-a-celeb-317224" rel=" bookmark" class="td-image-wrap " title="Matt Hancock reveals his biggest fear ahead of stint on I&#8217;m A Celeb"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/4842-696x418.webp')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/matt-hancock-reveals-his-biggest-fear-ahead-of-stint-on-im-a-celeb-317224" rel="bookmark" title="Matt Hancock reveals his biggest fear ahead of stint on I&#8217;m A Celeb">Matt Hancock reveals his biggest fear ahead of stint on I&#8217;m A Celeb</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/louis-tomlinson-admits-he-was-bothered-by-this-one-direction-stars-unbelievable-fame-317220" rel=" bookmark" class="td-image-wrap " title="Louis Tomlinson admits he was &#8216;bothered&#8217; by THIS One Direction star&#8217;s &#8216;unbelievable&#8217; fame"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2017/09/onedirection-four-S14-3-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/uk-showbiz" class="td-post-category">UK Showbiz</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/louis-tomlinson-admits-he-was-bothered-by-this-one-direction-stars-unbelievable-fame-317220" rel="bookmark" title="Louis Tomlinson admits he was &#8216;bothered&#8217; by THIS One Direction star&#8217;s &#8216;unbelievable&#8217; fame">Louis Tomlinson admits he was &#8216;bothered&#8217; by THIS One Direction star&#8217;s &#8216;unbelievable&#8217; fame</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/gallery/pics-the-crown-stars-step-out-at-the-season-five-premiere-in-london-317213" rel=" bookmark" class="td-image-wrap " title="PICS: The Crown stars step out at the season five premiere in London"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/11/TC1B2329-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/gallery" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/gallery/pics-the-crown-stars-step-out-at-the-season-five-premiere-in-london-317213" rel="bookmark" title="PICS: The Crown stars step out at the season five premiere in London">PICS: The Crown stars step out at the season five premiere in London</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_132  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_132{
                    vertical-align: baseline;
                }.tdi_132 .vc_column-inner > .wpb_wrapper,
				.tdi_132 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_133 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_133">
<style>

/* inline tdc_css att */

.tdi_133{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_134 .tdm-title{
					color: #ffffff;
				}body .tdi_133:hover .tdi_134 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_133:hover .tdi_134 .tdm-title{
					cursor: default;
				}.tdi_134 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:23px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_134 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134 .tdm-title{
					font-family:Fira Sans Extra Condensed !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_134"><h3 class="tdm-title tdm-title-sm">the column</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_135 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_135">
<style>

/* inline tdc_css att */

.tdi_135{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_135{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_135 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/the-column/the-column-for-the-first-time-in-over-a-decade-i-actually-switched-off-285925" rel=" bookmark" class="td-image-wrap " title="The Column: For The First Time In Over A Decade &#8211; I Actually Switched Off"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/02/alexandra-ryan-dubai-696x928.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/the-column" class="td-post-category">The Column</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/the-column/the-column-for-the-first-time-in-over-a-decade-i-actually-switched-off-285925" rel="bookmark" title="The Column: For The First Time In Over A Decade &#8211; I Actually Switched Off">The Column: For The First Time In Over A Decade &#8211; I Actually Switched Off</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/the-column/the-column-why-im-freezing-my-eggs-283959" rel=" bookmark" class="td-image-wrap " title="The Column: Why I&#8217;m Freezing My Eggs"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/02/Screenshot-2022-02-06-at-13.09.46-696x801.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/the-column" class="td-post-category">The Column</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/the-column/the-column-why-im-freezing-my-eggs-283959" rel="bookmark" title="The Column: Why I&#8217;m Freezing My Eggs">The Column: Why I&#8217;m Freezing My Eggs</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/the-column/the-column-how-many-more-candles-do-we-have-to-light-before-women-stop-being-murdered-281390" rel=" bookmark" class="td-image-wrap " title="The Column: How Many More Candles Do We Have To Light Before Women Stop Being Murdered?"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2022/01/Screenshot_20220113-155239_WhatsApp-1-e1659874123809-696x532.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/the-column" class="td-post-category">The Column</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/the-column/the-column-how-many-more-candles-do-we-have-to-light-before-women-stop-being-murdered-281390" rel="bookmark" title="The Column: How Many More Candles Do We Have To Light Before Women Stop Being Murdered?">The Column: How Many More Candles Do We Have To Light Before Women Stop Being Murdered?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/the-column/the-column-one-year-on-from-the-sex-tape-article-that-changed-my-life-279349" rel=" bookmark" class="td-image-wrap " title="The Column: One Year On From The ‘Sex Tape’ Article That Changed My Life"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2021/12/Screen-Shot-2021-12-27-at-18.52.47-696x871.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/the-column" class="td-post-category">The Column</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/the-column/the-column-one-year-on-from-the-sex-tape-article-that-changed-my-life-279349" rel="bookmark" title="The Column: One Year On From The ‘Sex Tape’ Article That Changed My Life">The Column: One Year On From The ‘Sex Tape’ Article That Changed My Life</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://goss.ie/the-column/the-column-the-birthday-blues-274778" rel=" bookmark" class="td-image-wrap " title="The Column: The Birthday Blues"><span class="entry-thumb td-thumb-css " style="background-image: url('https://goss.ie/wp-content/uploads/2021/11/Screenshot-2021-11-14-at-12.13.03-696x833.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://goss.ie/category/the-column" class="td-post-category">The Column</a>
<h3 class="entry-title td-module-title"><a href="https://goss.ie/the-column/the-column-the-birthday-blues-274778" rel="bookmark" title="The Column: The Birthday Blues">The Column: The Birthday Blues</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_137  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 > .wpb_wrapper,
				.tdi_137 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_137 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_137{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_137{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_instagram tdi_138 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_138">
<style>
/* custom css */
body .tdi_138 .td-instagram-user a{
					color: #ffffff;
				}body .tdi_138 .td-instagram-button{
					color: #ffffff;
				}body .tdi_138 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_138 class="td-instagram-wrap td_block_inner td-column-1"> 
<div class="td-instagram-header">
<div class="td-instagram-profile-image">

<div class="td-instagram-profile-image-elem" style="background-image: url(https://goss.ie/wp-content/uploads/2022/08/profile-image-ig-page-goss.ie_-510x300.jpg)"></div>
</div>
<div class="td-instagram-meta">
<div class="td-instagram-user"><a href="https://www.instagram.com/goss.ie" target="_blank">@goss.ie</a></div>

<div class="td-instagram-followers"><span>109.3k</span> Followers</div>
<a class="td-instagram-button" href="https://www.instagram.com/goss.ie" target="_blank">Follow</a>
<div class="clearfix"></div>
</div>
</div>

<div class="td-instagram-main td-images-on-row-3">
<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CkvbwOOj7-t/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-2.cdninstagram.com/v/t51.29350-15/314742702_173012165334760_7162838844291931676_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Ninf38U1JToAX9Dx6BC&_nc_ht=scontent-lhr8-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfC0JgEmsHnG3h94LsRVcpirUZl1316BmRZWSqaHiwMxlg&oe=636FADAD)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CkvLG6Bt_VZ/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/315003267_133912899443890_231342045543721708_n.jpg?_nc_cat=1&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=g1WnaXlYstEAX8fozPa&_nc_ht=scontent-lhr8-1.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfCH9ZSEZfCR0eVp8wQEH1uF1FTkuFujQlwvqWk44Sbp1Q&oe=63706D80)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CkvIpV-Dh6l/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-2.cdninstagram.com/v/t51.29350-15/314989872_185321740700521_2941222792511547545_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=w063Q0v7qpgAX81EGxY&_nc_ht=scontent-lhr8-2.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfBcVotgNU7ShK9KPlZRFCrF_vgehLCwO7js3aYClx3ogg&oe=6370AD70)">
</a>

<span class="td-video-play-ico td-insta-carousel-ico">
<i class="td-icon-insta-carousel"></i>
</span>
</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/CkvGiAYDMXO/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/314403225_507498544628698_8048821829369879660_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=yHMd9ems_4YAX_00dpo&_nc_ht=scontent-lhr8-1.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfAzzWnIuuX60i7YgYSMSiUuImLfsQ2zbyBEogfwuOhSaQ&oe=63702FDD)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/Cku_LsqNlWU/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/314930573_196195436222075_5452407593132243810_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=PFundCBynlsAX-7RaFo&_nc_ht=scontent-lhr8-1.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfDv0MiSgAtg9mSv7W2_azde-QG38egjKcU4X0ZYzZc0TA&oe=63703494)">
</a>

<span class="td-video-play-ico td-insta-carousel-ico">
<i class="td-icon-insta-carousel"></i>
</span>
</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/Cku9Jvxtabf/" aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-lhr8-1.cdninstagram.com/v/t51.29350-15/315014197_1308158783275364_2627900127471475139_n.jpg?_nc_cat=1&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=eWQIvgf6sXAAX8Oi7cc&_nc_ht=scontent-lhr8-1.cdninstagram.com&edm=AM6HXa8EAAAA&oh=00_AfDrEvLFJiDq_k6uhyWqHvLV5x1lLJNZPK8U5DQgZ2h0Ow&oe=6370F91B)">
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div></div></div></div></div><div id="tdi_139" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_140  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_140,
                .tdi_140 .tdc-columns{
                    min-height: 0;
                }.tdi_140,
				.tdi_140 .tdc-columns{
				    display: block;
				}.tdi_140 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_140.tdc-row-content-vert-center,
                    .tdi_140.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_140.tdc-row-content-vert-bottom,
                    .tdi_140.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_140.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_140.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_140 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_140 .tdc-row-video-background-error,
	                .tdi_140 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_142  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_142{
                    vertical-align: baseline;
                }.tdi_142 > .wpb_wrapper,
				.tdi_142 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_142 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_142 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_142 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_143 td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_143">
<style>
.tdi_143 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_143 .td-block-title > *:before,
            .tdi_143 .td-block-title > *:after {
                background-color: #3a3a3a !important;
            }
/* inline tdc_css att */

.tdi_143{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_143 .td-block-title a,
				body .tdi_143 .td-block-title span{
					font-family:Fira Sans Extra Condensed !important;font-size:23px !important;line-height:1 !important;text-transform:uppercase !important;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://goss.ie/contact-us">Contact us</a></h4></div></div></div></div></div></div><div id="tdi_144" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_145  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_145,
                .tdi_145 .tdc-columns{
                    min-height: 0;
                }.tdi_145,
				.tdi_145 .tdc-columns{
				    display: block;
				}.tdi_145 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_145.tdc-row-content-vert-center,
                    .tdi_145.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_145.tdc-row-content-vert-bottom,
                    .tdi_145.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_145.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_145.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_145 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_145 .tdc-row-video-background-error,
	                .tdi_145 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_145{
padding-bottom:60px !important;
}

.tdi_145 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145{
padding-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145{
padding-bottom:48px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145{
padding-bottom:40px !important;
}
}

</style><div class="vc_column tdi_147  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147{
                    vertical-align: baseline;
                }.tdi_147 > .wpb_wrapper,
				.tdi_147 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_147 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_147 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_147 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_147{
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_148 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_148">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_148{
margin-bottom:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_149 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_149 .tdm-social-item i.td-icon-twitter,
				.tdi_149 .tdm-social-item i.td-icon-linkedin,
				.tdi_149 .tdm-social-item i.td-icon-pinterest,
				.tdi_149 .tdm-social-item i.td-icon-blogger,
				.tdi_149 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_149 .tdm-social-item{
					width: 38.4px;
					height: 38.4px;
					line-height: 38.4px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_149 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_149 .tdm-social-item{
					background-color: #d1929a;
				}body .tdi_149 .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #d1929a;
				}.tdi_149 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_149"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/GossIRE" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/GossIRE" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/goss.ie/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/goss.ie/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/goss_ie" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/goss_ie" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div><div class="vc_column tdi_151  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_151{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_151 > .wpb_wrapper,
				.tdi_151 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_151 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_153  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_153{
                    vertical-align: baseline;
                }.tdi_153 > .wpb_wrapper,
				.tdi_153 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_153 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_153 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_153 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_153{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_154 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_154">
<style>

/* inline tdc_css att */

.tdi_154{
padding-top:5px !important;
padding-right:12px !important;
padding-bottom:5px !important;
padding-left:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154{
padding-top:3px !important;
padding-right:10px !important;
padding-bottom:3px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_154{
                    display: inline-block;
                }.tdi_154 .tdb-logo-a,
                .tdi_154 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_154 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_154 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_154 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_154 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;;
                }.tdi_154 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:48px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_154 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_154 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_154 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_154 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:42px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_154 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://avalanchedesigns.ie/" target="_blank"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://goss.ie/wp-content/uploads/2021/09/Avalanche-website-design-kerry-300x46-white-1.png" alt="Logo" title="" width="300" height="46" /></span></a></div></div> </div></div></div></div></div></div> </div>
</div>
</div>


<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-rZ2BvZG1JfRhM",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-rZ2BvZG1JfRhM.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type='text/javascript' src='https://goss.ie/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_38';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_38');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_56';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_56');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_78'),
                        blockClass = '.tdi_78',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>
<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'197521481',post:'317270',tz:'0',srv:'goss.ie'} ]);
	_stq.push([ 'clickTrackerInit', '197521481', '317270' ]);
</script>
<script>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</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'767845ce38b359e0',m:'ukkByPiNPN2LKezOKBUuGt6bCAOK.NpLPMeJN49xCLg-1668014988-0-AbYF49nlHBXtXtcSsWVC2UJuvqz0teBxEecj5V49wwlnktOx2lr06ehPfVZggV32/kq1st47PMa7unvHi4jryf4MD3s+t0t5RfU9QdydRLMGIJ307oqRhDak5idewyQqDw/tEt/+9bgd6JUJyY8kqzm6rA1sA7YePXcHKJ/wYz3m8XDQruEe2TPZW7oL5RoogQhY2QtfDJfwZ8JnyPWJYx662q1rphZUoGKCFrcK7qaj65EQnWSOxHf3pLl94cpxFuOs30Nfuv3XSsMPuTr780c=',s:[0xdfcab723dc,0xe51eb1391c],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>

