<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ed Sheeran surprises Westlife with cover of one of their hit tracks - Goss.ie</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://goss.ie/xmlrpc.php" />
    <meta property="og:image" content="https://goss.ie/lomeertu/2019/05/ed-westlife.jpg" /><link rel="icon" type="image/png" href="https://goss.ie/lomeertu/2020/12/g1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://goss.ie/lomeertu/2020/12/ios1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://goss.ie/lomeertu/2020/12/114-.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/>
	
	<meta name="description" content="Nicky Byrne shared his delight upon hearing the cover" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ed Sheeran surprises Westlife with cover of one of their hit tracks - Goss.ie" />
	<meta property="og:description" content="Nicky Byrne shared his delight upon hearing the cover" />
	<meta property="og:url" content="https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206" />
	<meta property="og:site_name" content="Goss.ie" />
	<meta property="article:published_time" content="2020-12-21T16:18:33+00:00" />
	<meta property="article:modified_time" content="2020-12-22T09:45:17+00:00" />
	<meta property="og:image" content="https://goss.ie/lomeertu/2019/05/ed-westlife.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="742" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sophie Clarke">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://goss.ie/#website","url":"https://goss.ie/","name":"Goss.ie","description":"Always FIRST for Celebrity News","potentialAction":[{"@type":"SearchAction","target":"https://goss.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206#primaryimage","inLanguage":"en-US","url":"https://goss.ie/lomeertu/2019/05/ed-westlife.jpg","width":1200,"height":742,"caption":"VIPIRELAND.COM"},{"@type":"WebPage","@id":"https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206#webpage","url":"https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206","name":"Ed Sheeran surprises Westlife with cover of one of their hit tracks - Goss.ie","isPartOf":{"@id":"https://goss.ie/#website"},"primaryImageOfPage":{"@id":"https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206#primaryimage"},"datePublished":"2020-12-21T16:18:33+00:00","dateModified":"2020-12-22T09:45:17+00:00","author":{"@id":"https://goss.ie/#/schema/person/ffbe08c332195061fc63e66c792847ec"},"description":"Nicky Byrne shared his delight upon hearing the cover","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206"]}]},{"@type":"Person","@id":"https://goss.ie/#/schema/person/ffbe08c332195061fc63e66c792847ec","name":"Sophie Clarke","image":{"@type":"ImageObject","@id":"https://goss.ie/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&d=mm&r=g","caption":"Sophie Clarke"}}]}</script>
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Feed" href="https://goss.ie/feed" />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Comments Feed" href="https://goss.ie/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goss.ie\/steegluc\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://goss.ie/steegluc/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://goss.ie/chaftawh/visualcomposer/public/dist/front.bundle.css?ver=31.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://goss.ie/ovoonsyd/style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://goss.ie/steegluc/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goss.ie/steegluc/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://goss.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://goss.ie/wp-json/wp/v2/posts/236206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goss.ie/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://goss.ie/?p=236206' />
<link rel="alternate" type="application/json+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206" />
<link rel="alternate" type="text/xml+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206&#038;format=xml" />
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-47888859-1', 'auto');
			ga('send', 'pageview');
		</script>
	<style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#aa2757 !important; border-bottom-style:solid !important; border-bottom-color:#aa2757 !important; border-left-style:solid !important; border-left-color:#aa2757 !important; border-right-style:solid !important; border-right-color:#aa2757 !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/goss.ie\/wp-admin\/","wpRestNonce":"d62b52a734","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/goss.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="https:\/\/goss.ie\/ovoonsyd";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style type="text/css">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</style>
<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://goss.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/category/showbiz",
                                "name": "Irish Showbiz"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206",
                                "name": "Ed Sheeran surprises Westlife with cover of one of their hit tracks"                                
                            }
                        }    ]
                        }
                       </script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://tags-cdn.deployads.com/a/goss.ie.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
window.deployads = window.deployads || [];
var articleID = '236206';
googletag.cmd.push(function() {
  googletag.pubads().setTargeting('article', articleID);
  });
googletag.cmd.push(function() {
mapBillboardFull = googletag.sizeMapping()
  .addSize([1024, 900], [[970, 90], [970, 250], [728, 90]]) //full size desktop leaderboards allowed
  .addSize([1024, 600], [[970, 90], [728, 90]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [728, 90])                           //regular leaderboard only
  .addSize([340, 600], [[300, 250],[300, 100],[300, 50],[336, 280],[320, 50]])  //larger mobile sizes
  .addSize([300, 550], [[300, 250],[300, 100],[300, 50]])                       //regular mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapBillboardLite = googletag.sizeMapping()
  .addSize([1024, 600], [[970, 90], [728, 90]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [728, 90])                           //regular leaderboard only
  .addSize([340, 600], [[300, 100],[300, 50],[320, 50]])  //short mobile sizes
  .addSize([300, 550], [[300, 100],[300, 50]])                       //short and thin mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapArticleBanner = googletag.sizeMapping()
  .addSize([480, 600], [[468,60],[300, 250],[300, 100],[300, 50],[336, 280],[320, 50]])  
  .addSize([300, 550], [[300, 250],[300, 100],[300, 50]])                       //regular mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapSidebarTall = googletag.sizeMapping()
  .addSize([750, 700], [[300, 250], [300, 600], [160, 600]]) 
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
mapSidebarShort = googletag.sizeMapping()
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
});
</script>
<script>
	function setBackground(data) { 
	var backgroundDiv = document.body; 
		backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
		backgroundDiv.style.backgroundRepeat ="no-repeat"; 
		backgroundDiv.style.backgroundPosition = "center";
		backgroundDiv.style.backgroundAttachment = "fixed";
	var backgroundLayer = document.getElementById("skin-dfp"); 
		backgroundLayer.setAttribute('href', data.click_tracker); 
		backgroundLayer.setAttribute('target', '_blank'); 
		backgroundLayer.setAttribute("style", "display: inline; width: 100%; height: 100%; display: block; position: fixed; z-index: 1;");
	
	var impresion_DFP = document.createElement( 'img' );  
		impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
		impresion_DFP.setAttribute('id', 'ImpressionTracker');  
		backgroundDiv.appendChild(impresion_DFP);  
	
	var impresion_thirdParty = document.createElement( 'img' );  
		impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
		impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
		backgroundDiv.appendChild(impresion_thirdParty);
	}
</script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineSlot('/50997365/goss_after_art', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b10-i1').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineSlot('/50997365/goss_mid_article', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b11-i1').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineSlot('/50997365/goss_sidebar', [[300, 250],[320, 50]], 'adops-boost-b5-i1').defineSizeMapping(mapSidebarTall).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineSlot('/50997365/goss_sidebar_2', [[300, 250],[320, 50]], 'adops-boost-b6-i1').defineSizeMapping(mapSidebarShort).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineOutOfPageSlot('/50997365/goss_background_skin', 'adops-boost-b16-i1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineSlot('/50997365/goss_top_page', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b4-i1').defineSizeMapping(mapBillboardFull).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-236206 single-format-standard vcwb ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	<a href="#" id="skin-dfp" style="display:none;"></a>
	        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        
        <div class="td-menu-socials-wrap">
            
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        
        
        
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-108149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108149"><a href="https://goss.ie/">Home</a></li>
<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li id="menu-item-94741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li id="menu-item-94742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li id="menu-item-68343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li>
<li id="menu-item-66992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li>
<li id="menu-item-66988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li>
<li id="menu-item-66987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div>        </div>
    </div>

    
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://goss.ie/">
			
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, December 22, 2020
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>


    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://goss.ie/">
		<img class="td-retina-data"  data-retina="https://goss.ie/lomeertu/2020/12/Untitled-design-15.png" src="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png" alt=""/>
		<span class="td-visual-hidden">Goss.ie</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://goss.ie/">
		<img class="td-retina-data" data-retina="https://goss.ie/lomeertu/2020/12/mobile-logo2.png" src="https://goss.ie/lomeertu/2020/12/mobile-logo.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://goss.ie/">
		<img class="td-retina-data" data-retina="https://goss.ie/lomeertu/2020/12/Untitled-design-15.png" src="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108149"><a href="https://goss.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://goss.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='adops-boost-b4-i1'>
  <script>
    googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b4-i1');
    });
    });
  </script>
</div></div>

                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-236206" class="post-236206 post type-post status-publish format-standard has-post-thumbnail hentry category-showbiz category-uk-showbiz tag-ed-sheeran tag-westlife" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goss.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Irish Showbiz" class="entry-crumb" href="https://goss.ie/category/showbiz">Irish Showbiz</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ed Sheeran surprises Westlife with cover of one of their hit tracks</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://goss.ie/category/showbiz">Irish Showbiz</a></li><li class="entry-category"><a  href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li></ul>
            <header>
                <h1 class="entry-title">Ed Sheeran surprises Westlife with cover of one of their hit tracks</h1>

                                    <p class="td-post-sub-title">Nicky Byrne shared his delight upon hearing the cover</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goss.ie/author/sophie">Sophie Clarke</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-12-21T16:18:33+00:00" >December 21, 2020</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ed+Sheeran+surprises+Westlife+with+cover+of+one+of+their+hit+tracks&url=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206&via=goss_ie"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206&amp;media=https://goss.ie/lomeertu/2019/05/ed-westlife.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ed+Sheeran+surprises+Westlife+with+cover+of+one+of+their+hit+tracks%20-%20https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="https://goss.ie/lomeertu/2019/05/ed-westlife.jpg" data-caption="VIPIRELAND.COM"><img width="640" height="396" class="entry-thumb td-modal-image" src="https://goss.ie/lomeertu/2019/05/ed-westlife-640x396.jpg" srcset="https://goss.ie/lomeertu/2019/05/ed-westlife-640x396.jpg 640w, https://goss.ie/lomeertu/2019/05/ed-westlife-300x186.jpg 300w, https://goss.ie/lomeertu/2019/05/ed-westlife-768x475.jpg 768w, https://goss.ie/lomeertu/2019/05/ed-westlife-1024x633.jpg 1024w, https://goss.ie/lomeertu/2019/05/ed-westlife-679x420.jpg 679w, https://goss.ie/lomeertu/2019/05/ed-westlife-681x421.jpg 681w, https://goss.ie/lomeertu/2019/05/ed-westlife.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="ed westlife"/></a><figcaption class="wp-caption-text">VIPIRELAND.COM</figcaption></figure></div>
        <p>Ed Sheeran has surprised Westlife with a cover of their hit track &#8216;Flying Without Wings&#8217;.</p>
<p>The singer, who <a href="https://goss.ie/music/ed-sheeran-releases-new-music-for-the-first-time-since-becoming-a-father-236133">released his first single since becoming a father</a> earlier today, performed the song on FM104, making changes to the popular lyrics.</p>
<p>The 29-year-old sang: &#8220;It&#8217;s like listening to my Westlife Unbreakable CD, I&#8217;m feeling really happy right now.&#8221;</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='adops-boost-b11-i1'>
  <script>
    googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b11-i1');
    });
    });
  </script>
</div></div>
<p>Upon hearing Ed&#8217;s cover, Westlife star Nicky Byrne shared the clip to his Instagram, writing: &#8220;What a nice surprise on this rainy Monday morning.&#8221;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CJDnSW9JK1F/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CJDnSW9JK1F/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Nicky Byrne (@nickybyrneinsta)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>&#8220;Merry Christmas, well done Ed, good man!&#8221; Nicky said in the video, adding: &#8220;See you soon.&#8221;</p>
<p>It’s no secret that Ed is a huge fan of the Irish band, and even reportedly asked bandmates Nicky, Shane Filan, Mark Feehily, and Kian Egan <a href="https://goss.ie/showbiz/ed-sheeran-asks-westlife-to-perform-at-his-second-wedding-175430">to perform at his second wedding</a> to Cherry Seaborn.</p>
<p>Ed also <a href="https://goss.ie/showbiz/nicky-byrne-reveals-westlife-have-worked-on-another-song-with-ed-sheeran-169507">wrote and contributed to a number of tracks for their album Spectrum</a>, alongside legendary songwriter Steve Mac, including their comeback track &#8216;Hello My Love&#8217;.</p>
<figure id="attachment_191116" aria-describedby="caption-attachment-191116" style="width: 481px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-191116 size-full" src="https://goss.ie/lomeertu/2019/11/westlifeins-e1574165603183.png" alt="" width="481" height="350" srcset="https://goss.ie/lomeertu/2019/11/westlifeins-e1574165603183.png 481w, https://goss.ie/lomeertu/2019/11/westlifeins-e1574165603183-300x218.png 300w" sizes="(max-width: 481px) 100vw, 481px" /><figcaption id="caption-attachment-191116" class="wp-caption-text">Instagram</figcaption></figure>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='adops-boost-b10-i1'>
  <script>
    googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b10-i1');
    });
    });
  </script>
</div></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://goss.ie/tag/ed-sheeran">Ed Sheeran</a></li><li><a href="https://goss.ie/tag/westlife">Westlife</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ed+Sheeran+surprises+Westlife+with+cover+of+one+of+their+hit+tracks&url=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206&via=goss_ie"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206&amp;media=https://goss.ie/lomeertu/2019/05/ed-westlife.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ed+Sheeran+surprises+Westlife+with+cover+of+one+of+their+hit+tracks%20-%20https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206" data-text="Ed Sheeran surprises Westlife with cover of one of their hit tracks" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goss.ie/tv/watch-netflix-release-trailer-for-star-studded-film-about-2020-from-the-creators-of-black-mirror-236192">WATCH: Netflix release trailer for star-studded film about 2020 &#8211; from the creators of Black Mirror</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://goss.ie/showbiz/courteney-cox-reunites-with-johnny-mcdaid-after-spending-nine-months-apart-236211">Courteney Cox reunites with Johnny McDaid &#8211; after spending nine months apart</a></div></div></div>            <div class="author-box-wrap"><a href="https://goss.ie/author/sophie"><img alt='' src='https://goss.ie/lomeertu/2020/12/d005b3c7e60a176a60eb91c950a0edb9.jpeg' srcset='https://goss.ie/lomeertu/2020/12/d005b3c7e60a176a60eb91c950a0edb9.jpeg 2x' class='avatar avatar-96 photo sab-custom-avatar' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://goss.ie/author/sophie">Sophie Clarke</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sophie Clarke"></span><meta itemprop="datePublished" content="2020-12-21T16:18:33+00:00"><meta itemprop="dateModified" content="2020-12-22T09:45:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goss.ie/showbiz/ed-sheeran-surprises-westlife-with-cover-of-one-of-their-hit-tracks-236206"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png"></span><meta itemprop="name" content="Goss.ie"></span><meta itemprop="headline " content="Ed Sheeran surprises Westlife with cover of one of their hit tracks"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/lomeertu/2019/05/ed-westlife.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="742"></span>        </footer>

    </article> 

    <script>var block_td_uid_3_5fe1c93275d72 = new tdBlock();
block_td_uid_3_5fe1c93275d72.id = "td_uid_3_5fe1c93275d72";
block_td_uid_3_5fe1c93275d72.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5fe1c93275d72_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fe1c93275d72_rand","tdc_css_class_style":"td_uid_3_5fe1c93275d72_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":236206,"live_filter_cur_post_author":"23760","block_template_id":""}';
block_td_uid_3_5fe1c93275d72.td_column_number = "3";
block_td_uid_3_5fe1c93275d72.block_type = "td_block_related_posts";
block_td_uid_3_5fe1c93275d72.post_count = "3";
block_td_uid_3_5fe1c93275d72.found_posts = "21076";
block_td_uid_3_5fe1c93275d72.header_color = "";
block_td_uid_3_5fe1c93275d72.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fe1c93275d72.max_num_pages = "7026";
tdBlocksArray.push(block_td_uid_3_5fe1c93275d72);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5fe1c93275d72_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fe1c93275d72" ><h4 class="td-related-title"><a id="td_uid_4_5fe1c93289552" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5fe1c93275d72" href="#">RELATED ARTICLES</a><a id="td_uid_5_5fe1c93289558" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5fe1c93275d72" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5fe1c93275d72 class="td_block_inner">
	<div class="td-related-row">
	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/showbiz/courteney-cox-reunites-with-johnny-mcdaid-after-spending-nine-months-apart-236211" rel="bookmark" title="Courteney Cox reunites with Johnny McDaid &#8211; after spending nine months apart"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/lomeertu/2018/06/courteney-cox-fillers-dissolved-plastic-surgery2-238x178.jpg" srcset="https://goss.ie/lomeertu/2018/06/courteney-cox-fillers-dissolved-plastic-surgery2-238x178.jpg 238w, https://goss.ie/lomeertu/2018/06/courteney-cox-fillers-dissolved-plastic-surgery2-80x60.jpg 80w, https://goss.ie/lomeertu/2018/06/courteney-cox-fillers-dissolved-plastic-surgery2-100x75.jpg 100w, https://goss.ie/lomeertu/2018/06/courteney-cox-fillers-dissolved-plastic-surgery2-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Courteney Cox reunites with Johnny McDaid &#8211; after spending nine months apart"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/courteney-cox-reunites-with-johnny-mcdaid-after-spending-nine-months-apart-236211" rel="bookmark" title="Courteney Cox reunites with Johnny McDaid &#8211; after spending nine months apart">Courteney Cox reunites with Johnny McDaid &#8211; after spending nine months apart</a></h3>            </div>
        </div>
        
	</div> 
	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/showbiz/james-kavanagh-joins-the-lineup-for-irelands-fittest-family-celebrity-special-236194" rel="bookmark" title="James Kavanagh joins the lineup for Ireland&#8217;s Fittest Family Celebrity Special"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/lomeertu/2020/02/dsc_9677-238x178.jpg" srcset="https://goss.ie/lomeertu/2020/02/dsc_9677-238x178.jpg 238w, https://goss.ie/lomeertu/2020/02/dsc_9677-80x60.jpg 80w, https://goss.ie/lomeertu/2020/02/dsc_9677-100x75.jpg 100w, https://goss.ie/lomeertu/2020/02/dsc_9677-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="James Kavanagh joins the lineup for Ireland&#8217;s Fittest Family Celebrity Special"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/james-kavanagh-joins-the-lineup-for-irelands-fittest-family-celebrity-special-236194" rel="bookmark" title="James Kavanagh joins the lineup for Ireland&#8217;s Fittest Family Celebrity Special">James Kavanagh joins the lineup for Ireland&#8217;s Fittest Family Celebrity Special</a></h3>            </div>
        </div>
        
	</div> 
	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/uk-showbiz/jess-hayes-shares-heartbreaking-video-tribute-to-her-baby-boy-following-pregnancy-loss-236185" rel="bookmark" title="Jess Hayes shares heartbreaking video tribute to her baby boy &#8211; following pregnancy loss"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/lomeertu/2020/12/Screen-Shot-2020-12-01-at-14.22.48-238x178.png" srcset="https://goss.ie/lomeertu/2020/12/Screen-Shot-2020-12-01-at-14.22.48-238x178.png 238w, https://goss.ie/lomeertu/2020/12/Screen-Shot-2020-12-01-at-14.22.48-80x60.png 80w, https://goss.ie/lomeertu/2020/12/Screen-Shot-2020-12-01-at-14.22.48-100x75.png 100w, https://goss.ie/lomeertu/2020/12/Screen-Shot-2020-12-01-at-14.22.48-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Jess Hayes shares heartbreaking video tribute to her baby boy &#8211; following pregnancy loss"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/uk-showbiz/jess-hayes-shares-heartbreaking-video-tribute-to-her-baby-boy-following-pregnancy-loss-236185" rel="bookmark" title="Jess Hayes shares heartbreaking video tribute to her baby boy &#8211; following pregnancy loss">Jess Hayes shares heartbreaking video tribute to her baby boy &#8211; following pregnancy loss</a></h3>            </div>
        </div>
        
	</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fe1c93275d72" data-td_block_id="td_uid_3_5fe1c93275d72"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fe1c93275d72" data-td_block_id="td_uid_3_5fe1c93275d72"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ai_widget ai-sticky-widget" id="ai_widget-2"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='adops-boost-b5-i1'>
  <script>
    googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b5-i1'); 
    }); 
    });
  </script>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget" id="ai_widget-3"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='adops-boost-b6-i1'>
  <script>
    googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b6-i1'); 
    }); 
    });
  </script>
</div></div>
</aside>                                </div>
                            </div>
                                    </div> 
        </div>
    </div> 

    
    
    
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://goss.ie/"><img src="https://s3-eu-west-1.amazonaws.com/storage.goss.ie/media.goss.ie/uploads/2017/08/30150412/logo-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_5fe1c9328a694_rand td_block_template_1"  data-td-block-uid="td_uid_7_5fe1c9328a694" ><script>var block_td_uid_7_5fe1c9328a694 = new tdBlock();
block_td_uid_7_5fe1c9328a694.id = "td_uid_7_5fe1c9328a694";
block_td_uid_7_5fe1c9328a694.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_5fe1c9328a694_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5fe1c9328a694_rand","tdc_css_class_style":"td_uid_7_5fe1c9328a694_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5fe1c9328a694.td_column_number = "1";
block_td_uid_7_5fe1c9328a694.block_type = "td_block_7";
block_td_uid_7_5fe1c9328a694.post_count = "3";
block_td_uid_7_5fe1c9328a694.found_posts = "42341";
block_td_uid_7_5fe1c9328a694.header_color = "";
block_td_uid_7_5fe1c9328a694.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fe1c9328a694.max_num_pages = "14114";
tdBlocksArray.push(block_td_uid_7_5fe1c9328a694);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_7_5fe1c9328a694 class="td_block_inner">
	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/love-islands-rachel-fenton-reveals-shes-tested-positive-for-covid-19-for-second-time-236237" rel="bookmark" title="Love Island&#8217;s Rachel Fenton reveals she&#8217;s tested positive for Covid-19 for second time"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/lomeertu/2020/12/Screen-Shot-2020-12-22-at-10.16.21-100x75.png" srcset="https://goss.ie/lomeertu/2020/12/Screen-Shot-2020-12-22-at-10.16.21-100x75.png 100w, https://goss.ie/lomeertu/2020/12/Screen-Shot-2020-12-22-at-10.16.21-80x60.png 80w, https://goss.ie/lomeertu/2020/12/Screen-Shot-2020-12-22-at-10.16.21-180x135.png 180w, https://goss.ie/lomeertu/2020/12/Screen-Shot-2020-12-22-at-10.16.21-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Love Island&#8217;s Rachel Fenton reveals she&#8217;s tested positive for Covid-19 for second time"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/love-islands-rachel-fenton-reveals-shes-tested-positive-for-covid-19-for-second-time-236237" rel="bookmark" title="Love Island&#8217;s Rachel Fenton reveals she&#8217;s tested positive for Covid-19 for second time">Love Island&#8217;s Rachel Fenton reveals she&#8217;s tested positive for Covid-19 for...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T10:19:24+00:00" >December 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> 
	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/former-x-factor-winner-says-jesy-nelsons-decision-to-quit-little-mix-potentially-saved-her-life-236241" rel="bookmark" title="Former X Factor winner says Jesy Nelson&#8217;s decision to quit Little Mix &#8216;potentially saved her life&#8217;"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/lomeertu/2020/12/IMG-3861-100x75.jpg" srcset="https://goss.ie/lomeertu/2020/12/IMG-3861-100x75.jpg 100w, https://goss.ie/lomeertu/2020/12/IMG-3861-80x60.jpg 80w, https://goss.ie/lomeertu/2020/12/IMG-3861-180x135.jpg 180w, https://goss.ie/lomeertu/2020/12/IMG-3861-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Former X Factor winner says Jesy Nelson&#8217;s decision to quit Little Mix &#8216;potentially saved her life&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/former-x-factor-winner-says-jesy-nelsons-decision-to-quit-little-mix-potentially-saved-her-life-236241" rel="bookmark" title="Former X Factor winner says Jesy Nelson&#8217;s decision to quit Little Mix &#8216;potentially saved her life&#8217;">Former X Factor winner says Jesy Nelson&#8217;s decision to quit Little...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T10:12:33+00:00" >December 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> 
	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/heather-morris-apologises-for-insensitive-comments-defending-her-late-glee-co-star-mark-salling-236227" rel="bookmark" title="Heather Morris apologises for &#8216;insensitive&#8217; comments defending her late Glee co-star Mark Salling"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/lomeertu/2020/12/FotoJet-17-100x75.jpg" srcset="https://goss.ie/lomeertu/2020/12/FotoJet-17-100x75.jpg 100w, https://goss.ie/lomeertu/2020/12/FotoJet-17-80x60.jpg 80w, https://goss.ie/lomeertu/2020/12/FotoJet-17-180x135.jpg 180w, https://goss.ie/lomeertu/2020/12/FotoJet-17-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Heather Morris apologises for &#8216;insensitive&#8217; comments defending her late Glee co-star Mark Salling"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/heather-morris-apologises-for-insensitive-comments-defending-her-late-glee-co-star-mark-salling-236227" rel="bookmark" title="Heather Morris apologises for &#8216;insensitive&#8217; comments defending her late Glee co-star Mark Salling">Heather Morris apologises for &#8216;insensitive&#8217; comments defending her late Glee co-star...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T09:43:45+00:00" >December 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> </div></div>         </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_5fe1c9328b67a_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5fe1c9328b67a" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://goss.ie/category/showbiz">Irish Showbiz<span class="td-cat-no">13962</span></a></li><li><a href="https://goss.ie/category/la-showbiz">LA Showbiz<span class="td-cat-no">9096</span></a></li><li><a href="https://goss.ie/category/uk-showbiz">UK Showbiz<span class="td-cat-no">7331</span></a></li><li><a href="https://goss.ie/category/gallery">Photos<span class="td-cat-no">6592</span></a></li><li><a href="https://goss.ie/category/tv">TV<span class="td-cat-no">5636</span></a></li><li><a href="https://goss.ie/category/music">Music<span class="td-cat-no">2784</span></a></li><li><a href="https://goss.ie/category/style">Style<span class="td-cat-no">1744</span></a></li></ul></div>         </div>
    </div>
</div>
    
        </div>
</div>
<div id='adops-boost-b16-i1'>
  <script>
    googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b16-i1');
    });
    });
  </script>
</div>

    

    
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-comments {
    display:none;
}

@media (max-width: 375px) {
.td-a-rec-id-content_inlineright {
    margin-left: 0;
}
.td-a-rec-id-sidebar {
    margin-left: 10px;
}
}
</style>
<style type="text/css">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</style><script type='text/javascript' src='https://goss.ie/chaftawh/visualcomposer/public/dist/front.bundle.js?ver=31.1' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://goss.ie/chaftawh/visualcomposer/public/dist/runtime.bundle.js?ver=31.1' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://goss.ie/chaftawh/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.7.3' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='https://goss.ie/ovoonsyd/js/tagdiv_theme.min.js?ver=4.0' id='td-site-min-js'></script>
<script type='text/javascript' src='https://goss.ie/steegluc/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://goss.ie/chaftawh/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://goss.ie/steegluc/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>
    
	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://goss.ie/ovoonsyd/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://goss.ie/ovoonsyd';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fe1c9328d776"></textarea>
						<div id="td_live_css_uid_1_5fe1c9328d776" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fe1c9328d776');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fe1c9328d776");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});
ai_js_code = true;
}
function ai_wait_for_jquery(){function b(b,c){var a=document.createElement("script");a.src=b;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://goss.ie/steegluc/js/jquery/jquery.js?ver=3.5.1",function(){b("https://goss.ie/steegluc/js/jquery/jquery-migrate.min.js?ver=5.6",null)}),30>ai_jquery_waiting_counter&&
setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();
</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Tue, 22 Dec 2020 10:23:46 GMT -->
