<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Applications open for a brand new reality show coming to Irish screens - Goss.ie</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://goss.ie/xmlrpc.php" />
    <meta property="og:image" content="https://goss.ie/shoolrez/2020/09/pexels-photo-1040160.jpeg" /><link rel="icon" type="image/png" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/>
<link rel="canonical" href="https://goss.ie/showbiz/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Applications open for a brand new reality show coming to Irish screens - Goss.ie" />
<meta property="og:description" content="Here&#039;s how you can sign up for the show" />
<meta property="og:url" content="https://goss.ie/showbiz/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295" />
<meta property="og:site_name" content="Goss.ie" />
<meta property="article:tag" content="Eating with the enemy" />
<meta property="article:section" content="Irish Showbiz" />
<meta property="article:published_time" content="2020-09-29T15:45:32+01:00" />
<meta property="article:modified_time" content="2020-09-29T15:47:19+01:00" />
<meta property="og:updated_time" content="2020-09-29T15:47:19+01:00" />
<meta property="og:image" content="https://goss.ie/shoolrez/2020/09/pexels-photo-1040160.jpeg" />
<meta property="og:image:secure_url" content="https://goss.ie/shoolrez/2020/09/pexels-photo-1040160.jpeg" />
<meta property="og:image:width" content="1880" />
<meta property="og:image:height" content="1253" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here&#039;s how you can sign up for the show" />
<meta name="twitter:title" content="Applications open for a brand new reality show coming to Irish screens - Goss.ie" />
<meta name="twitter:image" content="https://goss.ie/shoolrez/2020/09/pexels-photo-1040160.jpeg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/goss.ie\/","sameAs":[],"@id":"https:\/\/goss.ie\/#organization","name":"AS Goss Ireland LTD","logo":""}</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Feed" href="https://goss.ie/feed" />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Comments Feed" href="https://goss.ie/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goss.ie\/xussephy\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ct-ultimate-gdpr-cookie-popup-css'  href='https://goss.ie/ooroojad/ct-ultimate-gdpr/assets/css/cookie-popup.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://goss.ie/xussephy/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goss.ie/xussephy/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-ultimate-gdpr-css'  href='https://goss.ie/ooroojad/ct-ultimate-gdpr/assets/css/style.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goss.ie/ooroojad/ct-ultimate-gdpr/assets/css/fonts/font-awesome/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='goss-dfp-css'  href='https://goss.ie/ooroojad/goss-dfp/public/css/goss-dfp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ct-ultimate-gdpr-jquery-ui-css'  href='https://goss.ie/ooroojad/ct-ultimate-gdpr/assets/css/jquery-ui.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://goss.ie/ooroojad/visualcomposer/public/dist/front.bundle.css?ver=30.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://goss.ie/oodsoogh/style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://goss.ie/xussephy/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/ooroojad/advanced-ads/public/assets/js/advanced.js?ver=1.20.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/ooroojad/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://goss.ie/ooroojad/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/goss.ie\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/ooroojad/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://goss.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://goss.ie/wp-json/wp/v2/posts/225295" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goss.ie/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://goss.ie/?p=225295' />
<link rel="alternate" type="application/json+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fapplications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295" />
<link rel="alternate" type="text/xml+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fapplications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295&#038;format=xml" />
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-47888859-1', 'auto');
			ga('send', 'pageview');
		</script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/noframework.waypoints.min.js"></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>
<style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#aa2757 !important; border-bottom-style:solid !important; border-bottom-color:#aa2757 !important; border-left-style:solid !important; border-left-color:#aa2757 !important; border-right-style:solid !important; border-right-color:#aa2757 !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/goss.ie\/wp-admin\/","wpRestNonce":"6f37c05a62","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/goss.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="https:\/\/goss.ie\/oodsoogh";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style type="text/css">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</style>
<style>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</style>
<script data-ad-client="ca-pub-1525074567655170" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://goss.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/category/showbiz",
                                "name": "Irish Showbiz"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/showbiz/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295",
                                "name": "Applications open for a brand new reality show coming to Irish screens"                                
                            }
                        }    ]
                        }
                       </script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-225295 single-format-standard vcwb applications-open-for-a-brand-new-reality-show-coming-to-irish-screens global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	<a href="#" id="skin-dfp" style="display:none;"></a>
	        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        
        <div class="td-menu-socials-wrap">
            
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        
        
        
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-108149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108149"><a href="https://goss.ie/">Home</a></li>
<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li id="menu-item-94741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li id="menu-item-94742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li id="menu-item-68343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li>
<li id="menu-item-66992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li>
<li id="menu-item-66988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li>
<li id="menu-item-66987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div>        </div>
    </div>

    
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://goss.ie/">
			
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, September 29, 2020
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>


    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://goss.ie/">
		<img class="td-retina-data"  data-retina="https://goss.ie/shoolrez/2020/06/Copy-of-Untitled.png" src="https://goss.ie/shoolrez/2020/06/Untitled-design-8.png" alt=""/>
		<span class="td-visual-hidden">Goss.ie</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://goss.ie/">
		<img class="td-retina-data" data-retina="https://goss.ie/shoolrez/2019/06/Untitled-design-7.png" src="https://goss.ie/shoolrez/2019/06/Untitled-design-7.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://goss.ie/">
		<img class="td-retina-data" data-retina="https://goss.ie/shoolrez/2020/06/Copy-of-Untitled.png" src="https://goss.ie/shoolrez/2020/06/Untitled-design-8.png" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108149"><a href="https://goss.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://goss.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f7360536b93b_rand td_block_template_1">
<div id='div-gpt-ad-1523971996432-3' align="center" class="dfpgossadunit"></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-225295" class="post-225295 post type-post status-publish format-standard has-post-thumbnail hentry category-showbiz tag-eating-with-the-enemy" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goss.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Irish Showbiz" class="entry-crumb" href="https://goss.ie/category/showbiz">Irish Showbiz</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Applications open for a brand new reality show coming to Irish screens</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://goss.ie/category/showbiz">Irish Showbiz</a></li></ul>
            <header>
                <h1 class="entry-title">Applications open for a brand new reality show coming to Irish screens</h1>

                                    <p class="td-post-sub-title">Here's how you can sign up for the show</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goss.ie/author/sophie">Sophie Clarke</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-09-29T15:45:32+00:00" >September 29, 2020</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fapplications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Applications+open+for+a+brand+new+reality+show+coming+to+Irish+screens&url=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fapplications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295&via=%40goss_ie"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://goss.ie/showbiz/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/showbiz/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295&amp;media=https://goss.ie/shoolrez/2020/09/pexels-photo-1040160.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Applications+open+for+a+brand+new+reality+show+coming+to+Irish+screens%20-%20https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fapplications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="https://goss.ie/shoolrez/2020/09/pexels-photo-1040160.jpeg" data-caption="Pexels"><img width="640" height="427" class="entry-thumb td-modal-image" src="https://goss.ie/shoolrez/2020/09/pexels-photo-1040160-640x427.jpeg" srcset="https://goss.ie/shoolrez/2020/09/pexels-photo-1040160-640x427.jpeg 640w, https://goss.ie/shoolrez/2020/09/pexels-photo-1040160-300x200.jpeg 300w, https://goss.ie/shoolrez/2020/09/pexels-photo-1040160-1024x682.jpeg 1024w, https://goss.ie/shoolrez/2020/09/pexels-photo-1040160-768x512.jpeg 768w, https://goss.ie/shoolrez/2020/09/pexels-photo-1040160-1536x1024.jpeg 1536w, https://goss.ie/shoolrez/2020/09/pexels-photo-1040160-630x420.jpeg 630w, https://goss.ie/shoolrez/2020/09/pexels-photo-1040160-681x454.jpeg 681w, https://goss.ie/shoolrez/2020/09/pexels-photo-1040160-272x182.jpeg 272w, https://goss.ie/shoolrez/2020/09/pexels-photo-1040160.jpeg 1880w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="pexels-photo-1040160"/></a><figcaption class="wp-caption-text">Pexels</figcaption></figure></div>
        <div class="advads-gam-test" id="advads-460197945"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3144518209979-0">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot( '/50997365/goss_top_page', [[300,250],[320,50],[320,100],[728,90],[970,90],[970,250]], 'gpt-ad-3144518209979-0' )
        .addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-3144518209979-0' );
    });
  </script>
</div>
</div><p>Virgin Media Television are looking for applicants for a brand new social experiment show.</p><div class="advads-gam-test-2" id="advads-200637926"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-3734127896414-0">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot( '/50997365/goss_top_page', [[300,250],[320,50],[320,100],[728,90],[970,90],[970,250]], 'gpt-ad-3734127896414-0' )
        .addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-3734127896414-0' );
    });
  </script>
</div>
</div>
<p>Eating With The Enemy will explore what happens when two strangers with opposing views sit down together for a meal, taking debates off Twitter and giving people the opportunity to get their point across &#8211; face to face.
<div id='div-gpt-ad-goss-incontent-dt-1' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-1'); });
		</script>
</div>	
<div id='div-gpt-ad-goss-incontent-mb-1' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-1'); });
		</script>
</div></p>
<p>Producers are looking for people of all ages, all backgrounds with all sorts of interests and opinions, who will then be paired up with a stranger to talk about their conflicting views.</p>
<p>From topics such as Brexit, social media, global warming, gender equality, veganism, slut shaming, body image, and the handling of the pandemic &#8211; this show will bring to light different opinions on different topical subjects.
<div id='div-gpt-ad-goss-incontent-mb-2' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-2'); });
		</script>
</div></p>
<p>Applicants can apply via the application link on social media @EatingEnemy or email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="783d190c11161f2f110c102c101d3d161d15013819161115170c0e56111d">[email&#160;protected]</a> for more information.
<div id='div-gpt-ad-goss-incontent-dt-2' class="dfpgossadunit" align="center">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-2'); });
		</script>
</div>	</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CERInYSlPE7/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CERInYSlPE7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<div id='div-gpt-ad-goss-incontent-mb-3' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-3'); });
		</script>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CERInYSlPE7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Eating With The Enemy is a brand new TV series where strangers with opposing views meet face to face and have a real life conversation over dinner. Application link in bio. #eatingwiththeenemy #virginmediatelevision #tvcasting #beontv @virginmediatelevision_ @virginmedianewsireland @virginmediaireland @virginmediasolutions</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/eatingenemy/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Eating With The Enemy</a> (@eatingenemy) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-08-24T09:53:25+00:00">Aug 24, 2020 at 2:53am PDT</time></p>
<div id='div-gpt-ad-goss-incontent-dt-3' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-3'); });
		</script>
</div>	
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><strong><em>On the latest episode of #GossChats, Goss.ie CEO Ali Ryan chats with top makeup artist and influencer Keilidh Cashell about her brand new makeup range, adjusting to life in the spotlight and how she&#8217;s kept calm during the pandemic.</em></strong>
<div id='div-gpt-ad-goss-incontent-mb-4' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-4'); });
		</script>
</div></p>
<p><strong><em>#GossChats is sponsored by top Irish aesthetic clinic <a href="https://www.instagram.com/haus_of_jejuve/?hl=en">Haus of JeJuve</a>.</em></strong></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CFh4H0cJ970/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;
<div id='div-gpt-ad-goss-incontent-dt-4' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-4'); });
		</script>
</div>	</p>
<div id='div-gpt-ad-goss-incontent-mb-5' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-5'); });
		</script>
</div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/tv/CFh4H0cJ970/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">On this week&#8217;s episode of #GossChats @itsalirose chats with top makeup artist and influencer @keilidhmua about her brand new makeup range, adjusting to life in the spotlight and how she&#8217;s kept calm during the pandemic. #GossChats is sponsored by @haus_of_jejuve</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/goss.ie/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> Goss.ie</a> (@goss.ie) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-09-24T20:16:10+00:00">Sep 24, 2020 at 1:16pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://goss.ie/tag/eating-with-the-enemy">Eating with the enemy</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fapplications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Applications+open+for+a+brand+new+reality+show+coming+to+Irish+screens&url=https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fapplications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295&via=%40goss_ie"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://goss.ie/showbiz/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/showbiz/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295&amp;media=https://goss.ie/shoolrez/2020/09/pexels-photo-1040160.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Applications+open+for+a+brand+new+reality+show+coming+to+Irish+screens%20-%20https%3A%2F%2Fgoss.ie%2Fshowbiz%2Fapplications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://goss.ie/showbiz/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://goss.ie/showbiz/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295" data-text="Applications open for a brand new reality show coming to Irish screens" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goss.ie/showbiz/amanda-byram-admits-calling-off-her-2011-wedding-was-the-bravest-thing-shes-ever-done-225288">Amanda Byram admits calling off her 2011 wedding was the &#8216;bravest thing she&#8217;s ever done&#8217;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://goss.ie/featured/meghan-markle-suffers-major-blow-amid-her-ongoing-legal-battle-against-associated-newspapers-225303">Meghan Markle suffers major blow amid her ongoing legal battle against Associated Newspapers</a></div></div></div>            <div class="author-box-wrap"><a href="https://goss.ie/author/sophie"><img alt='' src='https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d005b3c7e60a176a60eb91c950a0edb9?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://goss.ie/author/sophie">Sophie Clarke</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sophie Clarke"></span><meta itemprop="datePublished" content="2020-09-29T15:45:32+00:00"><meta itemprop="dateModified" content="2020-09-29T15:47:19+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goss.ie/showbiz/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/shoolrez/2020/06/Untitled-design-8.png"></span><meta itemprop="name" content="Goss.ie"></span><meta itemprop="headline " content="Applications open for a brand new reality show coming to Irish screens"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/shoolrez/2020/09/pexels-photo-1040160.jpeg"><meta itemprop="width" content="1880"><meta itemprop="height" content="1253"></span>        </footer>

    </article> 

    <script>var block_td_uid_3_5f73605370b4d = new tdBlock();
block_td_uid_3_5f73605370b4d.id = "td_uid_3_5f73605370b4d";
block_td_uid_3_5f73605370b4d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f73605370b4d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f73605370b4d_rand","tdc_css_class_style":"td_uid_3_5f73605370b4d_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":225295,"live_filter_cur_post_author":"23760","block_template_id":""}';
block_td_uid_3_5f73605370b4d.td_column_number = "3";
block_td_uid_3_5f73605370b4d.block_type = "td_block_related_posts";
block_td_uid_3_5f73605370b4d.post_count = "3";
block_td_uid_3_5f73605370b4d.found_posts = "13384";
block_td_uid_3_5f73605370b4d.header_color = "";
block_td_uid_3_5f73605370b4d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f73605370b4d.max_num_pages = "4462";
tdBlocksArray.push(block_td_uid_3_5f73605370b4d);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5f73605370b4d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f73605370b4d" ><h4 class="td-related-title"><a id="td_uid_4_5f73605386271" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f73605370b4d" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f7360538627a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f73605370b4d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f73605370b4d class="td_block_inner">
	<div class="td-related-row">
	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/showbiz/amanda-byram-admits-calling-off-her-2011-wedding-was-the-bravest-thing-shes-ever-done-225288" rel="bookmark" title="Amanda Byram admits calling off her 2011 wedding was the &#8216;bravest thing she&#8217;s ever done&#8217;"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/shoolrez/2019/04/VIPIrelandPicture-Ref44543-e1555669772236-238x178.jpg" srcset="https://goss.ie/shoolrez/2019/04/VIPIrelandPicture-Ref44543-e1555669772236-238x178.jpg 238w, https://goss.ie/shoolrez/2019/04/VIPIrelandPicture-Ref44543-e1555669772236-80x60.jpg 80w, https://goss.ie/shoolrez/2019/04/VIPIrelandPicture-Ref44543-e1555669772236-100x75.jpg 100w, https://goss.ie/shoolrez/2019/04/VIPIrelandPicture-Ref44543-e1555669772236-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Amanda Byram admits calling off her 2011 wedding was the &#8216;bravest thing she&#8217;s ever done&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/amanda-byram-admits-calling-off-her-2011-wedding-was-the-bravest-thing-shes-ever-done-225288" rel="bookmark" title="Amanda Byram admits calling off her 2011 wedding was the &#8216;bravest thing she&#8217;s ever done&#8217;">Amanda Byram admits calling off her 2011 wedding was the &#8216;bravest thing she&#8217;s ever done&#8217;</a></h3>            </div>
        </div>
        
	</div> 
	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/showbiz/brendan-gleeson-receives-high-praise-for-portrayal-of-donald-trump-in-controversial-tv-drama-225251" rel="bookmark" title="Brendan Gleeson receives high praise for portrayal of Donald Trump in controversial TV drama"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/shoolrez/2020/08/comey-rule-trailer-238x178.jpg" srcset="https://goss.ie/shoolrez/2020/08/comey-rule-trailer-238x178.jpg 238w, https://goss.ie/shoolrez/2020/08/comey-rule-trailer-80x60.jpg 80w, https://goss.ie/shoolrez/2020/08/comey-rule-trailer-100x75.jpg 100w, https://goss.ie/shoolrez/2020/08/comey-rule-trailer-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Brendan Gleeson receives high praise for portrayal of Donald Trump in controversial TV drama"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/brendan-gleeson-receives-high-praise-for-portrayal-of-donald-trump-in-controversial-tv-drama-225251" rel="bookmark" title="Brendan Gleeson receives high praise for portrayal of Donald Trump in controversial TV drama">Brendan Gleeson receives high praise for portrayal of Donald Trump in controversial TV drama</a></h3>            </div>
        </div>
        
	</div> 
	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/showbiz/doireann-garrihy-defends-paul-mescal-after-he-came-under-fire-over-comments-he-made-on-her-podcast-225238" rel="bookmark" title="Doireann Garrihy defends Paul Mescal after he came under fire over comments he made on her podcast"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/shoolrez/2020/09/doireann-paul-238x178.jpg" srcset="https://goss.ie/shoolrez/2020/09/doireann-paul-238x178.jpg 238w, https://goss.ie/shoolrez/2020/09/doireann-paul-80x60.jpg 80w, https://goss.ie/shoolrez/2020/09/doireann-paul-100x75.jpg 100w, https://goss.ie/shoolrez/2020/09/doireann-paul-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Doireann Garrihy defends Paul Mescal after he came under fire over comments he made on her podcast"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/showbiz/doireann-garrihy-defends-paul-mescal-after-he-came-under-fire-over-comments-he-made-on-her-podcast-225238" rel="bookmark" title="Doireann Garrihy defends Paul Mescal after he came under fire over comments he made on her podcast">Doireann Garrihy defends Paul Mescal after he came under fire over comments he made on her podcast</a></h3>            </div>
        </div>
        
	</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f73605370b4d" data-td_block_id="td_uid_3_5f73605370b4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f73605370b4d" data-td_block_id="td_uid_3_5f73605370b4d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget advads-widget"><div class="advads-adsense-sidebar" id="advads-1029431170"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1525074567655170" 
data-ad-slot="3290017011" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside>                                </div>
                            </div>
                                    </div> 
        </div>
    </div> 

    
    
    
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://goss.ie/"><img src="https://s3-eu-west-1.amazonaws.com/storage.goss.ie/media.goss.ie/uploads/2017/08/30150412/logo-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_5f73605389b83_rand td_block_template_1"  data-td-block-uid="td_uid_7_5f73605389b83" ><script>var block_td_uid_7_5f73605389b83 = new tdBlock();
block_td_uid_7_5f73605389b83.id = "td_uid_7_5f73605389b83";
block_td_uid_7_5f73605389b83.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_5f73605389b83_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5f73605389b83_rand","tdc_css_class_style":"td_uid_7_5f73605389b83_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5f73605389b83.td_column_number = "1";
block_td_uid_7_5f73605389b83.block_type = "td_block_7";
block_td_uid_7_5f73605389b83.post_count = "3";
block_td_uid_7_5f73605389b83.found_posts = "40581";
block_td_uid_7_5f73605389b83.header_color = "";
block_td_uid_7_5f73605389b83.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f73605389b83.max_num_pages = "13527";
tdBlocksArray.push(block_td_uid_7_5f73605389b83);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_7_5f73605389b83 class="td_block_inner">
	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/pregnant-chrissy-teigen-reveals-she-had-really-scary-morning-in-hospital-225319" rel="bookmark" title="Pregnant Chrissy Teigen reveals she had &#8216;really scary&#8217; morning in hospital"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/shoolrez/2020/09/Screen-Shot-2020-09-29-at-17.05.34-100x75.png" srcset="https://goss.ie/shoolrez/2020/09/Screen-Shot-2020-09-29-at-17.05.34-100x75.png 100w, https://goss.ie/shoolrez/2020/09/Screen-Shot-2020-09-29-at-17.05.34-80x60.png 80w, https://goss.ie/shoolrez/2020/09/Screen-Shot-2020-09-29-at-17.05.34-180x135.png 180w, https://goss.ie/shoolrez/2020/09/Screen-Shot-2020-09-29-at-17.05.34-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pregnant Chrissy Teigen reveals she had &#8216;really scary&#8217; morning in hospital"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/pregnant-chrissy-teigen-reveals-she-had-really-scary-morning-in-hospital-225319" rel="bookmark" title="Pregnant Chrissy Teigen reveals she had &#8216;really scary&#8217; morning in hospital">Pregnant Chrissy Teigen reveals she had &#8216;really scary&#8217; morning in hospital</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T17:06:39+00:00" >September 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> 
	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/molly-mae-hague-reassures-fans-shes-not-cheating-on-tommy-fury-225312" rel="bookmark" title="Molly-Mae Hague reassures fans she&#8217;s not &#8216;cheating&#8217; on Tommy Fury"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/shoolrez/2020/05/Screen-Shot-2020-05-26-at-11.03.55-100x75.png" srcset="https://goss.ie/shoolrez/2020/05/Screen-Shot-2020-05-26-at-11.03.55-100x75.png 100w, https://goss.ie/shoolrez/2020/05/Screen-Shot-2020-05-26-at-11.03.55-80x60.png 80w, https://goss.ie/shoolrez/2020/05/Screen-Shot-2020-05-26-at-11.03.55-180x135.png 180w, https://goss.ie/shoolrez/2020/05/Screen-Shot-2020-05-26-at-11.03.55-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Molly-Mae Hague reassures fans she&#8217;s not &#8216;cheating&#8217; on Tommy Fury"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/molly-mae-hague-reassures-fans-shes-not-cheating-on-tommy-fury-225312" rel="bookmark" title="Molly-Mae Hague reassures fans she&#8217;s not &#8216;cheating&#8217; on Tommy Fury">Molly-Mae Hague reassures fans she&#8217;s not &#8216;cheating&#8217; on Tommy Fury</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T16:49:38+00:00" >September 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> 
	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/meghan-markle-suffers-major-blow-amid-her-ongoing-legal-battle-against-associated-newspapers-225303" rel="bookmark" title="Meghan Markle suffers major blow amid her ongoing legal battle against Associated Newspapers"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/shoolrez/2020/03/Screen-Shot-2020-03-12-at-10.38.56-100x75.png" srcset="https://goss.ie/shoolrez/2020/03/Screen-Shot-2020-03-12-at-10.38.56-100x75.png 100w, https://goss.ie/shoolrez/2020/03/Screen-Shot-2020-03-12-at-10.38.56-80x60.png 80w, https://goss.ie/shoolrez/2020/03/Screen-Shot-2020-03-12-at-10.38.56-180x135.png 180w, https://goss.ie/shoolrez/2020/03/Screen-Shot-2020-03-12-at-10.38.56-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meghan Markle suffers major blow amid her ongoing legal battle against Associated Newspapers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/meghan-markle-suffers-major-blow-amid-her-ongoing-legal-battle-against-associated-newspapers-225303" rel="bookmark" title="Meghan Markle suffers major blow amid her ongoing legal battle against Associated Newspapers">Meghan Markle suffers major blow amid her ongoing legal battle against...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T16:11:47+00:00" >September 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> </div></div>         </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_5f7360538c339_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5f7360538c339" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://goss.ie/category/showbiz">Irish Showbiz<span class="td-cat-no">13385</span></a></li><li><a href="https://goss.ie/category/la-showbiz">LA Showbiz<span class="td-cat-no">8558</span></a></li><li><a href="https://goss.ie/category/uk-showbiz">UK Showbiz<span class="td-cat-no">6703</span></a></li><li><a href="https://goss.ie/category/gallery">Photos<span class="td-cat-no">6586</span></a></li><li><a href="https://goss.ie/category/tv">TV<span class="td-cat-no">5408</span></a></li><li><a href="https://goss.ie/category/music">Music<span class="td-cat-no">2754</span></a></li><li><a href="https://goss.ie/category/style">Style<span class="td-cat-no">1725</span></a></li></ul></div>         </div>
    </div>
</div>
    
        </div>
</div>
<div id='div-gpt-ad-1523971996432-0' class="">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523971996432-0'); googletag.pubads().refresh([Wallpaper]); });
		</script>
</div>
<script>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</script>


    

    
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-comments {
    display:none;
}

@media (max-width: 375px) {
.td-a-rec-id-content_inlineright {
    margin-left: 0;
}
.td-a-rec-id-sidebar {
    margin-left: 10px;
}
}
</style>
<style type="text/css">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</style><script type='text/javascript' src='https://goss.ie/ooroojad/visualcomposer/public/dist/front.bundle.js?ver=30.1' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://goss.ie/ooroojad/visualcomposer/public/dist/runtime.bundle.js?ver=30.1' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' id='ct-ultimate-gdpr-cookie-popup-js-extra'>
/* <![CDATA[ */
var ct_ultimate_gdpr_cookie = {"ajaxurl":"https:\/\/goss.ie\/wp-admin\/admin-ajax.php","readurl":"https:\/\/goss.ie\/showbiz\/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295","readurl_new_tab":"off","consent":"1","reload":"1","consent_expire_time":"1632932819","consent_time":"1601396819","consent_default_level":"2","consent_accept_level":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/ooroojad/ct-ultimate-gdpr/assets/js/cookie-popup.min.js?ver=1.7.1' id='ct-ultimate-gdpr-cookie-popup-js'></script>
<script type='text/javascript' src='https://goss.ie/ooroojad/ct-ultimate-gdpr/assets/js/jquery.base64.min.js?ver=1.7.1' id='ct-ultimate-gdpr-base64-js'></script>
<script type='text/javascript' src='https://goss.ie/ooroojad/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.39' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/ooroojad/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.0' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://goss.ie/oodsoogh/js/tagdiv_theme.min.js?ver=4.0' id='td-site-min-js'></script>
<script type='text/javascript' src='https://goss.ie/xussephy/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["advads-widget-2"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/ooroojad/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/goss.ie\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/ooroojad/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://goss.ie/xussephy/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<div class="advads-5f0d1bd48111e88848c76fcd685f189f" id="advads-5f0d1bd48111e88848c76fcd685f189f"></div><div class="advads-7ab02493e5607ffe791825c0d7056223" id="advads-7ab02493e5607ffe791825c0d7056223"></div><script>window.advads_has_ads = [["217650","ad",null],["217650","ad",null],["211809","ad",null],["217650","ad",null],["217650","ad",null]];
window.advads_js_items = [{"output":"<div class=\"advads-adsense-header\" id=\"advads-370780261\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-1525074567655170\" \ndata-ad-slot=\"3290017011\" \ndata-ad-format=\"auto\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","elementid":"advads-5f0d1bd48111e88848c76fcd685f189f","args":{"inject_by":"pro_custom_element","pro_custom_element":"div.td-header-row > div.td-header-sp-rec > div.td-header-ad-wrap.td-ad-m","pro_custom_position":"insertBefore","container_id":"#cdde449cc250b830d2854b758d592f8f4","ad_label":"default","placement_position":"","placement_conditions":{"display":[{"type":"postids","operator":"is_not","value":["210025","211091","211093","209883","211590","212558","213232","213934"]}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"adsense-header","id":211809,"method":"id","post":{"id":225295,"author":"23760","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/showbiz\/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295","placement_type":"custom_position","output":{"class":["advads-adsense-header"],"placement_id":"adsense-header"},"change-ad":{"conditions":[{"type":"postids","operator":"is_not","value":["210025","211091","211093","209883","211590","212558","213232","213934"],"connector":"and"}]},"cache_busting_elementid":"advads-5f0d1bd48111e88848c76fcd685f189f"},"has_js_items":[{"id":211809,"type":"ad","title":"Adsense","blog_id":1}],"inject_before":["<script>advads.move(\"#advads-5f0d1bd48111e88848c76fcd685f189f\", \"div.td-header-row > div.td-header-sp-rec > div.td-header-ad-wrap.td-ad-m\", { method: \"insertBefore\" });<\/script>"]},{"output":"","elementid":"advads-7ab02493e5607ffe791825c0d7056223","args":{"inject_by":"pro_custom_element","pro_custom_element":"div.td-header-row > div.td-header-sp-rec > div.td-header-ad-wrap.td-ad-m","pro_custom_position":"insertBefore","container_id":"#c9fb06681b521c90d9b482b8e0e28ed12","ad_label":"default","placement_position":"","placement_conditions":{"display":[{"connector":"or","type":"postids","operator":"is","value":["213934","212558","211093","211091","209883","210025","211590","213232"]}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"header-bumble_2","id":202522,"method":"group","post":{"id":225295,"author":"23760","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/showbiz\/applications-open-for-a-brand-new-reality-show-coming-to-irish-screens-225295","placement_type":"custom_position","output":{"class":["advads-header-bumble_2"],"placement_id":"header-bumble_2"},"cache_busting_elementid":"advads-7ab02493e5607ffe791825c0d7056223"},"has_js_items":[],"inject_before":["<script>advads.move(\"#advads-7ab02493e5607ffe791825c0d7056223\", \"div.td-header-row > div.td-header-sp-rec > div.td-header-ad-wrap.td-ad-m\", { method: \"insertBefore\" });<\/script>"]}];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<script>
    
	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://goss.ie/oodsoogh/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://goss.ie/oodsoogh';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f73605390ddb"></textarea>
						<div id="td_live_css_uid_1_5f73605390ddb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f73605390ddb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f73605390ddb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>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</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/goss.ie\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/goss.ie\/linkout\/"};var advads_gatracking_allads = {"1":{"212486":{"title":"Header bumble 2","target":false},"211936":{"title":"Content bumble 2","target":"https:\/\/bumble.com\/"},"211929":{"title":"Content bumble","target":"https:\/\/bumble.com\/"},"211810":{"title":"Header bumble","target":"https:\/\/bumble.com\/"},"211809":{"title":"Adsense","target":false},"211798":{"title":"Sidebar bumble","target":"https:\/\/bumble.com\/"}}};var advads_gatracking_anonym = true;</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Tue, 29 Sep 2020 16:26:59 GMT -->
