<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Stacey Solomon shares photo of her &#039;dream&#039; wedding dress - Goss.ie</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://goss.ie/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://goss.ie/lomeertu/2021/04/IMG-1147.jpg" /><link rel="icon" type="image/png" href="https://goss.ie/lomeertu/2021/02/152.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://goss.ie/lomeertu/2020/12/ios1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://goss.ie/lomeertu/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://goss.ie/lomeertu/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://goss.ie/lomeertu/2020/12/114-.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://goss.ie/lomeertu/2019/06/Logo-dropshadow-04.png"/>
	
	<meta name="description" content="The Loose Women star will marry her fiancé Joe Swash later this year" />
	<link rel="canonical" href="https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stacey Solomon shares photo of her &#039;dream&#039; wedding dress - Goss.ie" />
	<meta property="og:description" content="The Loose Women star will marry her fiancé Joe Swash later this year" />
	<meta property="og:url" content="https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886" />
	<meta property="og:site_name" content="Goss.ie" />
	<meta property="article:published_time" content="2021-05-15T08:11:04+00:00" />
	<meta property="og:image" content="https://goss.ie/lomeertu/2021/04/IMG-1147.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="691" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kendra_becker" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kendra Becker | Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://goss.ie/#website","url":"https://goss.ie/","name":"Goss.ie","description":"Always FIRST for Celebrity News","potentialAction":[{"@type":"SearchAction","target":"https://goss.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886#primaryimage","inLanguage":"en-US","url":"https://goss.ie/lomeertu/2021/04/IMG-1147.jpg","contentUrl":"https://goss.ie/lomeertu/2021/04/IMG-1147.jpg","width":750,"height":691},{"@type":"WebPage","@id":"https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886#webpage","url":"https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886","name":"Stacey Solomon shares photo of her 'dream' wedding dress - Goss.ie","isPartOf":{"@id":"https://goss.ie/#website"},"primaryImageOfPage":{"@id":"https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886#primaryimage"},"datePublished":"2021-05-15T08:11:04+00:00","dateModified":"2021-05-15T08:11:04+00:00","author":{"@id":"https://goss.ie/#/schema/person/fc528e226fddc6b5dc5215e66626aade"},"description":"The Loose Women star will marry her fianc\u00e9 Joe Swash later this year","breadcrumb":{"@id":"https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886"]}]},{"@type":"BreadcrumbList","@id":"https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://goss.ie/","url":"https://goss.ie/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886#webpage"}}]},{"@type":"Person","@id":"https://goss.ie/#/schema/person/fc528e226fddc6b5dc5215e66626aade","name":"Kendra Becker | Editor","image":{"@type":"ImageObject","@id":"https://goss.ie/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=96&d=mm&r=g","caption":"Kendra Becker | Editor"},"sameAs":["https://twitter.com/kendra_becker"]}]}</script>
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Feed" href="https://goss.ie/feed" />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Comments Feed" href="https://goss.ie/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goss.ie\/steegluc\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://goss.ie/steegluc/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://goss.ie/chaftawh/visualcomposer/public/dist/front.bundle.css?ver=35.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://goss.ie/ovoonsyd/style.css?ver=4.0' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://goss.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://goss.ie/wp-json/wp/v2/posts/254886" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goss.ie/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://goss.ie/?p=254886' />
<link rel="alternate" type="application/json+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fstacey-solomon-shares-photo-of-her-dream-wedding-dress-254886" />
<link rel="alternate" type="text/xml+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fstacey-solomon-shares-photo-of-her-dream-wedding-dress-254886&#038;format=xml" />
		
		
	<meta name="facebook-domain-verification" content="tgprpsqb8px25c83gd6cms61eaqhry" />

<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'rZ2BvZG1JfRhM', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#aa2757 !important; border-bottom-style:solid !important; border-bottom-color:#aa2757 !important; border-left-style:solid !important; border-left-color:#aa2757 !important; border-right-style:solid !important; border-right-color:#aa2757 !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style>	<style id="tdw-css-placeholder"></style>			
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/goss.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="https:\/\/goss.ie\/ovoonsyd";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style type="text/css">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</style>
<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://goss.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/category/featured",
                                "name": "Top Story"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886",
                                "name": "Stacey Solomon shares photo of her &#8216;dream&#8217; wedding dress"                                
                            }
                        }    ]
                        }
                       </script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var articleID = '254886';
googletag.cmd.push(function() {
  googletag.pubads().setTargeting('article', articleID);
  });
googletag.cmd.push(function() {
mapBillboardFull = googletag.sizeMapping()
  .addSize([1024, 900], [[970, 90], [970, 250], [728, 90]]) //full size desktop leaderboards allowed
  .addSize([1024, 600], [[970, 90], [728, 90]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [728, 90])                           //regular leaderboard only
  .addSize([340, 600], [[300, 250],[300, 100],[300, 50],[336, 280],[320, 50]])  //larger mobile sizes
  .addSize([300, 550], [[300, 250],[300, 100],[300, 50]])                       //regular mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapBillboardLite = googletag.sizeMapping()
  .addSize([1024, 600], [[970, 90], [728, 90]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [728, 90])                           //regular leaderboard only
  .addSize([340, 600], [[300, 100],[300, 50],[320, 50]])  //short mobile sizes
  .addSize([300, 550], [[300, 100],[300, 50]])                       //short and thin mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapArticleBanner = googletag.sizeMapping()
  .addSize([480, 600], [[468,60],[300, 250],[300, 100],[300, 50],[336, 280],[320, 50]])  
  .addSize([300, 550], [[300, 250],[300, 100],[300, 50]])                       //regular mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapSidebarTall = googletag.sizeMapping()
  .addSize([750, 700], [[300, 250], [300, 600], [160, 600]]) 
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
mapSidebarShort = googletag.sizeMapping()
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
});
</script>
<script>
	function setBackground(data) { 
	var backgroundDiv = document.body; 
		backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
		backgroundDiv.style.backgroundRepeat ="no-repeat"; 
		backgroundDiv.style.backgroundPosition = "center";
		backgroundDiv.style.backgroundAttachment = "fixed";
	var backgroundLayer = document.getElementById("skin-dfp"); 
		backgroundLayer.setAttribute('href', data.click_tracker); 
		backgroundLayer.setAttribute('target', '_blank'); 
		backgroundLayer.setAttribute("style", "display: inline; width: 100%; height: 100%; display: block; position: fixed; z-index: 1;");
	
	var impresion_DFP = document.createElement( 'img' );  
		impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
		impresion_DFP.setAttribute('id', 'ImpressionTracker');  
		backgroundDiv.appendChild(impresion_DFP);  
	
	var impresion_thirdParty = document.createElement( 'img' );  
		impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
		impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
		backgroundDiv.appendChild(impresion_thirdParty);
	}
</script>
<style>
.code-block.code-block-10 {
    padding: 8px;
}
</style><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {https://goss.ie/wp-admin/options-general.php?page=ad-inserter.php#tab-11
    googletag.defineSlot('/50997365/goss_after_art', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b10-i1').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     googletag.enableServices(); 
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_mid_article', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b11-i1').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices(); 
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_outstream_video', [1, 1], 'adops-boost-b15-i1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/50997365/goss_background_skin', 'adops-boost-b16-i1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     googletag.enableServices(); 
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_top_page', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b4-i1').defineSizeMapping(mapBillboardFull).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     googletag.enableServices(); 
  });
</script>
<script type='module'>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-47888859-1', 'auto');
			ga('send', 'pageview');
		</script>
<script type='module'>
				window.tdwGlobal = {"adminUrl":"https:\/\/goss.ie\/wp-admin\/","wpRestNonce":"f4a9e13051","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
<script type='application/javascript' src='https://goss.ie/steegluc/js/jquery/jquery.min.js'></script>
<script type='application/javascript' src='https://goss.ie/steegluc/js/jquery/jquery-migrate.min.js'></script>
<script type='application/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-254886 single-format-standard vcwb stacey-solomon-shares-photo-of-her-dream-wedding-dress global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	<a href="#" id="skin-dfp" style="display:none;"></a>
	        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        
        <div class="td-menu-socials-wrap">
            
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        
        
        
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-108149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108149"><a href="https://goss.ie/">Home</a></li>
<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li id="menu-item-94741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li id="menu-item-94742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li id="menu-item-68343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li>
<li id="menu-item-66992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li>
<li id="menu-item-66988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li>
<li id="menu-item-66987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div>        </div>
    </div>

    
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://goss.ie/">
			
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Saturday, May 15, 2021
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>


    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://goss.ie/">
		<img class="td-retina-data"  data-retina="https://goss.ie/lomeertu/2020/12/Untitled-design-15.png" src="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png" alt=""width="272"/>
		<span class="td-visual-hidden">Goss.ie</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://goss.ie/">
		<img class="td-retina-data" data-retina="https://goss.ie/lomeertu/2020/12/mobile-logo2.png" src="https://goss.ie/lomeertu/2020/12/mobile-logo.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://goss.ie/">
		<img class="td-retina-data" data-retina="https://goss.ie/lomeertu/2020/12/Untitled-design-15.png" src="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108149"><a href="https://goss.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://goss.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Ad</div>
</div>
<div id='adops-boost-b4-i1'>
  <script>
    googletag.cmd.push(function() { 
    googletag.display('adops-boost-b4-i1');
    });
  </script>
</div></div>

                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-254886" class="post-254886 post type-post status-publish format-standard has-post-thumbnail hentry category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goss.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Story" class="entry-crumb" href="https://goss.ie/category/featured">Top Story</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Stacey Solomon shares photo of her &#8216;dream&#8217; wedding dress</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://goss.ie/category/featured">Top Story</a></li></ul>
            <header>
                <h1 class="entry-title">Stacey Solomon shares photo of her &#8216;dream&#8217; wedding dress</h1>

                                    <p class="td-post-sub-title">The Loose Women star will marry her fiancé Joe Swash later this year</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goss.ie/author/kendra">Kendra Becker | Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-05-15T09:11:04+00:00" >May 15, 2021</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fstacey-solomon-shares-photo-of-her-dream-wedding-dress-254886" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Stacey+Solomon+shares+photo+of+her+%E2%80%98dream%E2%80%99+wedding+dress&url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fstacey-solomon-shares-photo-of-her-dream-wedding-dress-254886&via=goss_ie"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886&amp;media=https://goss.ie/lomeertu/2021/04/IMG-1147.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Stacey+Solomon+shares+photo+of+her+%E2%80%98dream%E2%80%99+wedding+dress%20-%20https%3A%2F%2Fgoss.ie%2Ffeatured%2Fstacey-solomon-shares-photo-of-her-dream-wedding-dress-254886" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://goss.ie/lomeertu/2021/04/IMG-1147.jpg" data-caption=""><img width="640" height="590" class="entry-thumb td-modal-image" src="https://goss.ie/lomeertu/2021/04/IMG-1147-640x590.jpg" srcset="https://goss.ie/lomeertu/2021/04/IMG-1147-640x590.jpg 640w, https://goss.ie/lomeertu/2021/04/IMG-1147-300x276.jpg 300w, https://goss.ie/lomeertu/2021/04/IMG-1147-456x420.jpg 456w, https://goss.ie/lomeertu/2021/04/IMG-1147-681x627.jpg 681w, https://goss.ie/lomeertu/2021/04/IMG-1147.jpg 750w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Stacey Solomon"/></a></div>
        <p>Stacey Solomon has shared a photo of her &#8220;dream&#8221; wedding dress.</p>
<p>The 31-year-old is set to wed her fiancé Joe Swash in July, after he proposed last Christmas.</p>
<p>During a Q&amp;A on Instagram last night, a fan asked Stacey if she&#8217;s picked her wedding dress yet.</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='adops-boost-b11-i1'>
  <script>
    googletag.cmd.push(function() { 
    googletag.display('adops-boost-b11-i1');
    });
  </script>
</div></div>
<p><img loading="lazy" class="alignnone size-full wp-image-253202" src="https://goss.ie/lomeertu/2021/04/IMG-1948.jpg" alt="" width="750" height="665" srcset="https://goss.ie/lomeertu/2021/04/IMG-1948.jpg 750w, https://goss.ie/lomeertu/2021/04/IMG-1948-300x266.jpg 300w, https://goss.ie/lomeertu/2021/04/IMG-1948-474x420.jpg 474w, https://goss.ie/lomeertu/2021/04/IMG-1948-640x567.jpg 640w, https://goss.ie/lomeertu/2021/04/IMG-1948-681x604.jpg 681w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>The mother-of-three then shared a sketch of her dream dress, and tagged designer Suzanne Neville.</p>
<p>Stacey wrote: &#8220;I am so behind with our wedding 😩 I haven&#8217;t been able to go in and try anything on&#8230;&#8221;</p>
<p>&#8220;But here are some drawing ideas of how I imagine my dream dress&#8230; 😭.&#8221;</p>
<p>&#8220;I honestly cry looking at these,&#8221; she added.</p>
<p><img loading="lazy" class="alignnone size-large wp-image-254887" src="https://goss.ie/lomeertu/2021/05/IMG_6565-586x1024.jpg" alt="" width="586" height="1024" srcset="https://goss.ie/lomeertu/2021/05/IMG_6565-586x1024.jpg 586w, https://goss.ie/lomeertu/2021/05/IMG_6565-172x300.jpg 172w, https://goss.ie/lomeertu/2021/05/IMG_6565-768x1342.jpg 768w, https://goss.ie/lomeertu/2021/05/IMG_6565-240x420.jpg 240w, https://goss.ie/lomeertu/2021/05/IMG_6565-640x1118.jpg 640w, https://goss.ie/lomeertu/2021/05/IMG_6565-681x1190.jpg 681w, https://goss.ie/lomeertu/2021/05/IMG_6565.jpg 828w" sizes="(max-width: 586px) 100vw, 586px" /></p>
<p>Stacey and Joe are <a href="https://goss.ie/uk-showbiz/stacey-solomon-confirms-she-will-marry-joe-swash-at-their-stunning-new-home-251137">planning to tie the knot at their £1.2million home in Essex</a>, which they recently moved into.</p>
<div class="code-block code-block-10">
<div class="ai-attributes">The news comes after Joe revealed their wedding date on Loose Women last month, leaving Stacey fuming.</div>
</div>
<div>
<p>The 31-year-old was joined by her fiancé on the show, as they discussed their upcoming nuptials with Ruth Langsford and Eamonn Holmes.</p>
<p>When asked when their wedding will take place, Joe said: “Stacey, are we allowed to say? I never know.”</p>
<p><iframe loading="lazy" title="Joe Accidentally Lets A Wedding Secret Slip After DIY Challenge With Stacey | Loose Women" width="640" height="360" src="https://www.youtube.com/embed/Vu4UPfnLaDY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Stacey then quipped: “You wouldn’t know the date even if you were allowed to say!”</p>
<p>Eager to prove a point, Joe blurted out: “Yes, the date is going to be the last Sunday in July!”</p>
<p>Shocked by her fiancé’s outburst, the mother-of-three shouted: “Oh my God, why did I bring you here? Good God!”</p>
</div>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Ad</div>
</div>
<div id='adops-boost-b10-i1'>
  <script>
    googletag.cmd.push(function() { 
    googletag.display('adops-boost-b10-i1');
    });
  </script>
</div></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fstacey-solomon-shares-photo-of-her-dream-wedding-dress-254886" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Stacey+Solomon+shares+photo+of+her+%E2%80%98dream%E2%80%99+wedding+dress&url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fstacey-solomon-shares-photo-of-her-dream-wedding-dress-254886&via=goss_ie"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886&amp;media=https://goss.ie/lomeertu/2021/04/IMG-1147.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Stacey+Solomon+shares+photo+of+her+%E2%80%98dream%E2%80%99+wedding+dress%20-%20https%3A%2F%2Fgoss.ie%2Ffeatured%2Fstacey-solomon-shares-photo-of-her-dream-wedding-dress-254886" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886" data-text="Stacey Solomon shares photo of her &#8216;dream&#8217; wedding dress" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goss.ie/uk-showbiz/holly-willoughby-in-crisis-talks-over-her-future-on-this-morning-254884">Holly Willoughby &#8216;in crisis talks&#8217; over her future on This Morning</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://goss.ie/featured/westlife-star-mark-feehily-shares-rare-photo-with-daughter-layla-254889">Westlife star Mark Feehily shares rare photo with daughter Layla</a></div></div></div>            <div class="author-box-wrap"><a href="https://goss.ie/author/kendra"><img alt='' src='https://goss.ie/lomeertu/2021/04/Screen-Shot-2021-04-15-at-16.23.45.png' srcset='https://goss.ie/lomeertu/2021/04/Screen-Shot-2021-04-15-at-16.23.45.png 2x' class='avatar avatar-96 photo sab-custom-avatar' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://goss.ie/author/kendra">Kendra Becker | Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kendra_becker" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kendra Becker | Editor"></span><meta itemprop="datePublished" content="2021-05-15T09:11:04+00:00"><meta itemprop="dateModified" content="2021-05-15T09:11:04+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goss.ie/featured/stacey-solomon-shares-photo-of-her-dream-wedding-dress-254886"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png"></span><meta itemprop="name" content="Goss.ie"></span><meta itemprop="headline " content="Stacey Solomon shares photo of her &#039;dream&#039; wedding dress"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/lomeertu/2021/04/IMG-1147.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="691"></span>        </footer>

    </article> 

    <div class="td_block_wrap td_block_related_posts td_uid_3_609fa6f9d2c4b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_609fa6f9d2c4b" ><h4 class="td-related-title"><a id="td_uid_4_609fa6f9d3cf2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_609fa6f9d2c4b" href="#">RELATED ARTICLES</a><a id="td_uid_5_609fa6f9d3cf9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_609fa6f9d2c4b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_609fa6f9d2c4b class="td_block_inner">
	<div class="td-related-row">
	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/featured/des-bishops-fiance-hannah-berner-quits-popular-reality-show-254899" rel="bookmark" title="Des Bishop&#8217;s fiancée Hannah Berner quits popular reality show"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/lomeertu/2020/09/Summer-Houses-Hannah-Berner-Talks-Sex-Life-With-BF-Des-Bishop-238x178.jpg" srcset="https://goss.ie/lomeertu/2020/09/Summer-Houses-Hannah-Berner-Talks-Sex-Life-With-BF-Des-Bishop-238x178.jpg 238w, https://goss.ie/lomeertu/2020/09/Summer-Houses-Hannah-Berner-Talks-Sex-Life-With-BF-Des-Bishop-80x60.jpg 80w, https://goss.ie/lomeertu/2020/09/Summer-Houses-Hannah-Berner-Talks-Sex-Life-With-BF-Des-Bishop-100x75.jpg 100w, https://goss.ie/lomeertu/2020/09/Summer-Houses-Hannah-Berner-Talks-Sex-Life-With-BF-Des-Bishop-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Des Bishop&#8217;s fiancée Hannah Berner quits popular reality show"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/des-bishops-fiance-hannah-berner-quits-popular-reality-show-254899" rel="bookmark" title="Des Bishop&#8217;s fiancée Hannah Berner quits popular reality show">Des Bishop&#8217;s fiancée Hannah Berner quits popular reality show</a></h3>            </div>
        </div>
        
	</div> 
	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/featured/x-factor-star-alexandra-burke-romantically-linked-to-irish-footballer-254897" rel="bookmark" title="X Factor star Alexandra Burke romantically linked to Irish footballer"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/lomeertu/2020/06/Screen-Shot-2020-06-20-at-16.43.08-238x178.png" srcset="https://goss.ie/lomeertu/2020/06/Screen-Shot-2020-06-20-at-16.43.08-238x178.png 238w, https://goss.ie/lomeertu/2020/06/Screen-Shot-2020-06-20-at-16.43.08-80x60.png 80w, https://goss.ie/lomeertu/2020/06/Screen-Shot-2020-06-20-at-16.43.08-100x75.png 100w, https://goss.ie/lomeertu/2020/06/Screen-Shot-2020-06-20-at-16.43.08-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="X Factor star Alexandra Burke romantically linked to Irish footballer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/x-factor-star-alexandra-burke-romantically-linked-to-irish-footballer-254897" rel="bookmark" title="X Factor star Alexandra Burke romantically linked to Irish footballer">X Factor star Alexandra Burke romantically linked to Irish footballer</a></h3>            </div>
        </div>
        
	</div> 
	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/featured/netflix-announces-bridgerton-spinoff-series-254893" rel="bookmark" title="Netflix announces Bridgerton spinoff series"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/lomeertu/2021/04/x1080-238x178.jpeg" srcset="https://goss.ie/lomeertu/2021/04/x1080-238x178.jpeg 238w, https://goss.ie/lomeertu/2021/04/x1080-80x60.jpeg 80w, https://goss.ie/lomeertu/2021/04/x1080-100x75.jpeg 100w, https://goss.ie/lomeertu/2021/04/x1080-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Netflix announces Bridgerton spinoff series"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/netflix-announces-bridgerton-spinoff-series-254893" rel="bookmark" title="Netflix announces Bridgerton spinoff series">Netflix announces Bridgerton spinoff series</a></h3>            </div>
        </div>
        
	</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_609fa6f9d2c4b" data-td_block_id="td_uid_3_609fa6f9d2c4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_609fa6f9d2c4b" data-td_block_id="td_uid_3_609fa6f9d2c4b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                                                    </div>
                            </div>
                                    </div> 
        </div>
    </div> 

    
    
    
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://goss.ie/"><img src="https://goss.ie/lomeertu/2020/06/GossLogo_Transparent-02-300x300.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_609fa6f9d54bf_rand td_block_template_1"  data-td-block-uid="td_uid_7_609fa6f9d54bf" ><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_7_609fa6f9d54bf class="td_block_inner">
	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/des-bishops-fiance-hannah-berner-quits-popular-reality-show-254899" rel="bookmark" title="Des Bishop&#8217;s fiancée Hannah Berner quits popular reality show"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/lomeertu/2020/09/Summer-Houses-Hannah-Berner-Talks-Sex-Life-With-BF-Des-Bishop-100x75.jpg" srcset="https://goss.ie/lomeertu/2020/09/Summer-Houses-Hannah-Berner-Talks-Sex-Life-With-BF-Des-Bishop-100x75.jpg 100w, https://goss.ie/lomeertu/2020/09/Summer-Houses-Hannah-Berner-Talks-Sex-Life-With-BF-Des-Bishop-80x60.jpg 80w, https://goss.ie/lomeertu/2020/09/Summer-Houses-Hannah-Berner-Talks-Sex-Life-With-BF-Des-Bishop-180x135.jpg 180w, https://goss.ie/lomeertu/2020/09/Summer-Houses-Hannah-Berner-Talks-Sex-Life-With-BF-Des-Bishop-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Des Bishop&#8217;s fiancée Hannah Berner quits popular reality show"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/des-bishops-fiance-hannah-berner-quits-popular-reality-show-254899" rel="bookmark" title="Des Bishop&#8217;s fiancée Hannah Berner quits popular reality show">Des Bishop&#8217;s fiancée Hannah Berner quits popular reality show</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-15T11:41:31+00:00" >May 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> 
	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/x-factor-star-alexandra-burke-romantically-linked-to-irish-footballer-254897" rel="bookmark" title="X Factor star Alexandra Burke romantically linked to Irish footballer"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/lomeertu/2020/06/Screen-Shot-2020-06-20-at-16.43.08-100x75.png" srcset="https://goss.ie/lomeertu/2020/06/Screen-Shot-2020-06-20-at-16.43.08-100x75.png 100w, https://goss.ie/lomeertu/2020/06/Screen-Shot-2020-06-20-at-16.43.08-80x60.png 80w, https://goss.ie/lomeertu/2020/06/Screen-Shot-2020-06-20-at-16.43.08-180x135.png 180w, https://goss.ie/lomeertu/2020/06/Screen-Shot-2020-06-20-at-16.43.08-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="X Factor star Alexandra Burke romantically linked to Irish footballer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/x-factor-star-alexandra-burke-romantically-linked-to-irish-footballer-254897" rel="bookmark" title="X Factor star Alexandra Burke romantically linked to Irish footballer">X Factor star Alexandra Burke romantically linked to Irish footballer</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-15T10:33:46+00:00" >May 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> 
	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/la-showbiz/travis-barkers-ex-wife-removes-tattoo-of-his-name-amid-new-romance-with-kourtney-kardashian-254895" rel="bookmark" title="Travis Barker&#8217;s ex-wife removes tattoo of his name &#8211; amid new romance with Kourtney Kardashian"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/lomeertu/2021/05/shanna-kourtney-travis-100x75.jpg" srcset="https://goss.ie/lomeertu/2021/05/shanna-kourtney-travis-100x75.jpg 100w, https://goss.ie/lomeertu/2021/05/shanna-kourtney-travis-80x60.jpg 80w, https://goss.ie/lomeertu/2021/05/shanna-kourtney-travis-180x135.jpg 180w, https://goss.ie/lomeertu/2021/05/shanna-kourtney-travis-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Travis Barker&#8217;s ex-wife removes tattoo of his name &#8211; amid new romance with Kourtney Kardashian"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/la-showbiz/travis-barkers-ex-wife-removes-tattoo-of-his-name-amid-new-romance-with-kourtney-kardashian-254895" rel="bookmark" title="Travis Barker&#8217;s ex-wife removes tattoo of his name &#8211; amid new romance with Kourtney Kardashian">Travis Barker&#8217;s ex-wife removes tattoo of his name &#8211; amid new...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-15T10:12:10+00:00" >May 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> </div></div>         </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_609fa6f9d6f19_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_609fa6f9d6f19" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://goss.ie/category/showbiz">Irish Showbiz<span class="td-cat-no">14836</span></a></li><li><a href="https://goss.ie/category/la-showbiz">LA Showbiz<span class="td-cat-no">9954</span></a></li><li><a href="https://goss.ie/category/uk-showbiz">UK Showbiz<span class="td-cat-no">8409</span></a></li><li><a href="https://goss.ie/category/gallery">Photos<span class="td-cat-no">6598</span></a></li><li><a href="https://goss.ie/category/tv">TV<span class="td-cat-no">5891</span></a></li><li><a href="https://goss.ie/category/music">Music<span class="td-cat-no">2819</span></a></li><li><a href="https://goss.ie/category/style">Style<span class="td-cat-no">1785</span></a></li></ul></div>         </div>
    </div>
</div>
    
        </div>
</div>
<div id='adops-boost-b15-i1' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('adops-boost-b15-i1'); });
  </script>
</div><div id='adops-boost-b16-i1'>
  <script>
    googletag.cmd.push(function() { 
    googletag.display('adops-boost-b16-i1');
    });
  </script>
</div>

    

    
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-comments {
    display:none;
}

@media (max-width: 375px) {
.td-a-rec-id-content_inlineright {
    margin-left: 0;
}
.td-a-rec-id-sidebar {
    margin-left: 10px;
}
}
</style>
		
		<script type="text/javascript">
			var _qevents = _qevents || [];
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
			_qevents.push({
				qacct:"p-rZ2BvZG1JfRhM",
				source:"wp"
			});
		</script>
		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-rZ2BvZG1JfRhM.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		
		<style type="text/css">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</style>
<script>
    
	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://goss.ie/ovoonsyd/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://goss.ie/ovoonsyd';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_609fa6fa5ad5b"></textarea>
						<div id="td_live_css_uid_1_609fa6fa5ad5b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_609fa6fa5ad5b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_609fa6fa5ad5b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(n){var m=function(c){var g=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*l||f>k/2)break;a=e}d||(b=a.offset().top-b.offset().top+h,0==g?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){m(jQuery)},ai_sticky_sidebar_delay)});
ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://goss.ie/steegluc/js/jquery/jquery.js?ver=3.5.1",function(){b("https://goss.ie/steegluc/js/jquery/jquery-migrate.min.js?ver=5.7.2",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();
</script>
<script type='module'>var block_td_uid_3_609fa6f9d2c4b = new tdBlock();
block_td_uid_3_609fa6f9d2c4b.id = "td_uid_3_609fa6f9d2c4b";
block_td_uid_3_609fa6f9d2c4b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_609fa6f9d2c4b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_609fa6f9d2c4b_rand","tdc_css_class_style":"td_uid_3_609fa6f9d2c4b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":254886,"live_filter_cur_post_author":"13","block_template_id":""}';
block_td_uid_3_609fa6f9d2c4b.td_column_number = "3";
block_td_uid_3_609fa6f9d2c4b.block_type = "td_block_related_posts";
block_td_uid_3_609fa6f9d2c4b.post_count = "3";
block_td_uid_3_609fa6f9d2c4b.found_posts = "4";
block_td_uid_3_609fa6f9d2c4b.header_color = "";
block_td_uid_3_609fa6f9d2c4b.ajax_pagination_infinite_stop = "";
block_td_uid_3_609fa6f9d2c4b.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_3_609fa6f9d2c4b);
</script>
<script type='module'>var block_td_uid_7_609fa6f9d54bf = new tdBlock();
block_td_uid_7_609fa6f9d54bf.id = "td_uid_7_609fa6f9d54bf";
block_td_uid_7_609fa6f9d54bf.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_609fa6f9d54bf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_609fa6f9d54bf_rand","tdc_css_class_style":"td_uid_7_609fa6f9d54bf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_609fa6f9d54bf.td_column_number = "1";
block_td_uid_7_609fa6f9d54bf.block_type = "td_block_7";
block_td_uid_7_609fa6f9d54bf.post_count = "3";
block_td_uid_7_609fa6f9d54bf.found_posts = "45328";
block_td_uid_7_609fa6f9d54bf.header_color = "";
block_td_uid_7_609fa6f9d54bf.ajax_pagination_infinite_stop = "";
block_td_uid_7_609fa6f9d54bf.max_num_pages = "15110";
tdBlocksArray.push(block_td_uid_7_609fa6f9d54bf);
</script>
<script type='application/javascript' src='https://goss.ie/chaftawh/visualcomposer/public/dist/front.bundle.js'></script>
<script type='application/javascript' src='https://goss.ie/chaftawh/visualcomposer/public/dist/runtime.bundle.js'></script>
<script type='application/javascript' src='https://goss.ie/ovoonsyd/js/tagdiv_theme.min.js'></script>
<script type='application/javascript' src='https://goss.ie/steegluc/js/comment-reply.min.js'></script>
<script type='application/javascript' src='https://goss.ie/chaftawh/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='application/javascript' src='https://goss.ie/steegluc/js/wp-embed.min.js'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'64fbd183ef4b5992',m:'0b9a7a915a5866fbc0e425bea85ed47bdbbfed0b-1621075963-1800-AbhINHBJ/lKKSKXDkYMSFXxeoNfAvv1IivSt8ranFspjhT4bk+aAb4NDTh3a3TZ0nYt2q9vpuQDIoxMMLlWxmfuQR8etf1iDhqQT7Y/k79rLOH+BFQ58E4TqLIx4EwIjShPSWLWiK17zp06qg9c0sQ645m6YdTYR3r1kCwgqRR7MiHwRXBFpDuMMa+byYwWPzyTmkqCYGLloDnqZL4Rca5s=',s:[0x0d86061e86,0xac46b847a8],}})();</script></body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Sat, 15 May 2021 10:48:26 GMT -->
