<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Jamie Redknapp shares first photos with pregnant girlfriend Frida on romantic holiday | Goss.ie</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://goss.ie/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://goss.ie/wp-content/uploads/2021/02/152.png"><link rel="apple-touch-icon" sizes="76x76" href="https://goss.ie/wp-content/uploads/2020/12/ios1.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://goss.ie/wp-content/uploads/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://goss.ie/wp-content/uploads/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://goss.ie/wp-content/uploads/2020/12/114-.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://goss.ie/wp-content/uploads/2019/06/Logo-dropshadow-04.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Feed" href="https://goss.ie/feed" />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Comments Feed" href="https://goss.ie/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goss.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://goss.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://goss.ie/wp-content/themes/Newsmag1/style.css?ver=5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://goss.ie/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=38.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://goss.ie/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=d92f310d6584f571e968b1e2036f935a' type='text/css' media='all' />
<script type='text/javascript' src='https://goss.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://goss.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://goss.ie/wp-json/wp/v2/posts/264738" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goss.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goss.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://goss.ie/featured/jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738" />
<link rel='shortlink' href='https://goss.ie/?p=264738' />
<link rel="alternate" type="application/json+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fjamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738" />
<link rel="alternate" type="text/xml+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fjamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-47888859-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="facebook-domain-verification" content="tgprpsqb8px25c83gd6cms61eaqhry" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'rZ2BvZG1JfRhM', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><noscript><style>.vce-row-container .vcv-lozad {display: none}</style></noscript><style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#aa2757 !important; border-bottom-style:solid !important; border-bottom-color:#aa2757 !important; border-left-style:solid !important; border-left-color:#aa2757 !important; border-right-style:solid !important; border-right-color:#aa2757 !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/goss.ie\/wp-admin\/","wpRestNonce":"73ce574f9f","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<style type="text/css">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</style>
<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://goss.ie/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goss.ie/category/featured",
                    "name": "Top Story"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goss.ie/featured/jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738",
                    "name": "Jamie Redknapp shares first photos with pregnant girlfriend Frida on romantic holiday"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post img {
    opacity: 1;
}		</style>
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var articleID = '264738';

googletag.cmd.push(function() {
  googletag.pubads().setTargeting('article', articleID);
  });


googletag.cmd.push(function() {

mapBillboardFull = googletag.sizeMapping()
  .addSize([1024, 900], [[970, 90], [970, 250], [728, 90]]) //full size desktop leaderboards allowed
  .addSize([1024, 600], [[970, 90], [728, 90]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [728, 90])                           //regular leaderboard only
  .addSize([340, 600], [[300, 250],[300, 100],[300, 50],[336, 280],[320, 50]])  //larger mobile sizes
  .addSize([300, 550], [[300, 250],[300, 100],[300, 50]])                       //regular mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapBillboardLite = googletag.sizeMapping()
  .addSize([1024, 600], [[970, 90], [728, 90]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [728, 90])                           //regular leaderboard only
  .addSize([340, 600], [[300, 100],[300, 50],[320, 50]])  //short mobile sizes
  .addSize([300, 550], [[300, 100],[300, 50]])                       //short and thin mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapArticleBanner = googletag.sizeMapping()
  .addSize([480, 600], [[468,60],[300, 250],[300, 100],[300, 50],[336, 280],[320, 50]])  
  .addSize([300, 550], [[300, 250],[300, 100],[300, 50]])                       //regular mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapSidebarTall = googletag.sizeMapping()
  .addSize([750, 700], [[300, 250], [300, 600], [160, 600]]) 
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
mapSidebarShort = googletag.sizeMapping()
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
});


</script>
<script>
	function setBackground(data) { 

	var backgroundDiv = document.body; 
		backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
		backgroundDiv.style.backgroundRepeat ="no-repeat"; 
		backgroundDiv.style.backgroundPosition = "center";
		backgroundDiv.style.backgroundAttachment = "fixed";

	var backgroundLayer = document.getElementById("skin-dfp"); 
		backgroundLayer.setAttribute('href', data.click_tracker); 
		backgroundLayer.setAttribute('target', '_blank'); 
		backgroundLayer.setAttribute("style", "display: inline; width: 100%; height: 100%; display: block; position: fixed; z-index: 1;");
	
	var impresion_DFP = document.createElement( 'img' );  
		impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
		impresion_DFP.setAttribute('id', 'ImpressionTracker');  
		backgroundDiv.appendChild(impresion_DFP);  
	
	var impresion_thirdParty = document.createElement( 'img' );  
		impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
		impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
		backgroundDiv.appendChild(impresion_thirdParty);
	}

</script>
<style>
.code-block.code-block-10 {
    padding: 8px;
}
</style><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {https://goss.ie/wp-admin/options-general.php?page=ad-inserter.php#tab-11
    googletag.defineSlot('/50997365/goss_after_art', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b10-i1').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     googletag.enableServices(); 
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_mid_article', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b11-i1').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices(); 
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_outstream_video', [1, 1], 'adops-boost-b15-i1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/50997365/goss_background_skin', 'adops-boost-b16-i1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     googletag.enableServices(); 
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/50997365/goss_top_page', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b4-i1').defineSizeMapping(mapBillboardFull).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     googletag.enableServices(); 
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-264738 single-format-standard vcwb jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/goss.ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-108149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108149"><a href="https://goss.ie/">Home</a></li>
<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li id="menu-item-94741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li id="menu-item-94742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li id="menu-item-68343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li>
<li id="menu-item-66992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li>
<li id="menu-item-66988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li>
<li id="menu-item-66987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://goss.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, August 11, 2021
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/goss.ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://goss.ie/">
		<img class="td-retina-data"  data-retina="https://goss.ie/wp-content/uploads/2020/12/Untitled-design-15.png" src="https://goss.ie/wp-content/uploads/2020/12/goss-fav1-1.png" alt=""width="272"/>
		<span class="td-visual-hidden">Goss.ie</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://goss.ie/">
		<img class="td-retina-data" data-retina="https://goss.ie/wp-content/uploads/2020/12/mobile-logo2.png" src="https://goss.ie/wp-content/uploads/2020/12/mobile-logo.png" alt="" width="230" height="90"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://goss.ie/">
		<img class="td-retina-data" data-retina="https://goss.ie/wp-content/uploads/2020/12/Untitled-design-15.png" src="https://goss.ie/wp-content/uploads/2020/12/goss-fav1-1.png" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108149"><a href="https://goss.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://goss.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Ad</div>
</div>
<div id='adops-boost-b4-i1'>
  <script>
    googletag.cmd.push(function() { 
    googletag.display('adops-boost-b4-i1');
    });
  </script>
</div></div>

                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-264738" class="post-264738 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-frida-andersson tag-jamie-redknapp" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goss.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Story" class="entry-crumb" href="https://goss.ie/category/featured">Top Story</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Jamie Redknapp shares first photos with pregnant girlfriend Frida on romantic holiday</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://goss.ie/category/featured">Top Story</a></li></ul>
            <header>
                <h1 class="entry-title">Jamie Redknapp shares first photos with pregnant girlfriend Frida on romantic holiday</h1>

                                    <p class="td-post-sub-title">The couple are expecting their first child together</p>
                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goss.ie/author/kendra">Kendra Becker | Editor</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-11T12:27:04+01:00" >August 11, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fjamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jamie+Redknapp+shares+first+photos+with+pregnant+girlfriend+Frida+on+romantic+holiday&url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fjamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738&via=goss.ie" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/featured/jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738&amp;media=https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18.png&description=Jamie+Redknapp+shares+first+photos+with+pregnant+girlfriend+Frida+on+romantic+holiday" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jamie+Redknapp+shares+first+photos+with+pregnant+girlfriend+Frida+on+romantic+holiday %0A%0A https://goss.ie/featured/jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18.png" data-caption=""><img width="640" height="533" class="entry-thumb td-modal-image" src="https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18-640x533.png" srcset="https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18-640x533.png 640w, https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18-300x250.png 300w, https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18-768x639.png 768w, https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18-505x420.png 505w, https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18-681x567.png 681w, https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18.png 894w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="jamie redknapp frida"/></a></div>
        <!-- content --><p>Jamie Redknapp has shared sweet snaps with his pregnant girlfriend Frida Andersson on a romantic trip to Santorini.</p>
<p>Marking the first time he&#8217;s posted photos with Frida on Instagram, the couple looked happier than ever as the model showed off her growing baby bump.</p>
<p>The former footballer simply captioned the post: &#8220;Santorini ❤️.&#8221;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CSbaYpSMfD4/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CSbaYpSMfD4/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Jamie Redknapp (@jamie.redknapp)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script>Jamie was <a href="https://goss.ie/uk-showbiz/jamie-redknapps-new-girlfriend-revealed-220009">first linked to the Swedish model</a> in August last year, following his split from Louise Redknapp in 2017 after 19 years of marriage.</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='adops-boost-b11-i1'>
  <script>
    googletag.cmd.push(function() { 
    googletag.display('adops-boost-b11-i1');
    });
  </script>
</div></div>

<p>The former couple share two children, 17-year-old Charley and 12-year-old Beau, while Frida shares four children with her ex-husband Jonathan Lourie.</p>
<p>Jamie and Frida will celebrate their first anniversary this month, and will welcome their first child together in November.</p>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Ad</div>
</div>
<div id='adops-boost-b10-i1'>
  <script>
    googletag.cmd.push(function() { 
    googletag.display('adops-boost-b10-i1');
    });
  </script>
</div></div>
<!-- AI CONTENT END 1 -->
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://goss.ie/tag/frida-andersson">Frida Andersson</a></li><li><a href="https://goss.ie/tag/jamie-redknapp">Jamie Redknapp</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://goss.ie/featured/jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fjamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jamie+Redknapp+shares+first+photos+with+pregnant+girlfriend+Frida+on+romantic+holiday&url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fjamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738&via=goss.ie" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/featured/jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738&amp;media=https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18.png&description=Jamie+Redknapp+shares+first+photos+with+pregnant+girlfriend+Frida+on+romantic+holiday" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jamie+Redknapp+shares+first+photos+with+pregnant+girlfriend+Frida+on+romantic+holiday %0A%0A https://goss.ie/featured/jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goss.ie/featured/love-islands-finley-tapp-gets-tattoo-dedicated-to-paige-turley-for-her-birthday-264726">Love Island’s Finley Tapp gets tattoo dedicated to Paige Turley for her birthday</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://goss.ie/author/kendra" aria-label="author-photo"><img alt='' src='https://goss.ie/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-16.23.45.png' srcset='https://goss.ie/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-16.23.45.png 2x' class='avatar avatar-96 photo sab-custom-avatar' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://goss.ie/author/kendra">Kendra Becker | Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kendra_becker" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kendra Becker | Editor"></span><meta itemprop="datePublished" content="2021-08-11T12:27:04+01:00"><meta itemprop="dateModified" content="2021-08-11T12:27:04+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goss.ie/featured/jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/wp-content/uploads/2020/12/goss-fav1-1.png"></span><meta itemprop="name" content="Goss.ie"></span><meta itemprop="headline " content="Jamie Redknapp shares first photos with pregnant girlfriend Frida on romantic holiday"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18.png"><meta itemprop="width" content="894"><meta itemprop="height" content="744"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":264738,"live_filter_cur_post_author":"13","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "5";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "2";
tdBlocksArray.push(block_tdi_3);
</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/featured/love-islands-finley-tapp-gets-tattoo-dedicated-to-paige-turley-for-her-birthday-264726" rel="bookmark" class="td-image-wrap " title="Love Island’s Finley Tapp gets tattoo dedicated to Paige Turley for her birthday" ><img class="entry-thumb" src="" alt="" title="Love Island’s Finley Tapp gets tattoo dedicated to Paige Turley for her birthday" data-type="image_tag" data-img-url="https://goss.ie/wp-content/uploads/2020/02/25131120-8038733-image-m-393_1582562483507-e1582623453872-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/love-islands-finley-tapp-gets-tattoo-dedicated-to-paige-turley-for-her-birthday-264726" rel="bookmark" title="Love Island’s Finley Tapp gets tattoo dedicated to Paige Turley for her birthday">Love Island’s Finley Tapp gets tattoo dedicated to Paige Turley for her birthday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/featured/the-crown-star-announced-for-upcoming-season-of-strictly-come-dancing-264733" rel="bookmark" class="td-image-wrap " title="The Crown star announced for upcoming season of Strictly Come Dancing" ><img class="entry-thumb" src="" alt="" title="The Crown star announced for upcoming season of Strictly Come Dancing" data-type="image_tag" data-img-url="https://goss.ie/wp-content/uploads/2019/09/netflix-crown-238x178.png"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/the-crown-star-announced-for-upcoming-season-of-strictly-come-dancing-264733" rel="bookmark" title="The Crown star announced for upcoming season of Strictly Come Dancing">The Crown star announced for upcoming season of Strictly Come Dancing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/featured/jennifer-aniston-pays-tribute-to-her-ex-justin-theroux-amid-rumours-shes-dating-david-schwimmer-264720" rel="bookmark" class="td-image-wrap " title="Jennifer Aniston pays tribute to her ex Justin Theroux &#8211; amid rumours she&#8217;s dating David Schwimmer" ><img class="entry-thumb" src="" alt="" title="Jennifer Aniston pays tribute to her ex Justin Theroux &#8211; amid rumours she&#8217;s dating David Schwimmer" data-type="image_tag" data-img-url="https://goss.ie/wp-content/uploads/2018/02/wenn31274739-e1518740317661-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/jennifer-aniston-pays-tribute-to-her-ex-justin-theroux-amid-rumours-shes-dating-david-schwimmer-264720" rel="bookmark" title="Jennifer Aniston pays tribute to her ex Justin Theroux &#8211; amid rumours she&#8217;s dating David Schwimmer">Jennifer Aniston pays tribute to her ex Justin Theroux &#8211; amid rumours she&#8217;s dating David Schwimmer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://goss.ie/"><img src="https://goss.ie/wp-content/uploads/2020/06/GossLogo_Transparent-02-300x300.png" alt="" title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/goss.ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_7 td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","block_template_id":"","td_column_number":1,"header_color":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "47087";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "15696";
tdBlocksArray.push(block_tdi_7);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://goss.ie/featured/jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738" rel="bookmark" class="td-image-wrap " title="Jamie Redknapp shares first photos with pregnant girlfriend Frida on romantic holiday" ><img class="entry-thumb" src="" alt="" title="Jamie Redknapp shares first photos with pregnant girlfriend Frida on romantic holiday" data-type="image_tag" data-img-url="https://goss.ie/wp-content/uploads/2021/08/Screenshot-2021-08-11-at-12.15.18-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/jamie-redknapp-shares-first-photos-with-pregnant-girlfriend-frida-on-romantic-holiday-264738" rel="bookmark" title="Jamie Redknapp shares first photos with pregnant girlfriend Frida on romantic holiday">Jamie Redknapp shares first photos with pregnant girlfriend Frida on romantic...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-11T12:27:04+01:00" >August 11, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://goss.ie/featured/love-islands-finley-tapp-gets-tattoo-dedicated-to-paige-turley-for-her-birthday-264726" rel="bookmark" class="td-image-wrap " title="Love Island’s Finley Tapp gets tattoo dedicated to Paige Turley for her birthday" ><img class="entry-thumb" src="" alt="" title="Love Island’s Finley Tapp gets tattoo dedicated to Paige Turley for her birthday" data-type="image_tag" data-img-url="https://goss.ie/wp-content/uploads/2020/02/25131120-8038733-image-m-393_1582562483507-e1582623453872-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/love-islands-finley-tapp-gets-tattoo-dedicated-to-paige-turley-for-her-birthday-264726" rel="bookmark" title="Love Island’s Finley Tapp gets tattoo dedicated to Paige Turley for her birthday">Love Island’s Finley Tapp gets tattoo dedicated to Paige Turley for...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-11T12:23:47+01:00" >August 11, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://goss.ie/featured/the-crown-star-announced-for-upcoming-season-of-strictly-come-dancing-264733" rel="bookmark" class="td-image-wrap " title="The Crown star announced for upcoming season of Strictly Come Dancing" ><img class="entry-thumb" src="" alt="" title="The Crown star announced for upcoming season of Strictly Come Dancing" data-type="image_tag" data-img-url="https://goss.ie/wp-content/uploads/2019/09/netflix-crown-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/the-crown-star-announced-for-upcoming-season-of-strictly-come-dancing-264733" rel="bookmark" title="The Crown star announced for upcoming season of Strictly Come Dancing">The Crown star announced for upcoming season of Strictly Come Dancing</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-11T12:03:00+01:00" >August 11, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://goss.ie/category/showbiz">Irish Showbiz<span class="td-cat-no">15320</span></a></li><li><a href="https://goss.ie/category/la-showbiz">LA Showbiz<span class="td-cat-no">10403</span></a></li><li><a href="https://goss.ie/category/uk-showbiz">UK Showbiz<span class="td-cat-no">9043</span></a></li><li><a href="https://goss.ie/category/gallery">Photos<span class="td-cat-no">6604</span></a></li><li><a href="https://goss.ie/category/tv">TV<span class="td-cat-no">6104</span></a></li><li><a href="https://goss.ie/category/music">Music<span class="td-cat-no">2833</span></a></li><li><a href="https://goss.ie/category/style">Style<span class="td-cat-no">1820</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- /50997365/goss_outstream_video -->
<div id='adops-boost-b15-i1' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('adops-boost-b15-i1'); });
  </script>
</div><div id='adops-boost-b16-i1'>
  <script>
    googletag.cmd.push(function() { 
    googletag.display('adops-boost-b16-i1');
    });
  </script>
</div>

    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5 (rara)
        Deploy mode: deploy
        
        uid: 6113b5dd63886
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-comments {
    display:none;
}

@media (max-width: 375px) {
.td-a-rec-id-content_inlineright {
    margin-left: 0;
}
.td-a-rec-id-sidebar {
    margin-left: 10px;
}
}
</style>

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-rZ2BvZG1JfRhM",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-rZ2BvZG1JfRhM.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<style type="text/css">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</style><script type='text/javascript' src='https://goss.ie/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=38.0' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=38.0' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.8.5' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://goss.ie/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Wed, 11 Aug 2021 11:34:53 GMT -->
