<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#" data-vcv-no-js="true" > <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#" data-vcv-no-js="true" > <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" data-vcv-no-js="true" > <!--<![endif]-->
<head>
    <title>Doireann Garrihy reveals she cancelled her J1 after parents lost their business in the recession - Goss.ie</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://goss.ie/xmlrpc.php" />
    <meta property="og:image" content="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18.png" /><link rel="icon" type="image/png" href="https://goss.ie/wp-content/uploads/2019/06/Logo-dropshadow-04.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Doireann Garrihy reveals she cancelled her J1 after parents lost their business in the recession - Goss.ie" />
<meta property="og:description" content="The social media star wanted to stay home to help her parents out" />
<meta property="og:url" content="https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" />
<meta property="og:site_name" content="Goss.ie" />
<meta property="article:tag" content="Doireann Garrihy" />
<meta property="article:section" content="Top Story" />
<meta property="article:published_time" content="2020-07-08T13:38:07+01:00" />
<meta property="og:image" content="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18.png" />
<meta property="og:image:secure_url" content="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18.png" />
<meta property="og:image:width" content="1094" />
<meta property="og:image:height" content="942" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The social media star wanted to stay home to help her parents out" />
<meta name="twitter:title" content="Doireann Garrihy reveals she cancelled her J1 after parents lost their business in the recession - Goss.ie" />
<meta name="twitter:image" content="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18.png" />
<meta name="twitter:creator" content="@kendra_becker" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/goss.ie\/","sameAs":[],"@id":"https:\/\/goss.ie\/#organization","name":"AS Goss Ireland LTD","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Feed" href="https://goss.ie/feed" />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Comments Feed" href="https://goss.ie/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goss.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- goss.ie is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ct-ultimate-gdpr-cookie-popup-css'  href='https://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/css/cookie-popup.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://goss.ie/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-ultimate-gdpr-css'  href='https://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/css/style.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/css/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='goss-dfp-css'  href='https://goss.ie/wp-content/plugins/goss-dfp/public/css/goss-dfp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ct-ultimate-gdpr-jquery-ui-css'  href='https://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/css/jquery-ui.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:global:styles:httpsgossiewpcontentvisualcomposerassetsassetsbundlesglobalelementscss-css'  href='https://goss.ie/wp-content/visualcomposer-assets/assets-bundles/global-elements.css?ver=1.9.b8c7cdaadbfdf9f9c04b6f8cdeea44fb' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://goss.ie/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://goss.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goss.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/js/service-facebook-pixel.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/goss.ie\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.1'></script>
<link rel='https://api.w.org/' href='https://goss.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goss.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goss.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://goss.ie/?p=215237' />
<link rel="alternate" type="application/json+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fdoireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" />
<link rel="alternate" type="text/xml+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fdoireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-47888859-1', auto);
			ga('send', 'pageview');
		</script>

	
<!-- DFP Header Tags - Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/noframework.waypoints.min.js"></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<!-- DFP Header Tags - End -->
<meta name="generator" content="Powered by Visual Composer Website Builder 1.9 - fast and easy to use drag and drop builder for experts and beginners."/><!-- This code is added by WP Analytify (3.0.0) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-47888859-1', 'auto');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (3.0.0) !--><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/goss.ie\/wp-admin\/","wpRestNonce":"6e656371b7","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/goss.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="https:\/\/goss.ie\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-1525074567655170" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://goss.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/category/featured",
                                "name": "Top Story"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237",
                                "name": "Doireann Garrihy reveals she cancelled her J1 after parents lost their business..."                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-215237 single-format-standard vcwb vcwb-ver-1.9 doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession global-block-template-1 single_template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script type="text/javascript" src="//ie.ads.justpremium.com/adserve/js.php?zone=39404"></script>

	<a href="#" id="skin-dfp" style="display:none;"></a>
	        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-108149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108149"><a href="https://goss.ie/">Home</a></li>
<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li id="menu-item-94741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li id="menu-item-94742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li id="menu-item-68343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li>
<li id="menu-item-66992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li>
<li id="menu-item-66988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li>
<li id="menu-item-66987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://goss.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, July 8, 2020
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://goss.ie/">
		<img class="td-retina-data"  data-retina="https://goss.ie/wp-content/uploads/2020/06/Copy-of-Untitled.png" src="https://goss.ie/wp-content/uploads/2020/06/Untitled-design-8.png" alt=""width="272"/>
		<span class="td-visual-hidden">Goss.ie</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://goss.ie/">
		<img class="td-retina-data" data-retina="http://goss.ie/wp-content/uploads/2019/06/Untitled-design-7.png" src="https://goss.ie/wp-content/uploads/2019/06/Untitled-design-7.png" alt="" />
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://goss.ie/">
		<img class="td-retina-data" data-retina="https://goss.ie/wp-content/uploads/2020/06/Copy-of-Untitled.png" src="https://goss.ie/wp-content/uploads/2020/06/Untitled-design-8.png" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108149"><a href="https://goss.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://goss.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f05c22c6bc89_rand td_block_template_1"><!-- /50997365/goss_top Header Ad Unit-->
<div id='div-gpt-ad-1523971996432-3' align="center" class="dfpgossadunit"></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-215237" class="post-215237 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-doireann-garrihy" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goss.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Story" class="entry-crumb" href="https://goss.ie/category/featured">Top Story</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Doireann Garrihy reveals she cancelled her J1 after parents lost their business...</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://goss.ie/category/featured">Top Story</a></li></ul>
            <header>
                <h1 class="entry-title">Doireann Garrihy reveals she cancelled her J1 after parents lost their business in the recession</h1>

                                    <p class="td-post-sub-title">The social media star wanted to stay home to help her parents out</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goss.ie/author/kendra">Kendra Becker | Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-08T13:38:07+00:00" >July 8, 2020</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fdoireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Doireann+Garrihy+reveals+she+cancelled+her+J1+after+parents+lost+their+business+in+the+recession&url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fdoireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237&via=%40goss_ie"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237&amp;media=https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Doireann+Garrihy+reveals+she+cancelled+her+J1+after+parents+lost+their+business+in+the+recession%20-%20https%3A%2F%2Fgoss.ie%2Ffeatured%2Fdoireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18.png" data-caption=""><img width="640" height="551" class="entry-thumb td-modal-image" src="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-640x551.png" srcset="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-640x551.png 640w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-300x258.png 300w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-768x661.png 768w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-1024x882.png 1024w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-488x420.png 488w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-681x586.png 681w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18.png 1094w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="doireann"/></a></div>
        <p>Doireann Garrihy has revealed she cancelled her J1, after her parents Eugene and Clare lost their business due to the recession.</p>
<p>Back in 2010, the 2FM star&#8217;s parents went into voluntary liquidation after 26 years in the construction business &#8211; leaving her entire family devastated.<!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-dt-1' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-1'); });
		</script>
</div>	<!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-mb-1' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-1'); });
		</script>
</div></p>
<p>During a new interview with VIP magazine, Doireann was asked if she recalls a moment in her life that was a &#8220;no-laughing-matter&#8221;.</p>
<p>The 27-year-old replied: &#8220;I’d say when my mum and dad closed their construction company after nearly 30 years in business.&#8221;<!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-mb-2' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-2'); });
		</script>
</div></p>
<p><img class="alignnone size-full wp-image-202125" src="https://goss.ie/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-15.22.46.png" alt="" width="742" height="774" srcset="https://goss.ie/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-15.22.46.png 742w, https://goss.ie/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-15.22.46-288x300.png 288w, https://goss.ie/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-15.22.46-402x420.png 402w, https://goss.ie/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-15.22.46-640x667.png 640w, https://goss.ie/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-15.22.46-681x710.png 681w" sizes="(max-width: 742px) 100vw, 742px" /><!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-dt-2' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-2'); });
		</script>
</div>	</p>
<p>&#8220;I was in sixth year in school and I knew something was not right. Just before Christmas we had a family meeting. We all sat down at the kitchen table and dad had his head in his hands… there was just no room for laughter.&#8221;</p>
<p>&#8220;I know in the grand scheme of things that your health is your wealth, but at the time it did feel like a loss. To see my dad that down was such a shock.&#8221;</p><!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-mb-3' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-3'); });
		</script>
</div>
<p>&#8220;I was due to go off on a J1 but I cancelled it because I wanted to stay at home and help. Dad then started Dublin Bay Cruises and I sold the tickets from a little booth,&#8221; she explained.</p>
<p>During a previous interview, Doireann and her sisters Aoibhin and Ailbhe said losing the construction business &#8220;was like a death in the family&#8221;.</p><!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-dt-3' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-3'); });
		</script>
</div>	
<p><img class="alignnone size-full wp-image-193491" src="https://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-12-at-11.56.30.png" alt="" width="870" height="716" srcset="https://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-12-at-11.56.30.png 870w, https://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-12-at-11.56.30-300x247.png 300w, https://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-12-at-11.56.30-768x632.png 768w, https://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-12-at-11.56.30-510x420.png 510w, https://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-12-at-11.56.30-640x527.png 640w, https://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-12-at-11.56.30-681x560.png 681w" sizes="(max-width: 870px) 100vw, 870px" /></p>
<p>Aoibhin said: &#8220;It sounds very ­dramatic, but that was what they did all their lives. It’s what we knew them as and all of a sudden you lose that sense of identity.&#8221;<!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-mb-4' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-4'); });
		</script>
</div></p>
<p>&#8220;For us, well for me, it was a wake up call that all of a sudden you’re not your parents’ responsibility — they’re kind of yours now. Because they felt that really hard.”</p>
<p>Ailbhe added: “It was tough. But now five years on, the business is thriving.”</p>
<p><strong><em>On the latest episode of Goss Chats, Ali Ryan sits down with Selling Sunset&#8217;s Christine Quinn, who reveals the real drama between the women on the show, and how she battled coronavirus on her wedding day.</em></strong><!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-dt-4' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-4'); });
		</script>
</div>	</p><!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-mb-5' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-5'); });
		</script>
</div>
<p><strong><em>#GossChats is sponsored by top Irish aesthetic clinic <a href="https://www.instagram.com/haus_of_jejuve/">Haus of JeJuve</a>, which is now back open for bookings.</em></strong></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CCRMti8Jdgi/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/tv/CCRMti8Jdgi/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">On this week&#8217;s episode of #GossChats @itsalirose is sitting down with #SellingSunset star @thechristinequinn who opens up about all the drama that goes on behind the scenes of the hit Netflix show, and reveals for the first time that she was battling coronavrius on her wedding day. #GossChats is sponsored by @haus_of_jejuve</a><!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-mb-6' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-6'); });
		</script>
</div></p><!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-dt-5' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-5'); });
		</script>
</div>	
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/goss.ie/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener"> Goss.ie</a> (@goss.ie) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-07-05T18:03:05+00:00">Jul 5, 2020 at 11:03am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://goss.ie/tag/doireann-garrihy">Doireann Garrihy</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fdoireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Doireann+Garrihy+reveals+she+cancelled+her+J1+after+parents+lost+their+business+in+the+recession&url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fdoireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237&via=%40goss_ie"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237&amp;media=https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Doireann+Garrihy+reveals+she+cancelled+her+J1+after+parents+lost+their+business+in+the+recession%20-%20https%3A%2F%2Fgoss.ie%2Ffeatured%2Fdoireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" data-text="Doireann Garrihy reveals she cancelled her J1 after parents lost their business in the recession" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goss.ie/featured/gemma-collins-reveals-she-watched-her-baby-die-in-front-of-her-after-suffering-miscarriage-215222">Gemma Collins reveals she watched her baby &#8216;die in front of her&#8217; after suffering miscarriage</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://goss.ie/author/kendra"><img alt='' src='https://secure.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://goss.ie/author/kendra">Kendra Becker | Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kendra_becker" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kendra Becker | Editor"></span><meta itemprop="datePublished" content="2020-07-08T13:38:07+00:00"><meta itemprop="dateModified" content="2020-07-08T13:38:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/wp-content/uploads/2020/06/Untitled-design-8.png"></span><meta itemprop="name" content="Goss.ie"></span><meta itemprop="headline " content="Doireann Garrihy reveals she cancelled her J1 after parents lost their business in the recession"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18.png"><meta itemprop="width" content="1094"><meta itemprop="height" content="942"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5f05c22c71b7e = new tdBlock();
block_td_uid_3_5f05c22c71b7e.id = "td_uid_3_5f05c22c71b7e";
block_td_uid_3_5f05c22c71b7e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f05c22c71b7e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f05c22c71b7e_rand","tdc_css_class_style":"td_uid_3_5f05c22c71b7e_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":215237,"live_filter_cur_post_author":"13","block_template_id":""}';
block_td_uid_3_5f05c22c71b7e.td_column_number = "3";
block_td_uid_3_5f05c22c71b7e.block_type = "td_block_related_posts";
block_td_uid_3_5f05c22c71b7e.post_count = "3";
block_td_uid_3_5f05c22c71b7e.found_posts = "4";
block_td_uid_3_5f05c22c71b7e.header_color = "";
block_td_uid_3_5f05c22c71b7e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f05c22c71b7e.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_3_5f05c22c71b7e);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5f05c22c71b7e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f05c22c71b7e" ><h4 class="td-related-title"><a id="td_uid_4_5f05c22c73e1b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f05c22c71b7e" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f05c22c73e72" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f05c22c71b7e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f05c22c71b7e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/featured/gemma-collins-reveals-she-watched-her-baby-die-in-front-of-her-after-suffering-miscarriage-215222" rel="bookmark" title="Gemma Collins reveals she watched her baby &#8216;die in front of her&#8217; after suffering miscarriage"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/wp-content/uploads/2018/01/VIPIrelandImage184895-238x178.jpg" srcset="https://goss.ie/wp-content/uploads/2018/01/VIPIrelandImage184895-238x178.jpg 238w, https://goss.ie/wp-content/uploads/2018/01/VIPIrelandImage184895-80x60.jpg 80w, https://goss.ie/wp-content/uploads/2018/01/VIPIrelandImage184895-100x75.jpg 100w, https://goss.ie/wp-content/uploads/2018/01/VIPIrelandImage184895-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Gemma Collins reveals she watched her baby &#8216;die in front of her&#8217; after suffering miscarriage"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/gemma-collins-reveals-she-watched-her-baby-die-in-front-of-her-after-suffering-miscarriage-215222" rel="bookmark" title="Gemma Collins reveals she watched her baby &#8216;die in front of her&#8217; after suffering miscarriage">Gemma Collins reveals she watched her baby &#8216;die in front of her&#8217; after suffering miscarriage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/featured/johnny-depp-denies-slapping-ex-wife-amber-heard-after-she-mocked-his-winona-ryder-tattoo-215204" rel="bookmark" title="Johnny Depp denies slapping ex-wife Amber Heard after she mocked his Winona Ryder tattoo"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/wp-content/uploads/2018/04/wenn23319019-238x178.jpg" srcset="https://goss.ie/wp-content/uploads/2018/04/wenn23319019-238x178.jpg 238w, https://goss.ie/wp-content/uploads/2018/04/wenn23319019-80x60.jpg 80w, https://goss.ie/wp-content/uploads/2018/04/wenn23319019-100x75.jpg 100w, https://goss.ie/wp-content/uploads/2018/04/wenn23319019-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Johnny Depp denies slapping ex-wife Amber Heard after she mocked his Winona Ryder tattoo"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/johnny-depp-denies-slapping-ex-wife-amber-heard-after-she-mocked-his-winona-ryder-tattoo-215204" rel="bookmark" title="Johnny Depp denies slapping ex-wife Amber Heard after she mocked his Winona Ryder tattoo">Johnny Depp denies slapping ex-wife Amber Heard after she mocked his Winona Ryder tattoo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goss.ie/featured/love-island-star-admits-to-having-a-secret-crush-on-maura-higgins-215198" rel="bookmark" title="Love Island star admits to having a secret crush on Maura Higgins"><img width="238" height="178" class="entry-thumb" src="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-08.35.48-238x178.png" srcset="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-08.35.48-238x178.png 238w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-08.35.48-80x60.png 80w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-08.35.48-100x75.png 100w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-08.35.48-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Love Island star admits to having a secret crush on Maura Higgins"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/love-island-star-admits-to-having-a-secret-crush-on-maura-higgins-215198" rel="bookmark" title="Love Island star admits to having a secret crush on Maura Higgins">Love Island star admits to having a secret crush on Maura Higgins</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f05c22c71b7e" data-td_block_id="td_uid_3_5f05c22c71b7e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f05c22c71b7e" data-td_block_id="td_uid_3_5f05c22c71b7e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget advads-widget"><div class="advads-adsense-sidebar" id="advads-200052910"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1525074567655170" 
data-ad-slot="3290017011" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://goss.ie/"><img src="https://s3-eu-west-1.amazonaws.com/storage.goss.ie/media.goss.ie/uploads/2017/08/30150412/logo-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_5f05c22c770fc_rand td_block_template_1"  data-td-block-uid="td_uid_7_5f05c22c770fc" ><script>var block_td_uid_7_5f05c22c770fc = new tdBlock();
block_td_uid_7_5f05c22c770fc.id = "td_uid_7_5f05c22c770fc";
block_td_uid_7_5f05c22c770fc.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_5f05c22c770fc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5f05c22c770fc_rand","tdc_css_class_style":"td_uid_7_5f05c22c770fc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5f05c22c770fc.td_column_number = "1";
block_td_uid_7_5f05c22c770fc.block_type = "td_block_7";
block_td_uid_7_5f05c22c770fc.post_count = "3";
block_td_uid_7_5f05c22c770fc.found_posts = "38872";
block_td_uid_7_5f05c22c770fc.header_color = "";
block_td_uid_7_5f05c22c770fc.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f05c22c770fc.max_num_pages = "12958";
tdBlocksArray.push(block_td_uid_7_5f05c22c770fc);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_7_5f05c22c770fc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" rel="bookmark" title="Doireann Garrihy reveals she cancelled her J1 after parents lost their business in the recession"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-100x75.png" srcset="https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-100x75.png 100w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-80x60.png 80w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-180x135.png 180w, https://goss.ie/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-13.35.18-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Doireann Garrihy reveals she cancelled her J1 after parents lost their business in the recession"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237" rel="bookmark" title="Doireann Garrihy reveals she cancelled her J1 after parents lost their business in the recession">Doireann Garrihy reveals she cancelled her J1 after parents lost their...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T13:38:07+00:00" >July 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/gemma-collins-reveals-she-watched-her-baby-die-in-front-of-her-after-suffering-miscarriage-215222" rel="bookmark" title="Gemma Collins reveals she watched her baby &#8216;die in front of her&#8217; after suffering miscarriage"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/wp-content/uploads/2018/01/VIPIrelandImage184895-100x75.jpg" srcset="https://goss.ie/wp-content/uploads/2018/01/VIPIrelandImage184895-100x75.jpg 100w, https://goss.ie/wp-content/uploads/2018/01/VIPIrelandImage184895-80x60.jpg 80w, https://goss.ie/wp-content/uploads/2018/01/VIPIrelandImage184895-180x135.jpg 180w, https://goss.ie/wp-content/uploads/2018/01/VIPIrelandImage184895-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gemma Collins reveals she watched her baby &#8216;die in front of her&#8217; after suffering miscarriage"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/gemma-collins-reveals-she-watched-her-baby-die-in-front-of-her-after-suffering-miscarriage-215222" rel="bookmark" title="Gemma Collins reveals she watched her baby &#8216;die in front of her&#8217; after suffering miscarriage">Gemma Collins reveals she watched her baby &#8216;die in front of...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T12:57:34+00:00" >July 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://goss.ie/featured/johnny-depp-denies-slapping-ex-wife-amber-heard-after-she-mocked-his-winona-ryder-tattoo-215204" rel="bookmark" title="Johnny Depp denies slapping ex-wife Amber Heard after she mocked his Winona Ryder tattoo"><img width="100" height="75" class="entry-thumb" src="https://goss.ie/wp-content/uploads/2018/04/wenn23319019-100x75.jpg" srcset="https://goss.ie/wp-content/uploads/2018/04/wenn23319019-100x75.jpg 100w, https://goss.ie/wp-content/uploads/2018/04/wenn23319019-80x60.jpg 80w, https://goss.ie/wp-content/uploads/2018/04/wenn23319019-180x135.jpg 180w, https://goss.ie/wp-content/uploads/2018/04/wenn23319019-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Johnny Depp denies slapping ex-wife Amber Heard after she mocked his Winona Ryder tattoo"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/johnny-depp-denies-slapping-ex-wife-amber-heard-after-she-mocked-his-winona-ryder-tattoo-215204" rel="bookmark" title="Johnny Depp denies slapping ex-wife Amber Heard after she mocked his Winona Ryder tattoo">Johnny Depp denies slapping ex-wife Amber Heard after she mocked his...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T12:23:19+00:00" >July 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_5f05c22c878da_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5f05c22c878da" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://goss.ie/category/showbiz">Irish Showbiz<span class="td-cat-no">12863</span></a></li><li><a href="https://goss.ie/category/la-showbiz">LA Showbiz<span class="td-cat-no">7937</span></a></li><li><a href="https://goss.ie/category/gallery">Photos<span class="td-cat-no">6581</span></a></li><li><a href="https://goss.ie/category/uk-showbiz">UK Showbiz<span class="td-cat-no">6173</span></a></li><li><a href="https://goss.ie/category/tv">TV<span class="td-cat-no">5249</span></a></li><li><a href="https://goss.ie/category/music">Music<span class="td-cat-no">2723</span></a></li><li><a href="https://goss.ie/category/style">Style<span class="td-cat-no">1713</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script data-ad-client="ca-pub-1525074567655170" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- DFP Footer Tags - Start -->
<!-- /50997365/goss_background_skin -->
<div id='div-gpt-ad-1523971996432-0' class="">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523971996432-0'); googletag.pubads().refresh([Wallpaper]); });
		</script>
</div>



<script>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</script>

<!-- DFP Footer Tags - End -->


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5f05c22c985fa
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-comments {
    display:none;
}

@media (max-width: 375px) {
.td-a-rec-id-content_inlineright {
    margin-left: 0;
}
.td-a-rec-id-sidebar {
    margin-left: 10px;
}
}
</style>


<div
    id="ct-ultimate-gdpr-cookie-popup"
    class="ct-ultimate-gdpr-cookie-popup-standard-settings ct-ultimate-gdpr-cookie-bottomPanel ct-ultimate-gdpr-cookie-popup-modern ct-ultimate-gdpr-cookie-popup-button-rounded"
    style="background-color: #b72a7f;
            color: #ffffff;
    bottom: 0; width: 100%; border-radius: 0; background-image:url(); background-size:cover; background-position: 100%;">
    <div class='ct-container ct-ultimate-gdpr-cookie-popup-bottomPanel'>        <div id="ct-ultimate-gdpr-cookie-content" >
                        Goss Media uses cookies on our site to personalize content and ads and analyze our traffic to give you the best experience. Click below to consent to cookies                    </div>

        <div class='ct-ultimate-gdpr-cookie-buttons clearfix'>                    <div
                id="ct-ultimate-gdpr-cookie-accept"
                style="border-color: #ffffff; background-color: #ffffff; color: #b72a7f;">
                <span class='fa fa-check ct-ultimate-gdpr-button-icon-left'></span>Accept            </div>

            
        </div>
        <div class="clearfix"></div>

    </div>
</div><script type='text/javascript' src='https://goss.ie/wp-content/visualcomposer-assets/editor/vendor.bundle.js?ver=1.9'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/visualcomposer-assets/editor/front.bundle.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ct_ultimate_gdpr_cookie = {"ajaxurl":"https:\/\/goss.ie\/wp-admin\/admin-ajax.php","readurl":"https:\/\/goss.ie\/featured\/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237","readurl_new_tab":"off","consent":"","reload":"","consent_expire_time":"1625748908","consent_time":"1594212908","consent_default_level":"2","consent_accept_level":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/js/cookie-popup.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/js/jquery.base64.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://goss.ie/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://goss.ie/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["advads-widget-2"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/goss.ie\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goss.ie/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.2'></script>
<script type='text/javascript' src='https://goss.ie/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<div class="advads-2c5863fc00ba113280f4b9b8d2ae8880" id="advads-2c5863fc00ba113280f4b9b8d2ae8880"></div><div class="advads-dcd832484fb494f18c3c4334990092cd" id="advads-dcd832484fb494f18c3c4334990092cd"></div><script>window.advads_has_ads = [["211809","ad",null]];

window.advads_js_items = [{"output":"","elementid":"advads-2c5863fc00ba113280f4b9b8d2ae8880","args":{"inject_by":"pro_custom_element","pro_custom_element":"div.td-header-row > div.td-header-sp-rec > div.td-header-ad-wrap.td-ad-m","pro_custom_position":"insertBefore","container_id":"#c9fb06681b521c90d9b482b8e0e28ed12","ad_label":"default","placement_position":"","placement_conditions":{"display":[{"connector":"or","type":"postids","operator":"is","value":["213934","212558","211093","211091","209883","210025","211590","213232"]}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"header-bumble_2","id":202522,"method":"group","post":{"id":215237,"author":"13","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/featured\/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237","placement_type":"custom_position","output":{"class":["advads-header-bumble_2"],"placement_id":"header-bumble_2"},"cache_busting_elementid":"advads-2c5863fc00ba113280f4b9b8d2ae8880"},"has_js_items":[],"inject_before":["<script>advads.move(\"#advads-2c5863fc00ba113280f4b9b8d2ae8880\", \"div.td-header-row > div.td-header-sp-rec > div.td-header-ad-wrap.td-ad-m\", { method: \"insertBefore\" });<\/script>"]},{"output":"<div class=\"advads-adsense-header\" id=\"advads-2133453177\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-1525074567655170\" \ndata-ad-slot=\"3290017011\" \ndata-ad-format=\"auto\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","elementid":"advads-dcd832484fb494f18c3c4334990092cd","args":{"inject_by":"pro_custom_element","pro_custom_element":"div.td-header-row > div.td-header-sp-rec > div.td-header-ad-wrap.td-ad-m","pro_custom_position":"insertBefore","container_id":"#cdde449cc250b830d2854b758d592f8f4","ad_label":"default","placement_position":"","placement_conditions":{"display":[{"type":"postids","operator":"is_not","value":["210025","211091","211093","209883","211590","212558","213232","213934"]}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"adsense-header","id":211809,"method":"id","post":{"id":215237,"author":"13","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/featured\/doireann-garrihy-reveals-she-cancelled-her-j1-after-parents-lost-their-business-in-the-recession-215237","placement_type":"custom_position","output":{"class":["advads-adsense-header"],"placement_id":"adsense-header"},"change-ad":{"conditions":[{"type":"postids","operator":"is_not","value":["210025","211091","211093","209883","211590","212558","213232","213934"],"connector":"and"}]},"cache_busting_elementid":"advads-dcd832484fb494f18c3c4334990092cd"},"has_js_items":[{"id":211809,"type":"ad","title":"Adsense","blog_id":1}],"inject_before":["<script>advads.move(\"#advads-dcd832484fb494f18c3c4334990092cd\", \"div.td-header-row > div.td-header-sp-rec > div.td-header-ad-wrap.td-ad-m\", { method: \"insertBefore\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://goss.ie/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://goss.ie/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f05c22c9ca6d"></textarea>
						<div id="td_live_css_uid_1_5f05c22c9ca6d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f05c22c9ca6d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f05c22c9ca6d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/goss.ie\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/goss.ie\/linkout\/"};var advads_gatracking_allads = {"1":{"212486":{"title":"Header bumble 2","target":false},"211936":{"title":"Content bumble 2","target":"https:\/\/bumble.com\/"},"211929":{"title":"Content bumble","target":"https:\/\/bumble.com\/"},"211810":{"title":"Header bumble","target":"https:\/\/bumble.com\/"},"211809":{"title":"Adsense","target":false},"211798":{"title":"Sidebar bumble","target":"https:\/\/bumble.com\/"}}};var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: goss.ie @ 2020-07-08 13:55:08 by W3 Total Cache
-->