<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&amp;display=swap" /><link media="all" href="https://goss.ie/poagraph/cache/autoptimize/css/autoptimize_80649f3125599d737e9db4e0e7a4c441.css" rel="stylesheet" /><style media="screen">.td-module-comments{display:none}@media (max-width:375px){.td-a-rec-id-content_inlineright{margin-left:0}.td-a-rec-id-sidebar{margin-left:10px}}</style><title>Brian Dowling and Pippa O&#039;Connor raise thousands for charity by hosting hilarious cocktail night - Goss.ie</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://goss.ie/xmlrpc.php" /><meta property="og:image" content="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59.png" /><link rel="icon" type="image/png" href="https://goss.ie/lomeertu/2020/12/g1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://goss.ie/lomeertu/2020/12/ios1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://goss.ie/lomeertu/2020/12/114-.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://goss.ie/shoolrez/2019/06/Logo-dropshadow-04.png"/><meta name="description" content="The BFFs have been praised on social media" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Brian Dowling and Pippa O&#039;Connor raise thousands for charity by hosting hilarious cocktail night - Goss.ie" /><meta property="og:description" content="The BFFs have been praised on social media" /><meta property="og:url" content="https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" /><meta property="og:site_name" content="Goss.ie" /><meta property="article:published_time" content="2021-02-06T08:20:49+00:00" /><meta property="article:modified_time" content="2021-02-06T08:25:27+00:00" /><meta property="og:image" content="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59.png" /><meta property="og:image:width" content="948" /><meta property="og:image:height" content="876" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@kendra_becker" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kendra Becker | Editor"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://goss.ie/#website","url":"https://goss.ie/","name":"Goss.ie","description":"Always FIRST for Celebrity News","potentialAction":[{"@type":"SearchAction","target":"https://goss.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155#primaryimage","inLanguage":"en-US","url":"https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59.png","width":948,"height":876},{"@type":"WebPage","@id":"https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155#webpage","url":"https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155","name":"Brian Dowling and Pippa O'Connor raise thousands for charity by hosting hilarious cocktail night - Goss.ie","isPartOf":{"@id":"https://goss.ie/#website"},"primaryImageOfPage":{"@id":"https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155#primaryimage"},"datePublished":"2021-02-06T08:20:49+00:00","dateModified":"2021-02-06T08:25:27+00:00","author":{"@id":"https://goss.ie/#/schema/person/fc528e226fddc6b5dc5215e66626aade"},"description":"The BFFs have been praised on social media","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155"]}]},{"@type":"Person","@id":"https://goss.ie/#/schema/person/fc528e226fddc6b5dc5215e66626aade","name":"Kendra Becker | Editor","image":{"@type":"ImageObject","@id":"https://goss.ie/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=96&d=mm&r=g","caption":"Kendra Becker | Editor"},"sameAs":["https://twitter.com/kendra_becker"]}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Feed" href="https://goss.ie/feed" /><link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Comments Feed" href="https://goss.ie/comments/feed" /> <script type='text/javascript' src='https://goss.ie/steegluc/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://goss.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://goss.ie/wp-json/wp/v2/posts/243155" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goss.ie/xmlrpc.php?rsd" /><link rel='shortlink' href='https://goss.ie/?p=243155' /><link rel="alternate" type="application/json+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fbrian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" /><link rel="alternate" type="text/xml+oembed" href="https://goss.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fbrian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-47888859-1', 'auto');
			ga('send', 'pageview');</script> <meta name="facebook-domain-verification" content="tgprpsqb8px25c83gd6cms61eaqhry" /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/goss.ie\/wp-admin\/","wpRestNonce":"305e5f0fa4","wpRestUrl":"https:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script>var tdBlocksArray = []; //here we store all the items for the current page
	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];
            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }
            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }
            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }
            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }
            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }
            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }
            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }
            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }
            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }
        })();
        var tdLocalCache = {};
        ( function () {
            "use strict";
            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/goss.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="https:\/\/goss.ie\/ovoonsyd";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://goss.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/category/featured",
                                "name": "Top Story"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155",
                                "name": "Brian Dowling and Pippa O&#8217;Connor raise thousands for charity by hosting hilarious..."                                
                            }
                        }    ]
                        }</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://tags-cdn.deployads.com/a/goss.ie.js"></script> <script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
window.deployads = window.deployads || [];
var articleID = '243155';
googletag.cmd.push(function() {
  googletag.pubads().setTargeting('article', articleID);
  });
googletag.cmd.push(function() {
mapBillboardFull = googletag.sizeMapping()
  .addSize([1024, 900], [[970, 90], [970, 250], [728, 90]]) //full size desktop leaderboards allowed
  .addSize([1024, 600], [[970, 90], [728, 90]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [728, 90])                           //regular leaderboard only
  .addSize([340, 600], [[300, 250],[300, 100],[300, 50],[336, 280],[320, 50]])  //larger mobile sizes
  .addSize([300, 550], [[300, 250],[300, 100],[300, 50]])                       //regular mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapBillboardLite = googletag.sizeMapping()
  .addSize([1024, 600], [[970, 90], [728, 90]])             //full width desktop leaderboards allowed but not billboard
  .addSize([750, 600], [728, 90])                           //regular leaderboard only
  .addSize([340, 600], [[300, 100],[300, 50],[320, 50]])  //short mobile sizes
  .addSize([300, 550], [[300, 100],[300, 50]])                       //short and thin mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapArticleBanner = googletag.sizeMapping()
  .addSize([480, 600], [[468,60],[300, 250],[300, 100],[300, 50],[336, 280],[320, 50]])  
  .addSize([300, 550], [[300, 250],[300, 100],[300, 50]])                       //regular mobile sizes
  .addSize([300, 300], [300, 50])                                               //Mobile banner only
  .addSize([0, 0], [])      //no ads on 300 width or height or less screens
  .build();
mapSidebarTall = googletag.sizeMapping()
  .addSize([750, 700], [[300, 250], [300, 600], [160, 600]]) 
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
mapSidebarShort = googletag.sizeMapping()
  .addSize([750, 300], [[300, 250], [300, 100]])                          
  .addSize([0, 0], [])    
  .build();
});</script> <script>function setBackground(data) { 
	var backgroundDiv = document.body; 
		backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
		backgroundDiv.style.backgroundRepeat ="no-repeat"; 
		backgroundDiv.style.backgroundPosition = "center";
		backgroundDiv.style.backgroundAttachment = "fixed";
	var backgroundLayer = document.getElementById("skin-dfp"); 
		backgroundLayer.setAttribute('href', data.click_tracker); 
		backgroundLayer.setAttribute('target', '_blank'); 
		backgroundLayer.setAttribute("style", "display: inline; width: 100%; height: 100%; display: block; position: fixed; z-index: 1;");
	
	var impresion_DFP = document.createElement( 'img' );  
		impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
		impresion_DFP.setAttribute('id', 'ImpressionTracker');  
		backgroundDiv.appendChild(impresion_DFP);  
	
	var impresion_thirdParty = document.createElement( 'img' );  
		impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
		impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
		backgroundDiv.appendChild(impresion_thirdParty);
	}</script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {https://goss.ie/wp-admin/options-general.php?page=ad-inserter.php#tab-11
  deployads.push(function () {
    googletag.defineSlot('/50997365/goss_after_art', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b10-i1').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });</script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineSlot('/50997365/goss_mid_article', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b11-i1').defineSizeMapping(mapArticleBanner).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });</script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineSlot('/50997365/goss_sidebar', [[300, 250],[320, 50]], 'adops-boost-b5-i1').defineSizeMapping(mapSidebarTall).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });</script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineSlot('/50997365/goss_sidebar_2', [[300, 250],[320, 50]], 'adops-boost-b6-i1').defineSizeMapping(mapSidebarShort).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });</script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineOutOfPageSlot('/50997365/goss_background_skin', 'adops-boost-b16-i1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });</script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  deployads.push(function () {
    googletag.defineSlot('/50997365/goss_top_page', [[300, 250], [970, 90], [320, 100], [320, 50], [970, 250], [728, 90]], 'adops-boost-b4-i1').defineSizeMapping(mapBillboardFull).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
     deployads.gpt.enableServices(); 
  });
  });</script> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body data-rsssl=1 class="post-template-default single single-post postid-243155 single-format-standard vcwb brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <a href="#" id="skin-dfp" style="display:none;"></a><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/gossire" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-108149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108149"><a href="https://goss.ie/">Home</a></li><li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li><li id="menu-item-94741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li><li id="menu-item-94742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li><li id="menu-item-68343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li><li id="menu-item-66992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li><li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li><li id="menu-item-66988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li><li id="menu-item-66987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://goss.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-container td-header-style-7"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Saturday, February 6, 2021</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/gossire" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://goss.ie/"> <noscript><img class="td-retina-data"  data-retina="https://goss.ie/lomeertu/2020/12/Untitled-design-15.png" src="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png" alt=""/></noscript><img class="lazyload td-retina-data"  data-retina="https://goss.ie/lomeertu/2020/12/Untitled-design-15.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png" alt=""/> <span class="td-visual-hidden">Goss.ie</span> </a></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://goss.ie/"> <noscript><img class="td-retina-data" data-retina="https://goss.ie/lomeertu/2020/12/mobile-logo2.png" src="https://goss.ie/lomeertu/2020/12/mobile-logo.png" alt=""/></noscript><img class="lazyload td-retina-data" data-retina="https://goss.ie/lomeertu/2020/12/mobile-logo2.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://goss.ie/lomeertu/2020/12/mobile-logo.png" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="https://goss.ie/"> <noscript><img class="td-retina-data" data-retina="https://goss.ie/lomeertu/2020/12/Untitled-design-15.png" src="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png" alt=""/></noscript><img class="lazyload td-retina-data" data-retina="https://goss.ie/lomeertu/2020/12/Untitled-design-15.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png" alt=""/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108149"><a href="https://goss.ie/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66990"><a href="https://goss.ie/category/showbiz">Irish Showbiz</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94741"><a href="https://goss.ie/category/la-showbiz">LA Showbiz</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94742"><a href="https://goss.ie/category/uk-showbiz">UK Showbiz</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68343"><a href="https://goss.ie/category/features">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66992"><a href="https://goss.ie/category/tv">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66994"><a href="https://goss.ie/category/movies">Movie</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66988"><a href="https://goss.ie/category/music">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66987"><a href="https://goss.ie/category/gosstv">Goss TV</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://goss.ie/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row"><div class="td-header-sp-rec"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="ai-attributes"><div class="code-block-label">Ad</div></div><div id='adops-boost-b4-i1'> <script>googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b4-i1');
    });
    });</script> </div></div><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-243155" class="post-243155 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-brian-dowling tag-pippa-oconnor" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goss.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Story" class="entry-crumb" href="https://goss.ie/category/featured">Top Story</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Brian Dowling and Pippa O&#8217;Connor raise thousands for charity by hosting hilarious...</span></div><ul class="td-category"><li class="entry-category"><a  href="https://goss.ie/category/featured">Top Story</a></li></ul><header><h1 class="entry-title">Brian Dowling and Pippa O&#8217;Connor raise thousands for charity by hosting hilarious cocktail night</h1><p class="td-post-sub-title">The BFFs have been praised on social media</p><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goss.ie/author/kendra">Kendra Becker | Editor</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-02-06T08:20:49+00:00" >February 6, 2021</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing "> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fbrian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Brian+Dowling+and+Pippa+O%E2%80%99Connor+raise+thousands+for+charity+by+hosting+hilarious+cocktail+night&url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fbrian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155&via=goss_ie"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155&amp;media=https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Brian+Dowling+and+Pippa+O%E2%80%99Connor+raise+thousands+for+charity+by+hosting+hilarious+cocktail+night%20-%20https%3A%2F%2Fgoss.ie%2Ffeatured%2Fbrian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59.png" data-caption=""><noscript><img width="640" height="591" class="entry-thumb td-modal-image" src="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-640x591.png" srcset="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-640x591.png 640w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-300x277.png 300w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-768x710.png 768w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-455x420.png 455w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-681x629.png 681w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59.png 948w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="pippa o'connor brian dowling"/></noscript><img width="640" height="591" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20591%22%3E%3C/svg%3E' data-src="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-640x591.png" data-srcset="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-640x591.png 640w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-300x277.png 300w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-768x710.png 768w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-455x420.png 455w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-681x629.png 681w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59.png 948w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="pippa o'connor brian dowling"/></a></div><p>Brian Dowling and Pippa O&#8217;Connor raised thousands for charity this week, by hosting a boozy Instagram Live.</p><p>On Thursday night, the BFFs hosted a virtual cocktail night from their respective homes to raise money for the ISPCC.</p><p>Over three hours, Brian and Pippa had several drinks as they answered some revealing questions &#8211; delighting viewers at home.</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='adops-boost-b11-i1'> <script>googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b11-i1');
    });
    });</script> </div></div><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CK4355EBe-L/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p>&nbsp;</p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/tv/CK4355EBe-L/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Pippa O&#8217;Connor Ormond (@pipsy_pie)</a></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script>The next day, Brian admitted he was feeling worse for wear, as he shared how much money they raised for the ISPCC.</p><p>Posting a photo of himself wearing sunglasses in bed eating a packet of crisps, the TV presenter wrote: &#8220;I’m FINE, I’m FINE. Everything’s FINE.&#8221;</p><p>&#8220;I honestly woke up thinking WTF happened last night. Then the memories came flooding back. When I arose from my slumber @gourounlian had the fizzy drinks and snacks good to go.&#8221;</p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CK6oNdej1nj/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p>&nbsp;</p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CK6oNdej1nj/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Brian Dowling Gourounlian (@bprdowling)</a></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script>&#8220;No matter how bad I may feel today after to many shots it’s all TOTALLY WORTH IT for the amount of money raised,&#8221; he continued.</p><p>&#8220;It currently stands at over €12,000 WOW you guys ROCK!!!!! Last nights LIVE really gave me the lift I needed it felt like old times.&#8221;</p><p>&#8220;Also @pipsy_pie there is a rumor going around that you are up for shaving my head to mark a certain 20th anniversary approaching this year. STOP with these LIES,&#8221; he added.</p><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="ai-attributes"><div class="code-block-label">Ad</div></div><div id='adops-boost-b10-i1'> <script>googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b10-i1');
    });
    });</script> </div></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://goss.ie/tag/brian-dowling">Brian Dowling</a></li><li><a href="https://goss.ie/tag/pippa-oconnor">Pippa O'Connor</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing td-with-like"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fbrian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Brian+Dowling+and+Pippa+O%E2%80%99Connor+raise+thousands+for+charity+by+hosting+hilarious+cocktail+night&url=https%3A%2F%2Fgoss.ie%2Ffeatured%2Fbrian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155&via=goss_ie"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155&amp;media=https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Brian+Dowling+and+Pippa+O%E2%80%99Connor+raise+thousands+for+charity+by+hosting+hilarious+cocktail+night%20-%20https%3A%2F%2Fgoss.ie%2Ffeatured%2Fbrian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" data-text="Brian Dowling and Pippa O&#8217;Connor raise thousands for charity by hosting hilarious cocktail night" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goss.ie/featured-2/celebrate-valentines-day-with-the-perfect-gifts-from-flowers-ie-243145">Celebrate Valentine&#8217;s Day With The Perfect Gifts from Flowers.ie</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://goss.ie/author/kendra"><noscript><img alt='' src='https://secure.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=192&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://goss.ie/author/kendra">Kendra Becker | Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/kendra_becker" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kendra Becker | Editor"></span><meta itemprop="datePublished" content="2021-02-06T08:20:49+00:00"><meta itemprop="dateModified" content="2021-02-06T08:25:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/lomeertu/2020/12/goss-fav1-1.png"></span><meta itemprop="name" content="Goss.ie"></span><meta itemprop="headline " content="Brian Dowling and Pippa O&#039;Connor raise thousands for charity by hosting hilarious cocktail night"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59.png"><meta itemprop="width" content="948"><meta itemprop="height" content="876"></span></footer></article> <script>var block_td_uid_3_601e527b91f0a = new tdBlock();
block_td_uid_3_601e527b91f0a.id = "td_uid_3_601e527b91f0a";
block_td_uid_3_601e527b91f0a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_601e527b91f0a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_601e527b91f0a_rand","tdc_css_class_style":"td_uid_3_601e527b91f0a_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":243155,"live_filter_cur_post_author":"13","block_template_id":""}';
block_td_uid_3_601e527b91f0a.td_column_number = "3";
block_td_uid_3_601e527b91f0a.block_type = "td_block_related_posts";
block_td_uid_3_601e527b91f0a.post_count = "3";
block_td_uid_3_601e527b91f0a.found_posts = "5";
block_td_uid_3_601e527b91f0a.header_color = "";
block_td_uid_3_601e527b91f0a.ajax_pagination_infinite_stop = "";
block_td_uid_3_601e527b91f0a.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_3_601e527b91f0a);</script><div class="td_block_wrap td_block_related_posts td_uid_3_601e527b91f0a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_601e527b91f0a" ><h4 class="td-related-title"><a id="td_uid_4_601e527b928fa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_601e527b91f0a" href="#">RELATED ARTICLES</a><a id="td_uid_5_601e527b928ff" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_601e527b91f0a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_601e527b91f0a class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://goss.ie/featured/the-sound-of-music-actor-christopher-plummer-dies-aged-91-243138" rel="bookmark" title="The Sound of Music actor Christopher Plummer dies aged 91"><noscript><img width="238" height="178" class="entry-thumb" src="https://goss.ie/lomeertu/2021/02/download-e1612552375664-238x178.jpeg" srcset="https://goss.ie/lomeertu/2021/02/download-e1612552375664-238x178.jpeg 238w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-80x60.jpeg 80w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-100x75.jpeg 100w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Sound of Music actor Christopher Plummer dies aged 91"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://goss.ie/lomeertu/2021/02/download-e1612552375664-238x178.jpeg" data-srcset="https://goss.ie/lomeertu/2021/02/download-e1612552375664-238x178.jpeg 238w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-80x60.jpeg 80w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-100x75.jpeg 100w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-180x135.jpeg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Sound of Music actor Christopher Plummer dies aged 91"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/the-sound-of-music-actor-christopher-plummer-dies-aged-91-243138" rel="bookmark" title="The Sound of Music actor Christopher Plummer dies aged 91">The Sound of Music actor Christopher Plummer dies aged 91</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://goss.ie/featured/clodagh-mckenna-dubbed-a-hoot-following-hilarious-appearance-on-this-morning-243121" rel="bookmark" title="Clodagh McKenna dubbed a &#8216;hoot&#8217; following her hilarious appearance on This Morning"><noscript><img width="238" height="178" class="entry-thumb" src="https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-16.05.13-238x178.png" srcset="https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-16.05.13-238x178.png 238w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-16.05.13-80x60.png 80w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-16.05.13-100x75.png 100w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-16.05.13-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Clodagh McKenna dubbed a &#8216;hoot&#8217; following her hilarious appearance on This Morning"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-16.05.13-238x178.png" data-srcset="https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-16.05.13-238x178.png 238w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-16.05.13-80x60.png 80w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-16.05.13-100x75.png 100w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-16.05.13-180x135.png 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Clodagh McKenna dubbed a &#8216;hoot&#8217; following her hilarious appearance on This Morning"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/clodagh-mckenna-dubbed-a-hoot-following-hilarious-appearance-on-this-morning-243121" rel="bookmark" title="Clodagh McKenna dubbed a &#8216;hoot&#8217; following her hilarious appearance on This Morning">Clodagh McKenna dubbed a &#8216;hoot&#8217; following her hilarious appearance on This Morning</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://goss.ie/featured/dancing-on-ice-replacement-matt-richardson-sent-home-with-concussion-after-training-session-243085" rel="bookmark" title="Dancing On Ice replacement Matt Richardson &#8216;sent home with concussion&#8217; after training session"><noscript><img width="238" height="178" class="entry-thumb" src="https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-15.32.27-238x178.png" srcset="https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-15.32.27-238x178.png 238w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-15.32.27-80x60.png 80w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-15.32.27-100x75.png 100w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-15.32.27-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Dancing On Ice replacement Matt Richardson &#8216;sent home with concussion&#8217; after training session"/></noscript><img width="238" height="178" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E' data-src="https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-15.32.27-238x178.png" data-srcset="https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-15.32.27-238x178.png 238w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-15.32.27-80x60.png 80w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-15.32.27-100x75.png 100w, https://goss.ie/lomeertu/2021/02/Screen-Shot-2021-02-05-at-15.32.27-180x135.png 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Dancing On Ice replacement Matt Richardson &#8216;sent home with concussion&#8217; after training session"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/dancing-on-ice-replacement-matt-richardson-sent-home-with-concussion-after-training-session-243085" rel="bookmark" title="Dancing On Ice replacement Matt Richardson &#8216;sent home with concussion&#8217; after training session">Dancing On Ice replacement Matt Richardson &#8216;sent home with concussion&#8217; after training session</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_601e527b91f0a" data-td_block_id="td_uid_3_601e527b91f0a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_601e527b91f0a" data-td_block_id="td_uid_3_601e527b91f0a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget ai_widget ai-sticky-widget" id="ai_widget-2"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='adops-boost-b5-i1'> <script>googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b5-i1'); 
    }); 
    });</script> </div></div></aside><aside class="td_block_template_1 widget ai_widget" id="ai_widget-3"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='adops-boost-b6-i1'> <script>googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b6-i1'); 
    }); 
    });</script> </div></div></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://goss.ie/"><noscript><img src="https://s3-eu-west-1.amazonaws.com/storage.goss.ie/media.goss.ie/uploads/2017/08/30150412/logo-footer-2.png" alt="" title=""/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://s3-eu-west-1.amazonaws.com/storage.goss.ie/media.goss.ie/uploads/2017/08/30150412/logo-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/gossire" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_7_601e527b93de8_rand td_block_template_1"  data-td-block-uid="td_uid_7_601e527b93de8" ><script>var block_td_uid_7_601e527b93de8 = new tdBlock();
block_td_uid_7_601e527b93de8.id = "td_uid_7_601e527b93de8";
block_td_uid_7_601e527b93de8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_601e527b93de8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_601e527b93de8_rand","tdc_css_class_style":"td_uid_7_601e527b93de8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_601e527b93de8.td_column_number = "1";
block_td_uid_7_601e527b93de8.block_type = "td_block_7";
block_td_uid_7_601e527b93de8.post_count = "3";
block_td_uid_7_601e527b93de8.found_posts = "43275";
block_td_uid_7_601e527b93de8.header_color = "";
block_td_uid_7_601e527b93de8.ajax_pagination_infinite_stop = "";
block_td_uid_7_601e527b93de8.max_num_pages = "14425";
tdBlocksArray.push(block_td_uid_7_601e527b93de8);</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_7_601e527b93de8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" rel="bookmark" title="Brian Dowling and Pippa O&#8217;Connor raise thousands for charity by hosting hilarious cocktail night"><noscript><img width="100" height="75" class="entry-thumb" src="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-100x75.png" srcset="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-100x75.png 100w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-80x60.png 80w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-180x135.png 180w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brian Dowling and Pippa O&#8217;Connor raise thousands for charity by hosting hilarious cocktail night"/></noscript><img width="100" height="75" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-100x75.png" data-srcset="https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-100x75.png 100w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-80x60.png 80w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-180x135.png 180w, https://goss.ie/lomeertu/2020/03/Screen-Shot-2020-03-26-at-10.27.59-238x178.png 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brian Dowling and Pippa O&#8217;Connor raise thousands for charity by hosting hilarious cocktail night"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/brian-dowling-and-pippa-oconnor-raise-thousands-for-charity-by-hosting-hilarious-cocktail-night-243155" rel="bookmark" title="Brian Dowling and Pippa O&#8217;Connor raise thousands for charity by hosting hilarious cocktail night">Brian Dowling and Pippa O&#8217;Connor raise thousands for charity by hosting...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T08:20:49+00:00" >February 6, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://goss.ie/featured-2/celebrate-valentines-day-with-the-perfect-gifts-from-flowers-ie-243145" rel="bookmark" title="Celebrate Valentine&#8217;s Day With The Perfect Gifts from Flowers.ie"><noscript><img width="100" height="75" class="entry-thumb" src="https://goss.ie/lomeertu/2021/02/image3-100x75.jpeg" srcset="https://goss.ie/lomeertu/2021/02/image3-100x75.jpeg 100w, https://goss.ie/lomeertu/2021/02/image3-80x60.jpeg 80w, https://goss.ie/lomeertu/2021/02/image3-180x135.jpeg 180w, https://goss.ie/lomeertu/2021/02/image3-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Celebrate Valentine&#8217;s Day With The Perfect Gifts from Flowers.ie"/></noscript><img width="100" height="75" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://goss.ie/lomeertu/2021/02/image3-100x75.jpeg" data-srcset="https://goss.ie/lomeertu/2021/02/image3-100x75.jpeg 100w, https://goss.ie/lomeertu/2021/02/image3-80x60.jpeg 80w, https://goss.ie/lomeertu/2021/02/image3-180x135.jpeg 180w, https://goss.ie/lomeertu/2021/02/image3-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Celebrate Valentine&#8217;s Day With The Perfect Gifts from Flowers.ie"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://goss.ie/featured-2/celebrate-valentines-day-with-the-perfect-gifts-from-flowers-ie-243145" rel="bookmark" title="Celebrate Valentine&#8217;s Day With The Perfect Gifts from Flowers.ie">Celebrate Valentine&#8217;s Day With The Perfect Gifts from Flowers.ie</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T20:31:46+00:00" >February 5, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://goss.ie/featured/the-sound-of-music-actor-christopher-plummer-dies-aged-91-243138" rel="bookmark" title="The Sound of Music actor Christopher Plummer dies aged 91"><noscript><img width="100" height="75" class="entry-thumb" src="https://goss.ie/lomeertu/2021/02/download-e1612552375664-100x75.jpeg" srcset="https://goss.ie/lomeertu/2021/02/download-e1612552375664-100x75.jpeg 100w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-80x60.jpeg 80w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-180x135.jpeg 180w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Sound of Music actor Christopher Plummer dies aged 91"/></noscript><img width="100" height="75" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://goss.ie/lomeertu/2021/02/download-e1612552375664-100x75.jpeg" data-srcset="https://goss.ie/lomeertu/2021/02/download-e1612552375664-100x75.jpeg 100w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-80x60.jpeg 80w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-180x135.jpeg 180w, https://goss.ie/lomeertu/2021/02/download-e1612552375664-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Sound of Music actor Christopher Plummer dies aged 91"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://goss.ie/featured/the-sound-of-music-actor-christopher-plummer-dies-aged-91-243138" rel="bookmark" title="The Sound of Music actor Christopher Plummer dies aged 91">The Sound of Music actor Christopher Plummer dies aged 91</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T19:14:35+00:00" >February 5, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_8_601e527b94d64_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_601e527b94d64" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://goss.ie/category/showbiz">Irish Showbiz<span class="td-cat-no">14250</span></a></li><li><a href="https://goss.ie/category/la-showbiz">LA Showbiz<span class="td-cat-no">9342</span></a></li><li><a href="https://goss.ie/category/uk-showbiz">UK Showbiz<span class="td-cat-no">7719</span></a></li><li><a href="https://goss.ie/category/gallery">Photos<span class="td-cat-no">6595</span></a></li><li><a href="https://goss.ie/category/tv">TV<span class="td-cat-no">5720</span></a></li><li><a href="https://goss.ie/category/music">Music<span class="td-cat-no">2789</span></a></li><li><a href="https://goss.ie/category/style">Style<span class="td-cat-no">1755</span></a></li></ul></div></div></div></div></div></div><div id='adops-boost-b16-i1'> <script>googletag.cmd.push(function() { 
    deployads.push(function() { 
    deployads.gpt.display('adops-boost-b16-i1');
    });
    });</script> </div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://goss.ie/chaftawh/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script>(function(){
			var html_jquery_obj = jQuery('html');
			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
				var path = 'https://goss.ie/ovoonsyd/style.css';
				jQuery.get(path, function(data) {
					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;
					if (arr_length > 1) {
						var dir_path = 'https://goss.ie/ovoonsyd';
						var splited_css = '';
						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});
							splited_css += "<style>" + formated_str + "</style>";
						}
						var td_theme_css = jQuery('link#td-theme-css');
						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {
								jQuery(window).ready(function() {
									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}
								});
							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_601e527b97a08"></textarea><div id="td_live_css_uid_1_601e527b97a08" class="td-code-editor"></div> <script>jQuery(window).load(function (){
								if ( 'undefined' !== typeof tdLiveCssInject ) {
									tdLiveCssInject.init();
									var editor_textarea = jQuery('.td_live_css_uid_1_601e527b97a08');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}
											if ('undefined' !== typeof tdcAdminIFrameUI) {
												var data = {
													error: undefined,
													getShortcode: ''
												};
												tdcIFrameData.getShortcodeFromData(data);
												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}
												if (!_.isUndefined(data.getShortcode)) {
													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);
													var elClasses = {};
													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');
														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}
													var arrElClasses = [];
													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}
													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);
									window.editor = ace.edit("td_live_css_uid_1_601e527b97a08");
									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;
										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};
										var editorValue = editor.getSession().getValue();
										editor_textarea.val(editorValue);
										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}
										tdLiveCssInject.less();
									};
									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);
									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});
								}
							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script>ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});
ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://goss.ie/steegluc/js/jquery/jquery.js?ver=3.5.1",function(){b("https://goss.ie/steegluc/js/jquery/jquery-migrate.min.js?ver=5.6.1",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();</script> <script defer src="https://goss.ie/poagraph/cache/autoptimize/js/autoptimize_5b5ffa7473d46e86d976233b4c7ca519.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'61d392ce3fa57482',m:'04fc42b33cf59664a7b5f39c7785d00dd369fc4d-1612600900-1800-AcY8f9p0chVSBXEFGzWYTZXSim6sOQiLCN1oz3WDlPNf+iqVvhkKUTvGE3BmgHmDKTrenXOMTrS0kiXHfbnQCIn7W8Z0y4IkeB7KhkxJH6SnGR1YyvsRIf/vhmVPd9WQkSyx1yDvAkpcpMh5LecMW79caGYX0olyw1u0mMyKdRKC6LSPeCXFIM/rU8IgKxItkj6QgjyqMg6CIhqLMBW/FVK4+2yJ9TLLmpuMhYOzEz81Jgqg+yBKhBKJojKFpu/nWVACc84m6c4aNPeyjemMiM0=',s:[0xbf80586e96,0xc9ae8681cb],}})();</script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Sat, 06 Feb 2021 08:25:31 GMT -->
