<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#" data-vcv-no-js="true" > <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#" data-vcv-no-js="true" > <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" data-vcv-no-js="true" > <!--<![endif]-->
<head>
    <title>Adele set to release new music this year - Goss.ie</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://goss.ie/xmlrpc.php" />
    <meta property="og:image" content="http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32.png" /><link rel="icon" type="image/png" href="http://goss.ie/wp-content/uploads/2019/06/Logo-dropshadow-04.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://goss.ie/music/adele-set-to-release-new-music-this-year-197011" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Adele set to release new music this year - Goss.ie" />
<meta property="og:description" content="Finally!" />
<meta property="og:url" content="http://goss.ie/music/adele-set-to-release-new-music-this-year-197011" />
<meta property="og:site_name" content="Goss.ie" />
<meta property="article:tag" content="Adele" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2020-01-18T16:19:51+00:00" />
<meta property="article:modified_time" content="2020-01-19T09:50:47+00:00" />
<meta property="og:updated_time" content="2020-01-19T09:50:47+00:00" />
<meta property="og:image" content="http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32.png" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="1140" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Finally!" />
<meta name="twitter:title" content="Adele set to release new music this year - Goss.ie" />
<meta name="twitter:image" content="http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32.png" />
<meta name="twitter:creator" content="@kendra_becker" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/goss.ie\/","sameAs":[],"@id":"http:\/\/goss.ie\/#organization","name":"AS Goss Ireland LTD","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Feed" href="http://goss.ie/feed" />
<link rel="alternate" type="application/rss+xml" title="Goss.ie &raquo; Comments Feed" href="http://goss.ie/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goss.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ct-ultimate-gdpr-cookie-popup-css'  href='http://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/css/cookie-popup.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://goss.ie/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-ultimate-gdpr-css'  href='http://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/css/style.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/css/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='goss-dfp-css'  href='http://goss.ie/wp-content/plugins/goss-dfp/public/css/goss-dfp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://goss.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://goss.ie/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0" type='text/css' media='all' />
<link rel='stylesheet' id='ct-ultimate-gdpr-jquery-ui-css'  href='http://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/css/jquery-ui.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://goss.ie/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://goss.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goss.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/js/service-facebook-pixel.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://goss.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goss.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goss.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://goss.ie/?p=197011' />
<link rel="alternate" type="application/json+oembed" href="http://goss.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoss.ie%2Fmusic%2Fadele-set-to-release-new-music-this-year-197011" />
<link rel="alternate" type="text/xml+oembed" href="http://goss.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoss.ie%2Fmusic%2Fadele-set-to-release-new-music-this-year-197011&#038;format=xml" />

<!-- DFP Header Tags - Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/noframework.waypoints.min.js"></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<!-- DFP Header Tags - End -->
<meta name="generator" content="Powered by Visual Composer Website Builder 1.9 - fast and easy to use drag and drop builder for experts and beginners."/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//goss.ie/?wordfence_logHuman=1&hid=C46CAEEF4AA26874168863A0B1658480');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/goss.ie\/wp-admin\/","wpRestNonce":"a0bc0b4dab","wpRestUrl":"http:\/\/goss.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/goss.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/goss.ie\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://goss.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://goss.ie/category/music",
                                "name": "Music"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://goss.ie/music/adele-set-to-release-new-music-this-year-197011",
                                "name": "Adele set to release new music this year"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47888859-1', 'auto');
  ga('set', 'dimension1', 'Kendra Becker | Editor');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-197011 single-format-standard vcwb vcwb-ver-1.9 adele-set-to-release-new-music-this-year global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<a href="#" id="skin-dfp" style="display:none;"></a>
	        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-108149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108149"><a href="http://goss.ie/">Home</a></li>
<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66990"><a href="http://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li id="menu-item-94741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94741"><a href="http://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li id="menu-item-94742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94742"><a href="http://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li id="menu-item-68343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68343"><a href="http://goss.ie/category/features">Features</a></li>
<li id="menu-item-66992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66992"><a href="http://goss.ie/category/tv">TV</a></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="http://goss.ie/category/movies">Movie</a></li>
<li id="menu-item-66988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66988"><a href="http://goss.ie/category/music">Music</a></li>
<li id="menu-item-66987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66987"><a href="http://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://goss.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Sunday, January 19, 2020
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="http://goss.ie/">
		<img class="td-retina-data"  data-retina="http://goss.ie/wp-content/uploads/2019/06/Logo-01.png" src="http://goss.ie/wp-content/uploads/2019/06/Untitled-design-7.png" alt=""width="272"/>
		<span class="td-visual-hidden">Goss.ie</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="http://goss.ie/">
		<img class="td-retina-data" data-retina="http://goss.ie/wp-content/uploads/2019/06/Untitled-design-7.png" src="http://goss.ie/wp-content/uploads/2019/06/Untitled-design-7.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://goss.ie/">
		<img class="td-retina-data" data-retina="http://goss.ie/wp-content/uploads/2019/06/Logo-01.png" src="http://goss.ie/wp-content/uploads/2019/06/Untitled-design-7.png" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108149"><a href="http://goss.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66990"><a href="http://goss.ie/category/showbiz">Irish Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94741"><a href="http://goss.ie/category/la-showbiz">LA Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94742"><a href="http://goss.ie/category/uk-showbiz">UK Showbiz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68343"><a href="http://goss.ie/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66992"><a href="http://goss.ie/category/tv">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66994"><a href="http://goss.ie/category/movies">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66988"><a href="http://goss.ie/category/music">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66987"><a href="http://goss.ie/category/gosstv">Goss TV</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://goss.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e24299fa7c9f_rand td_block_template_1"><!-- /50997365/goss_top Header Ad Unit-->
<div id='div-gpt-ad-1523971996432-3' align="center" class="dfpgossadunit">
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523971996432-3'); googletag.pubads().refresh([Top]); });
	</script>
</div></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-197011" class="post-197011 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-adele" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://goss.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Music" class="entry-crumb" href="http://goss.ie/category/music">Music</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Adele set to release new music this year</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://goss.ie/category/music">Music</a></li></ul>
            <header>
                <h1 class="entry-title">Adele set to release new music this year</h1>

                                    <p class="td-post-sub-title">Finally!</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://goss.ie/author/kendra">Kendra Becker | Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-18T16:19:51+00:00" >January 18, 2020</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgoss.ie%2Fmusic%2Fadele-set-to-release-new-music-this-year-197011" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Adele+set+to+release+new+music+this+year&url=http%3A%2F%2Fgoss.ie%2Fmusic%2Fadele-set-to-release-new-music-this-year-197011&via=%40goss_ie"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://goss.ie/music/adele-set-to-release-new-music-this-year-197011" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://goss.ie/music/adele-set-to-release-new-music-this-year-197011&amp;media=http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Adele+set+to+release+new+music+this+year%20-%20http%3A%2F%2Fgoss.ie%2Fmusic%2Fadele-set-to-release-new-music-this-year-197011" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32.png" data-caption=""><img width="640" height="776" class="entry-thumb td-modal-image" src="http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32-640x776.png" srcset="http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32-640x776.png 640w, http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32-247x300.png 247w, http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32-768x931.png 768w, http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32-844x1024.png 844w, http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32-346x420.png 346w, http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32-681x826.png 681w, http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32.png 940w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="adele"/></a></div>
        <p>Adele is set to release new music this year, after a five year hiatus.</p>
<p>The 31-year-old&#8217;s last album, 25, was released in November 2015 &#8211; and went on to sell 22 million copies worldwide.<!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-dt-1' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-1'); });
		</script>
</div>	<!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-mb-1' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-1'); });
		</script>
</div></p>
<p>According to Music Week, the singer&#8217;s agent Lucy Dickins and manager Jonathan Dickins have hinted that she&#8217;s dropping new music very soon.</p>
<p>When asked when we can expect new music from Adele, Jonathan said: &#8220;The sooner the better!&#8221;<!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-mb-2' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-2'); });
		</script>
</div></p>
<p><img class="alignnone size-large wp-image-173974" src="http://goss.ie/wp-content/uploads/2019/05/Screen-Shot-2019-05-09-at-10.37.28-1024x735.png" alt="" width="640" height="459" srcset="http://goss.ie/wp-content/uploads/2019/05/Screen-Shot-2019-05-09-at-10.37.28-1024x735.png 1024w, http://goss.ie/wp-content/uploads/2019/05/Screen-Shot-2019-05-09-at-10.37.28-300x215.png 300w, http://goss.ie/wp-content/uploads/2019/05/Screen-Shot-2019-05-09-at-10.37.28-768x551.png 768w, http://goss.ie/wp-content/uploads/2019/05/Screen-Shot-2019-05-09-at-10.37.28-585x420.png 585w, http://goss.ie/wp-content/uploads/2019/05/Screen-Shot-2019-05-09-at-10.37.28-640x459.png 640w, http://goss.ie/wp-content/uploads/2019/05/Screen-Shot-2019-05-09-at-10.37.28-681x489.png 681w, http://goss.ie/wp-content/uploads/2019/05/Screen-Shot-2019-05-09-at-10.37.28.png 1048w" sizes="(max-width: 640px) 100vw, 640px" /><!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-dt-2' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-2'); });
		</script>
</div>	</p>
<p>Fans are expecting some epic songs about heartbreak on her new album, as the singer split from her husband Simon Konecki last year after three years of marriage.</p>
<p>&nbsp;</p><!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-mb-3' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-mb-3'); });
		</script>
</div>
<p>Since splitting from Simon, Adele has shown off her dramatic weight loss transformation on Instagram.</p>
<p>And just last month, Adele reportedly told fans that she’s lost “something like 100 pounds” while holidaying in Anguila with Harry Styles and James Corden.</p><!-- /50997365/goss_mid_article -->
<div id='div-gpt-ad-goss-incontent-dt-3' class="dfpgossadunit" align="center">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-goss-incontent-dt-3'); });
		</script>
</div>	
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://goss.ie/tag/adele">Adele</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgoss.ie%2Fmusic%2Fadele-set-to-release-new-music-this-year-197011" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Adele+set+to+release+new+music+this+year&url=http%3A%2F%2Fgoss.ie%2Fmusic%2Fadele-set-to-release-new-music-this-year-197011&via=%40goss_ie"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://goss.ie/music/adele-set-to-release-new-music-this-year-197011" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://goss.ie/music/adele-set-to-release-new-music-this-year-197011&amp;media=http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Adele+set+to+release+new+music+this+year%20-%20http%3A%2F%2Fgoss.ie%2Fmusic%2Fadele-set-to-release-new-music-this-year-197011" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://goss.ie/music/adele-set-to-release-new-music-this-year-197011&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://goss.ie/music/adele-set-to-release-new-music-this-year-197011" data-text="Adele set to release new music this year" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://goss.ie/showbiz/greg-oshea-hopes-to-land-role-on-popular-rte-show-197009">Greg O&#8217;Shea hopes to land role on popular RTÉ show</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://goss.ie/featured/prince-harry-and-meghan-markle-are-losing-their-royal-titles-197015">Prince Harry and Meghan Markle are LOSING their Royal titles</a></div></div></div>            <div class="author-box-wrap"><a href="http://goss.ie/author/kendra"><img alt='' src="https://2.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=96&#038;d=mm&#038;r=g" srcset='http://2.gravatar.com/avatar/840893c2ee33fa5df0ac0d579a56408f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://goss.ie/author/kendra">Kendra Becker | Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kendra_becker" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kendra Becker | Editor"></span><meta itemprop="datePublished" content="2020-01-18T16:19:51+00:00"><meta itemprop="dateModified" content="2020-01-19T09:50:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://goss.ie/music/adele-set-to-release-new-music-this-year-197011"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://goss.ie/wp-content/uploads/2019/06/Untitled-design-7.png"></span><meta itemprop="name" content="Goss.ie"></span><meta itemprop="headline " content="Adele set to release new music this year"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://goss.ie/wp-content/uploads/2020/01/Screen-Shot-2020-01-18-at-16.18.32.png"><meta itemprop="width" content="940"><meta itemprop="height" content="1140"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5e24299fab288 = new tdBlock();
block_td_uid_3_5e24299fab288.id = "td_uid_3_5e24299fab288";
block_td_uid_3_5e24299fab288.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e24299fab288_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e24299fab288_rand","tdc_css_class_style":"td_uid_3_5e24299fab288_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":197011,"live_filter_cur_post_author":"13","block_template_id":""}';
block_td_uid_3_5e24299fab288.td_column_number = "3";
block_td_uid_3_5e24299fab288.block_type = "td_block_related_posts";
block_td_uid_3_5e24299fab288.post_count = "3";
block_td_uid_3_5e24299fab288.found_posts = "2629";
block_td_uid_3_5e24299fab288.header_color = "";
block_td_uid_3_5e24299fab288.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e24299fab288.max_num_pages = "877";
tdBlocksArray.push(block_td_uid_3_5e24299fab288);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5e24299fab288_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e24299fab288" ><h4 class="td-related-title"><a id="td_uid_4_5e24299faffe0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e24299fab288" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e24299fb003a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e24299fab288" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e24299fab288 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://goss.ie/music/fans-are-convinced-ariana-grande-features-on-mac-millers-posthumous-album-196929" rel="bookmark" title="Fans are convinced Ariana Grande features on Mac Miller&#8217;s posthumous album"><img width="238" height="178" class="entry-thumb" src="http://goss.ie/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-09.28.08-e1579258144751-238x178.png" srcset="http://goss.ie/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-09.28.08-e1579258144751-238x178.png 238w, http://goss.ie/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-09.28.08-e1579258144751-80x60.png 80w, http://goss.ie/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-09.28.08-e1579258144751-100x75.png 100w, http://goss.ie/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-09.28.08-e1579258144751-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Fans are convinced Ariana Grande features on Mac Miller&#8217;s posthumous album"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://goss.ie/music/fans-are-convinced-ariana-grande-features-on-mac-millers-posthumous-album-196929" rel="bookmark" title="Fans are convinced Ariana Grande features on Mac Miller&#8217;s posthumous album">Fans are convinced Ariana Grande features on Mac Miller&#8217;s posthumous album</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://goss.ie/music/eminem-sparks-backlash-after-referencing-manchester-arena-bombing-in-new-song-196897" rel="bookmark" title="Eminem sparks backlash after referencing Manchester Arena bombing in new song"><img width="238" height="178" class="entry-thumb" src="http://goss.ie/wp-content/uploads/2020/01/eminem-ariana-238x178.jpg" srcset="http://goss.ie/wp-content/uploads/2020/01/eminem-ariana-238x178.jpg 238w, http://goss.ie/wp-content/uploads/2020/01/eminem-ariana-80x60.jpg 80w, http://goss.ie/wp-content/uploads/2020/01/eminem-ariana-100x75.jpg 100w, http://goss.ie/wp-content/uploads/2020/01/eminem-ariana-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Eminem sparks backlash after referencing Manchester Arena bombing in new song"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://goss.ie/music/eminem-sparks-backlash-after-referencing-manchester-arena-bombing-in-new-song-196897" rel="bookmark" title="Eminem sparks backlash after referencing Manchester Arena bombing in new song">Eminem sparks backlash after referencing Manchester Arena bombing in new song</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://goss.ie/showbiz/dermot-kennedy-nominated-for-brit-award-196466" rel="bookmark" title="Dermot Kennedy nominated for Brit Award"><img width="238" height="178" class="entry-thumb" src="http://goss.ie/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.25.27-238x178.png" srcset="http://goss.ie/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.25.27-238x178.png 238w, http://goss.ie/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.25.27-80x60.png 80w, http://goss.ie/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.25.27-100x75.png 100w, http://goss.ie/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.25.27-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Dermot Kennedy nominated for Brit Award"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://goss.ie/showbiz/dermot-kennedy-nominated-for-brit-award-196466" rel="bookmark" title="Dermot Kennedy nominated for Brit Award">Dermot Kennedy nominated for Brit Award</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e24299fab288" data-td_block_id="td_uid_3_5e24299fab288"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e24299fab288" data-td_block_id="td_uid_3_5e24299fab288"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /50997365/goss_sidebar -->
<div id='div-gpt-ad-1523971996432-4' align="center" class="dfpgossadunit">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523971996432-4'); });
		</script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://goss.ie/"><img src="https://s3-eu-west-1.amazonaws.com/storage.goss.ie/media.goss.ie/uploads/2017/08/30150412/logo-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/gossire" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goss.ie" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/goss_ie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GossIRE" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_5e24299fb1ecb_rand td_block_template_1"  data-td-block-uid="td_uid_7_5e24299fb1ecb" ><script>var block_td_uid_7_5e24299fb1ecb = new tdBlock();
block_td_uid_7_5e24299fb1ecb.id = "td_uid_7_5e24299fb1ecb";
block_td_uid_7_5e24299fb1ecb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_5e24299fb1ecb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5e24299fb1ecb_rand","tdc_css_class_style":"td_uid_7_5e24299fb1ecb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5e24299fb1ecb.td_column_number = "1";
block_td_uid_7_5e24299fb1ecb.block_type = "td_block_7";
block_td_uid_7_5e24299fb1ecb.post_count = "3";
block_td_uid_7_5e24299fb1ecb.found_posts = "35489";
block_td_uid_7_5e24299fb1ecb.header_color = "";
block_td_uid_7_5e24299fb1ecb.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e24299fb1ecb.max_num_pages = "11830";
tdBlocksArray.push(block_td_uid_7_5e24299fb1ecb);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_7_5e24299fb1ecb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://goss.ie/featured/roz-purcell-opens-up-about-starting-a-family-and-toxic-social-media-197028" rel="bookmark" title="Roz Purcell opens up about starting a family and &#8216;toxic&#8217; social media"><img width="100" height="75" class="entry-thumb" src="http://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-10.41.46-100x75.png" srcset="http://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-10.41.46-100x75.png 100w, http://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-10.41.46-80x60.png 80w, http://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-10.41.46-180x135.png 180w, http://goss.ie/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-10.41.46-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Roz Purcell opens up about starting a family and &#8216;toxic&#8217; social media"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://goss.ie/featured/roz-purcell-opens-up-about-starting-a-family-and-toxic-social-media-197028" rel="bookmark" title="Roz Purcell opens up about starting a family and &#8216;toxic&#8217; social media">Roz Purcell opens up about starting a family and &#8216;toxic&#8217; social...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T09:59:06+00:00" >January 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://goss.ie/featured/irish-influencer-saffron-thompson-tipped-to-enter-love-island-197025" rel="bookmark" title="Irish influencer Saffron Thompson tipped to enter Love Island"><img width="100" height="75" class="entry-thumb" src="http://goss.ie/wp-content/uploads/2020/01/IMG_2597-100x75.jpg" srcset="http://goss.ie/wp-content/uploads/2020/01/IMG_2597-100x75.jpg 100w, http://goss.ie/wp-content/uploads/2020/01/IMG_2597-80x60.jpg 80w, http://goss.ie/wp-content/uploads/2020/01/IMG_2597-180x135.jpg 180w, http://goss.ie/wp-content/uploads/2020/01/IMG_2597-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Irish influencer Saffron Thompson tipped to enter Love Island"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://goss.ie/featured/irish-influencer-saffron-thompson-tipped-to-enter-love-island-197025" rel="bookmark" title="Irish influencer Saffron Thompson tipped to enter Love Island">Irish influencer Saffron Thompson tipped to enter Love Island</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T09:47:24+00:00" >January 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://goss.ie/featured/maura-higgins-reveals-she-wants-to-snog-this-celebrity-197023" rel="bookmark" title="Maura Higgins reveals she wants to &#8216;snog&#8217; THIS celebrity"><img width="100" height="75" class="entry-thumb" src="http://goss.ie/wp-content/uploads/2019/09/IMG-2142-100x75.jpg" srcset="http://goss.ie/wp-content/uploads/2019/09/IMG-2142-100x75.jpg 100w, http://goss.ie/wp-content/uploads/2019/09/IMG-2142-80x60.jpg 80w, http://goss.ie/wp-content/uploads/2019/09/IMG-2142-180x135.jpg 180w, http://goss.ie/wp-content/uploads/2019/09/IMG-2142-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Maura Higgins reveals she wants to &#8216;snog&#8217; THIS celebrity"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://goss.ie/featured/maura-higgins-reveals-she-wants-to-snog-this-celebrity-197023" rel="bookmark" title="Maura Higgins reveals she wants to &#8216;snog&#8217; THIS celebrity">Maura Higgins reveals she wants to &#8216;snog&#8217; THIS celebrity</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T09:06:29+00:00" >January 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_5e24299fc25c7_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e24299fc25c7" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://goss.ie/category/showbiz">Irish Showbiz<span class="td-cat-no">11734</span></a></li><li><a href="http://goss.ie/category/la-showbiz">LA Showbiz<span class="td-cat-no">7041</span></a></li><li><a href="http://goss.ie/category/gallery">Photos<span class="td-cat-no">6556</span></a></li><li><a href="http://goss.ie/category/uk-showbiz">UK Showbiz<span class="td-cat-no">5052</span></a></li><li><a href="http://goss.ie/category/tv">TV<span class="td-cat-no">4781</span></a></li><li><a href="http://goss.ie/category/music">Music<span class="td-cat-no">2630</span></a></li><li><a href="http://goss.ie/category/style">Style<span class="td-cat-no">1655</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy;                     </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->


<!-- DFP Footer Tags - Start -->
<!-- /50997365/goss_background_skin -->
<div id='div-gpt-ad-1523971996432-0' class="">
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523971996432-0'); googletag.pubads().refresh([Wallpaper]); });
		</script>
</div>



<script>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</script>

<!-- DFP Footer Tags - End -->


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5e24299fd2f33
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-comments {
    display:none;
}

@media (max-width: 375px) {
.td-a-rec-id-content_inlineright {
    margin-left: 0;
}
.td-a-rec-id-sidebar {
    margin-left: 10px;
}
}
</style>


<div
    id="ct-ultimate-gdpr-cookie-popup"
    class="ct-ultimate-gdpr-cookie-popup-standard-settings ct-ultimate-gdpr-cookie-bottomPanel ct-ultimate-gdpr-cookie-popup-modern ct-ultimate-gdpr-cookie-popup-button-rounded"
    style="background-color: #b72a7f;
            color: #ffffff;
    bottom: 0; width: 100%; border-radius: 0; background-image:url(); background-size:cover; background-position: 100%;">
    <div class='ct-container ct-ultimate-gdpr-cookie-popup-bottomPanel'>        <div id="ct-ultimate-gdpr-cookie-content" >
                        Goss Media uses cookies on our site to personalize content and ads and analyze our traffic to give you the best experience. Click below to consent to cookies                    </div>

        <div class='ct-ultimate-gdpr-cookie-buttons clearfix'>                    <div
                id="ct-ultimate-gdpr-cookie-accept"
                style="border-color: #ffffff; background-color: #ffffff; color: #b72a7f;">
                <span class='fa fa-check ct-ultimate-gdpr-button-icon-left'></span>Accept            </div>

            
        </div>
        <div class="clearfix"></div>

    </div>
</div><script type='text/javascript' src='http://goss.ie/wp-content/visualcomposer-assets/editor/vendor.bundle.js?ver=1.9'></script>
<script type='text/javascript' src='http://goss.ie/wp-content/visualcomposer-assets/editor/front.bundle.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ct_ultimate_gdpr_cookie = {"ajaxurl":"http:\/\/goss.ie\/wp-admin\/admin-ajax.php","readurl":"http:\/\/goss.ie\/music\/adele-set-to-release-new-music-this-year-197011","readurl_new_tab":"off","consent":"","reload":"","consent_expire_time":"1610964255","consent_time":"1579428255","consent_default_level":"2","consent_accept_level":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/js/cookie-popup.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://goss.ie/wp-content/plugins/ct-ultimate-gdpr/assets/js/jquery.base64.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://goss.ie/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/goss.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goss.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://goss.ie/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://goss.ie/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://goss.ie/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://goss.ie/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://goss.ie/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e24299fd3553"></textarea>
						<div id="td_live_css_uid_1_5e24299fd3553" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e24299fd3553');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e24299fd3553");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: goss.ie @ 2020-01-19 10:04:15 by W3 Total Cache
-->